Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > Blogs > BrianH
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Rate this Entry

Running the replacement 230E. Gas yes. Petrol no

Posted Jun 26th, 2012 at 17:40 by BrianH

The replacement B230 from the B200 is running on gas (LPG) but not on petrol.

I have now said to Alex and his injection professional enough is enough.

If its not sorted tomorrow Wednesday, I have told him to draw up the bill, and I am going to run on gas only. The 230E needs to be run on gas to settle in.

I wonder if the 200E was really the problem now. Could it be the water through the CI system was the problem all along?

I will now replace the CI with a system that has not been exposed to WATER.......

This has been 6 weeks enough is enough!!
Posted in Uncategorized
Views 787 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

All times are GMT +1. The time now is 02:59.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.