Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > Blogs
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Old

wrong mls

Posted Sep 5th, 2014 at 22:57 by BrianH

Thats 551k mls and still stuck

All going well otherwise

Off to Beaulieus internatioal auto jumble tomorrow

brianh 551k
VOC Member
Posted in Uncategorized
Views 917 Comments 0 BrianH is offline
Old

Alternator

Posted Sep 4th, 2014 at 18:08 by BrianH

Another failure

I was coming back from Portland

The red light was NOT on

But I could see the battery was draining. The electrical system was closing down. 3 miles from home the engine stalled

My multi meter had a flat battery!!

Called Britania, confirmed flat battery and no charge from alternator. Belts OK connections looked OK

Towed home, now preparing to put spare alternator on when it became obvious the...
VOC Member
Posted in Uncategorized
Views 1010 Comments 0 BrianH is offline
Old

Alternator brackets

Posted Aug 24th, 2014 at 18:42 by BrianH

Two brackets in for weld repair

Last repaired has super glued rubber bush at the end

Towed the caravan up some steep slopes getting up to 4500 RPM in 2nd

Now after constant checking the tension is still good

I now have 2 spares, though must get some new rubber bushes

BrianH 515k mls
VOC Member
Posted in Uncategorized
Views 1296 Comments 0 BrianH is offline
Old

m47 gear box at 550k

Posted Aug 1st, 2014 at 21:24 by BrianH

The 5th has been noisy below 70mph

Then the 2nd and 3rd sounded like the the big ends going!!!

But the other gears sounded OK

First gear engagement had been a problem for many years until I used Amsoil Syncho gear oil.

I have read forums saying try thicker oil on old high mileage gear boxes

I have just put 70/90 Mobile synthetic oil in the gear box. About 2/3rds 70/90 to Amsoil 5/30.

It sounds so much better...
VOC Member
Posted in Uncategorized
Views 1224 Comments 0 BrianH is offline
Old

Can't believe this fortune

Posted Jun 24th, 2014 at 20:35 by BrianH

said to a rear seat passenger today that the near side rear window does not work. HAS'NT FOR 10 YEARS

He said I have already got it open ( 25 degrees today)

I tried it and sure enough it wound up and down no problem????

Must be the hot dry weather.

Lubricated as much as I could see. seems good!

BrianH 547k milews
VOC Member
Posted in Uncategorized
Views 1223 Comments 0 BrianH is offline

All times are GMT +1. The time now is 01:06.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.