Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General Forum for the S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

top end ticking, tappets?

Views : 529

Replies : 28

Users Viewing This Thread : John97Tdi

Reply
 
Thread Tools Display Modes
Old Jul 30th, 2020, 16:58   #11
MMT5
Member
 
MMT5's Avatar
 

Last Online: Aug 3rd, 2020 09:34
Join Date: Sep 2009
Location: UK
Default

My 2008 S60 T5 has done 214000 miles and the oil recommended in my Autodata manual states 0w/30, however I have used 5w/40 for the last eight years.

The engine is both quieter and uses no oil now as a result.

The interesting thing is that my 2.4 engine is pretty much the same as the late S60R models, yet the manual states 5w/40 for this model.

As I also have a stage 3 BSR tune I will continue to use 5w/40.

Also as an added precaution I fitted a magnetic sump plug as well. I fitted the same sump plug to my 2001 T4 as well.

Last edited by MMT5; Jul 30th, 2020 at 17:01.
MMT5 is offline   Reply With Quote
Old Jul 31st, 2020, 01:56   #12
Bashy
Aged Member
 
Bashy's Avatar
 

Last Online: Today 12:15
Join Date: Nov 2000
Location: Weeting
Default

Quote:
Originally Posted by MMT5 View Post
My 2008 S60 T5 has done 214000 miles and the oil recommended in my Autodata manual states 0w/30, however I have used 5w/40 for the last eight years.

The engine is both quieter and uses no oil now as a result.

The interesting thing is that my 2.4 engine is pretty much the same as the late S60R models, yet the manual states 5w/40 for this model.

As I also have a stage 3 BSR tune I will continue to use 5w/40.

Also as an added precaution I fitted a magnetic sump plug as well. I fitted the same sump plug to my 2001 T4 as well.
As you have a stage 3 then perhaps the thicker oil is beneficial, more so with regards to the high temp thickness (/40), the 5 however is more suited to winter but what I have read is, that its better to stick to the manufacturers recommended, again, perhaps not for you due to the stage 3, i don't know but it says changing the w can make it harder starting as its too thick for the crankshaft as it will take more energy.

As mine is standard then I best stick with what Volvo recommends'ish

Whats the difference between Volov's own oil and say Castrol, is the latter better or is the Volvo a rebrand of say something like Total?

I would have bought some magnatec yesterday but for Amazon coming up short, its a struggle to find a B5 be it 0 or 5W

This page is a good read

Ive also noticed that these car parts places such as GSF etc, costs far more for bodgit oils than it does to buy decent oils from online, and I don't like the way it throws up this sludge when I put in my reg
DRIVETEC 0W30 VOLOMAX FS 5L Part No : 980AA2401 74.14 inc VAT
or
COMMA 0W30 FS VOLTECH 1L Part No : 980AA2550 18.53 inc VAT
That could be very misleading for the unsuspecting

They are the only 2 that are listed for mine on GSF lol
__________________
Regards, Bashy
MY07 (56 plate) V70 Geartronic 2.4 D5 185bhp 161k, 17", full leather, auto dimming mirror and auto wipers is the best it can do - I have added limo black and rear camera and parking sensors

Last edited by Bashy; Jul 31st, 2020 at 02:20.
Bashy is offline   Reply With Quote
Old Aug 1st, 2020, 18:01   #13
Stellaman94
New Member
 

Last Online: Today 20:40
Join Date: Jul 2020
Location: Bedford
Default

When you say noisy tappets, do you mean like a ticking sound when you rev the car, if so, I think im in the boat as you. My dipstick broke off and I had to use a screw to get it out, replaced it from a breakers, in doing so obviously checked the oil and think its time for a change, cars only been owned for a few months so God knows who's put what on it. The oil reads just over 3/4 full and looks real dirty.

My cars on 169,000 Miles, its a 5w30 for the high milage if that's correct.
Stellaman94 is online now   Reply With Quote
The Following User Says Thank You to Stellaman94 For This Useful Post:
Old Aug 1st, 2020, 20:49   #14
luggsey
The truth is out there...
 
luggsey's Avatar
 

Last Online: Aug 1st, 2020 21:03
Join Date: Feb 2016
Location: Barnstaple
Default

The injectors tap pretty loud on D5s, make sure it's not that you are hearing?
__________________

It's a dogs life!

XC70 D5 2006 244K Still chugging!
CRV 2.2 2006 216K Reactivated.
luggsey is offline   Reply With Quote
The Following User Says Thank You to luggsey For This Useful Post:
Old Aug 1st, 2020, 20:59   #15
Stellaman94
New Member
 

Last Online: Today 20:40
Join Date: Jul 2020
Location: Bedford
Default

I did have an injector issue on mine, I change 3 of the offending injectors with new seals and clamps but only made a slight difference to the noise, my engine sounds loud compared similar diesels, I was next to a d5 xc90 earlier and that sounded much better.
Stellaman94 is online now   Reply With Quote
The Following User Says Thank You to Stellaman94 For This Useful Post:
Old Aug 2nd, 2020, 03:31   #16
Bashy
Aged Member
 
Bashy's Avatar
 

Last Online: Today 12:15
Join Date: Nov 2000
Location: Weeting
Default

HI folks, i am fairly sure it does not change when revved, its a constant tick, doesn't get faster I mean, well, I don't think it does, will have to pay more attention to it, its hard whennits just me...
__________________
Regards, Bashy
MY07 (56 plate) V70 Geartronic 2.4 D5 185bhp 161k, 17", full leather, auto dimming mirror and auto wipers is the best it can do - I have added limo black and rear camera and parking sensors
Bashy is offline   Reply With Quote
Old Aug 2nd, 2020, 10:50   #17
Stellaman94
New Member
 

Last Online: Today 20:40
Join Date: Jul 2020
Location: Bedford
Default

I'm surprised no one's mentioned the possibility of headwork yet Bashy, I'm beginning to think that with mine, these cars supposedly suffered a batch of bad lifters which makes the car sound horrible.
Stellaman94 is online now   Reply With Quote
The Following User Says Thank You to Stellaman94 For This Useful Post:
Old Aug 3rd, 2020, 04:10   #18
Bashy
Aged Member
 
Bashy's Avatar
 

Last Online: Today 12:15
Join Date: Nov 2000
Location: Weeting
Default

Quote:
Originally Posted by Stellaman94 View Post
I'm surprised no one's mentioned the possibility of headwork yet Bashy, I'm beginning to think that with mine, these cars supposedly suffered a batch of bad lifters which makes the car sound horrible.
Crikey, I hope not :/

I could be wrong about the "no rise and fall with the revs", I seem to be wrong about most things so, why stop there lol.

Just a thought, Stellaman94 did mention about injector, I did change injector 1 not too long back and thinking about it, it may not have been ticking prior to that. I did generate injector tick in injector 1 during install as I hadn't used a new bracket thingy, once I added a fitting kit all was well. I am going to have to go under the bonnet and make sure that hasn't come back, not used the car for a few days hence not much in the way of updates...

One other thing, the noise is only there once the engine has warmed a little, only talking about 1 minute on idle and about 200m travel, then it starts the ticking/tapping, whatever it is, it does not appear to be there when starting from cold (overnight)
__________________
Regards, Bashy
MY07 (56 plate) V70 Geartronic 2.4 D5 185bhp 161k, 17", full leather, auto dimming mirror and auto wipers is the best it can do - I have added limo black and rear camera and parking sensors
Bashy is offline   Reply With Quote
Old Aug 3rd, 2020, 10:34   #19
Bashy
Aged Member
 
Bashy's Avatar
 

Last Online: Today 12:15
Join Date: Nov 2000
Location: Weeting
Default

2 videos, Ive noticed it does rise and fall with the revs but it also stops for a split second as I release the accelerator, so that sort of points to 1 or more injectors, yes? It's noisier towards 3/4/5?

https://youtu.be/65deco1aVZQ

https://youtu.be/VERkj9J-93Y
__________________
Regards, Bashy
MY07 (56 plate) V70 Geartronic 2.4 D5 185bhp 161k, 17", full leather, auto dimming mirror and auto wipers is the best it can do - I have added limo black and rear camera and parking sensors
Bashy is offline   Reply With Quote
Old Yesterday, 00:18   #20
Kev0607
Master Member
 

Last Online: Today 18:54
Join Date: Apr 2019
Location: Manchester
Default

Bear in mind that the aux belt isn't a totally silent part either as its in motion. For example, if you start the car & put your head at the wheel arch & listen closely, you can hear the belt moving around on the pulleys... Its a movement/friction noise. Obviously, a rattling pulley would be another noise altogether, but it can be hard to distinguish sounds in that area of the car because you've got moving belts etc too that make a noise as they move.

The ticking/tapping noise in question doesn't sound anywhere near as bad as the video on your channel from about a month ago (I know that injector has since been replaced, but it was a much louder noise than what you're experiencing now).

There doesn't appear to be any leaks now & I'm guessing no codes either? If so, it may be a case of leaving it be for a while to see if the noise gets any worse (Like the sound from the video a month ago). Replacing the rest of the injectors isn't cheap & there's no guarantee that replacement will solve the noise you're hearing now (It might not be the injectors after all).
__________________
2007 Volvo S80 2.4D (163bhp) - 103,000 miles.

Last edited by Kev0607; Yesterday at 00:25.
Kev0607 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
John97Tdi
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:40.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.