Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > V40/XC '12>17 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Volvo v40 2015 t2 2.0 cold start - idle Uneven

Views : 594

Replies : 6

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 8th, 2018, 21:15   #1
revan1
New Member
 

Last Online: Oct 10th, 2018 12:47
Join Date: Dec 2017
Location: Rugby
Default Volvo v40 2015 t2 2.0 cold start - idle Uneven

Hi! is normal that on cold start Idle is a bit Uneven?
Volvo t2 2015 2.0

video - https://drive.google.com/open?id=1_k...X-uaX8x8nHzRou
revan1 is offline   Reply With Quote
Old Jul 11th, 2018, 07:43   #2
id5
Premier Member
 

Last Online: Yesterday 06:43
Join Date: Dec 2012
Location: Towcester
Default

Quote:
Originally Posted by revan1 View Post
Hi! is normal that on cold start Idle is a bit Uneven?
Volvo t2 2015 2.0

video - https://drive.google.com/open?id=1_k...X-uaX8x8nHzRou
I have been checking mine and it does the same as different loads kick in such as AC pump, etc. If it does not stall and is stable when the car has warmed up then I do not think you have a problem.
__________________
XC60 MY15 SE Lux Nav D5 AWD, Power Blue/Beige, Pano, Tints, Winter Illumination Pack, Front Beepers, Tempa Spare
V40 CC MY18 PRO T5 AWD, Mussel Blue, just about everything apart from a tow ball
id5 is offline   Reply With Quote
Old Jul 11th, 2018, 11:36   #3
revan1
New Member
 

Last Online: Oct 10th, 2018 12:47
Join Date: Dec 2017
Location: Rugby
Default

Thanks for your answer! even if everething is off,AC,Radio, etc
still the same (UNEVEN)
revan1 is offline   Reply With Quote
Old Jul 11th, 2018, 18:10   #4
id5
Premier Member
 

Last Online: Yesterday 06:43
Join Date: Dec 2012
Location: Towcester
Default

Quote:
Originally Posted by revan1 View Post
Thanks for your answer! even if everething is off,AC,Radio, etc
still the same (UNEVEN)
You are still going to get fluctuations in the power requirements as systems self check. Is it stable once the engine is warmed up, or does is sit there surging?
__________________
XC60 MY15 SE Lux Nav D5 AWD, Power Blue/Beige, Pano, Tints, Winter Illumination Pack, Front Beepers, Tempa Spare
V40 CC MY18 PRO T5 AWD, Mussel Blue, just about everything apart from a tow ball
id5 is offline   Reply With Quote
Old Jul 12th, 2018, 02:18   #5
revan1
New Member
 

Last Online: Oct 10th, 2018 12:47
Join Date: Dec 2017
Location: Rugby
Default

it's stable when engine warms up. i am asking,because i've had volvo s40 2005 before, and even on cold start rpm was stable!
revan1 is offline   Reply With Quote
Old Jul 12th, 2018, 07:37   #6
id5
Premier Member
 

Last Online: Yesterday 06:43
Join Date: Dec 2012
Location: Towcester
Default

Quote:
Originally Posted by revan1 View Post
it's stable when engine warms up. i am asking,because i've had volvo s40 2005 before, and even on cold start rpm was stable!
Was the S40 a deisel, as that would have more low range torque and doesn't seem to affect the revs as much.

Your original question was 'Is it normal' and as mine does it as well then it seem to be normal unless someone else comes along and says that theirs doesn't
__________________
XC60 MY15 SE Lux Nav D5 AWD, Power Blue/Beige, Pano, Tints, Winter Illumination Pack, Front Beepers, Tempa Spare
V40 CC MY18 PRO T5 AWD, Mussel Blue, just about everything apart from a tow ball
id5 is offline   Reply With Quote
Old Jul 12th, 2018, 11:25   #7
revan1
New Member
 

Last Online: Oct 10th, 2018 12:47
Join Date: Dec 2017
Location: Rugby
Default

no s40 was petrol... but older car less electricity...


if yours is the same,then i think it is normal.
does anyone else can confirm?
revan1 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:32.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.