Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General Forum for the S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

What is going on? All controls inoperable headlight panel!

Views : 186

Replies : 4

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 13th, 2018, 22:09   #1
pierremcalpine
Premier Member
 
pierremcalpine's Avatar
 

Last Online: Oct 17th, 2018 19:58
Join Date: Feb 2012
Location: Toronto Canada
Default What is going on? All controls inoperable headlight panel!

Alright, totally confused. Nothing is working on the panel that has the headlight settings, the gas fuel cap release, the fog lights and the cabin illumination dimmer. What is going on?

I'm also getting a code "Communication with LSM control module Signal Missing" "CEM-1E04" message.

Anyone?
__________________
2003 V40 1.9T B4204T4, 197,000miles
2004 S60 2.5T, 160,000miles
2010 V70 3.2, 125,000miles

Click here for my x40 and V70 P3 repair guides
pierremcalpine is offline   Reply With Quote
Old Jul 14th, 2018, 02:42   #2
ASt85
Premier Member
 

Last Online: Yesterday 09:49
Join Date: Aug 2010
Location: Medway....Kent
Default

The "Communication with LSM control module Signal Missing" "CEM-1E04" message means that the LSM, which is the Light or Lamp Switch Module, signal is missing, which suggest either a broken light switch module or a wire to it having come adrift.

Take a look at Clan's post here https://www.volvoforums.org.uk/showthread.php?t=197809
post number 2.

and https://www.volvoforums.org.uk/showt...=197809&page=2
post number 15

Last edited by ASt85; Jul 14th, 2018 at 02:46.
ASt85 is offline   Reply With Quote
The Following User Says Thank You to ASt85 For This Useful Post:
Old Jul 14th, 2018, 08:46   #3
oragex
Premier Member
 
oragex's Avatar
 

Last Online: Yesterday 22:08
Join Date: Jun 2013
Location: Coldnada
Default

The headlights switch unit can go bad, but also check the connector behind. A used one is not hard to replace

https://www.youtube.com/watch?v=wKD-2aSxbog
__________________
2003 2.4i S60 auto transmission 125k miles
DIY Volvo videos https://www.youtube.com/playlist?lis...ECTts0FSVSOT_c
oragex is offline   Reply With Quote
The Following User Says Thank You to oragex For This Useful Post:
Old Jul 14th, 2018, 15:12   #4
pierremcalpine
Premier Member
 
pierremcalpine's Avatar
 

Last Online: Oct 17th, 2018 19:58
Join Date: Feb 2012
Location: Toronto Canada
Default

Resolved: it turned out that all controls on the lamp switch were not functioning. A bit of googling suggested resildering the joints on the panel itself. That took about 5min. Popped the lamp switch back in the car and all seems well. I will update if I run into further difficulties.
__________________
2003 V40 1.9T B4204T4, 197,000miles
2004 S60 2.5T, 160,000miles
2010 V70 3.2, 125,000miles

Click here for my x40 and V70 P3 repair guides
pierremcalpine is offline   Reply With Quote
The Following 2 Users Say Thank You to pierremcalpine For This Useful Post:
Old Jul 15th, 2018, 23:01   #5
pierremcalpine
Premier Member
 
pierremcalpine's Avatar
 

Last Online: Oct 17th, 2018 19:58
Join Date: Feb 2012
Location: Toronto Canada
Default

Crap. Non functional again. Looks like Im headed to the wreckers.
__________________
2003 V40 1.9T B4204T4, 197,000miles
2004 S60 2.5T, 160,000miles
2010 V70 3.2, 125,000miles

Click here for my x40 and V70 P3 repair guides
pierremcalpine is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:15.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.