Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > 400 Series General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

400 Series General Forum for the Volvo 440, 460 and 480 cars

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

460 non start

Views : 420

Replies : 7

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 18th, 2019, 17:22   #1
bimmer49
Always listen & learn!
 
bimmer49's Avatar
 

Last Online: Sep 6th, 2019 20:50
Join Date: Dec 2013
Location: Winchester + Malaga
Default 460 non start

As for quietly having this 460 away un noticed......
New fuel, whacked the starter (wouldn't go at first) but no attempt at firing up.
The fuel pump isn't pressurising the system.
Fuel in the common rail but not under pressure when ignition on or cranking.
(No schrader valve on this model!!).
In the book it says there is a F.I. fuse behind the glove box but after hooking that out all I see are a load of block connectors.
Connection is good to the tank sensor/pump but I didn't put a meter on the connector (pushed for time and 33deg!)
I whacked the top of the tank sender a few times just incase it was a stuck pump.
Been parked up 3 years at least.
Any idea on these fuses (2 according to the manual) location behind the glove box/
__________________
264 V8 5.0L
V40 BiFuel
bimmer49 is offline   Reply With Quote
Old Jul 21st, 2019, 10:53   #2
triumphjon
Junior Member
 

Last Online: Sep 16th, 2019 18:43
Join Date: Jan 2015
Location: gosport , hampshire
Default

will it fire if you spray some brake cleaner down the air intake ? how much fuel is in the tank ? have you got a spark ??
triumphjon is offline   Reply With Quote
Old Aug 1st, 2019, 18:13   #3
bimmer49
Always listen & learn!
 
bimmer49's Avatar
 

Last Online: Sep 6th, 2019 20:50
Join Date: Dec 2013
Location: Winchester + Malaga
Default

triumphjon: Deffo fuel cos i chucked 5 litres in. Spark no idea. Not tried the carb cleaner/easy start trick.
Going by the fact the fuel pump doesn't fire up and chatter. No fuel pressure in the rail. I can suck a bit of fuel up but because theres no pressure it wont even try to fire up, no injection.
It's either get a second hand pump and get her going or have it transported to home then I can strip the pump down.
__________________
264 V8 5.0L
V40 BiFuel
bimmer49 is offline   Reply With Quote
Old Aug 1st, 2019, 18:36   #4
Dastardly Diesel
Tank Commander
 

Last Online: Yesterday 10:49
Join Date: Jul 2019
Location: Northampton
Default

Is there a fuel pump relay?
__________________
I spend my time preparing, not complaining.
Dastardly Diesel is offline   Reply With Quote
Old Aug 2nd, 2019, 09:52   #5
triumphjon
Junior Member
 

Last Online: Sep 16th, 2019 18:43
Join Date: Jan 2015
Location: gosport , hampshire
Default

mine will only start if I press the unlock on the remote fob , where is home I might be able to assist I see your only in Winchester, im in Gosport and driver for a local recovery company
triumphjon is offline   Reply With Quote
Old Aug 3rd, 2019, 20:57   #6
bimmer49
Always listen & learn!
 
bimmer49's Avatar
 

Last Online: Sep 6th, 2019 20:50
Join Date: Dec 2013
Location: Winchester + Malaga
Default

triumphjon: Car is near Malaga........LOL!Thank you tho! It's not got an electronic key.

Dastardly Diesel: Umm I suppose so. I did swap a couple of relays over but not one fuel pump specific (only about 5 relays).

I thinks it is just jammed. I'm not buying a new sender/pump, I'd rather get it recovered to home and I can play with it. It's half the fun. Would just prefer to drive it home. I'll take the sender out and poke it about, test the power supply and see how I get on. Won't be until Sept. now as i'm at work in the UK until then.
__________________
264 V8 5.0L
V40 BiFuel
bimmer49 is offline   Reply With Quote
Old Aug 15th, 2019, 21:03   #7
bimmer49
Always listen & learn!
 
bimmer49's Avatar
 

Last Online: Sep 6th, 2019 20:50
Join Date: Dec 2013
Location: Winchester + Malaga
Default

Just a thought.... is there a chip in the key for a 1991 vintage?
__________________
264 V8 5.0L
V40 BiFuel
bimmer49 is offline   Reply With Quote
Old Aug 18th, 2019, 15:50   #8
bimmer49
Always listen & learn!
 
bimmer49's Avatar
 

Last Online: Sep 6th, 2019 20:50
Join Date: Dec 2013
Location: Winchester + Malaga
Default

Quote:
Originally Posted by bimmer49 View Post
Just a thought.... is there a chip in the key for a 1991 vintage?
Looking at other Non Start issues there is not a chipped key but a fob entry system on '95 + cars so mine doesnt have such luxuries!
__________________
264 V8 5.0L
V40 BiFuel
bimmer49 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:50.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.