Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > LPG, CNG & LNG - General Info and Issues

Notices

LPG, CNG & LNG - General Info and Issues Share experiences and problems

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

2004 S60 Bi-Fuel misfire and cutting out

Views : 408

Replies : 2

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jan 7th, 2021, 19:39   #1
Kamatari
New Member
 

Last Online: Jan 21st, 2021 15:47
Join Date: Jan 2021
Location: Birmingham
Default 2004 S60 Bi-Fuel misfire and cutting out

Hi everyone,

Without trying to double post the same thread but with the suggestion of trying this section, hoping if anyone might be able to give a bit of advice?

My Original thread


The main issue ive been getting is that the engine warning light comes on with an error code P0305 - cylinder 5 misfire/detected. this usually happens either when driving around 50-60mph with the car spluttering at these speeds or it can be at lower speeds under faster acceleration which also cause the message 'slow down or change gear'.

Whether or not releated, but the last couple of weeks the car has also started cutting out but luckily has only been at slow/low speed. Now these issues seem to be isolated to running on lpg and when it is driving on petrol, it drives smooth even at the 50-60mph speeds and havent seen any misfire detected.

From reading around i have replaced out the spark plugs to NGK BKR6ES and i have fitting a new coil pack to what i assume is cylinder 5 (im hoping its the one on the far right) but neither of these has made any difference

is there anything else that is worth trying that might solve these issues? my biggest concern is cutting out now as im a bit reluctant to drive it on lpg now

thanks for any help!
Kamatari is offline   Reply With Quote
Old Jan 9th, 2021, 00:32   #2
CNGBiFuel
Classic P80 1999 BiFuel
 

Last Online: Jan 9th, 2021 00:33
Join Date: Aug 2012
Location: 48mph Middle Lane M4
Default

The gases like a narrower plug-gap and coil-packs are a known issue.

This one is covered in detail in the FAQs.
__________________
Bifuel V70 Classic 1999 [The Old Grumpy in the Corner, "When I was a lad... blah, bl**dy blah."]
CNGBiFuel is offline   Reply With Quote
Old Jan 9th, 2021, 15:31   #3
Kamatari
New Member
 

Last Online: Jan 21st, 2021 15:47
Join Date: Jan 2021
Location: Birmingham
Default

Quote:
Originally Posted by CNGBiFuel View Post
The gases like a narrower plug-gap and coil-packs are a known issue.

This one is covered in detail in the FAQs.
Have set the new plugs to a 0.7mm gap like the faq mentioned and ive replaced the coil pack for the cylinder with the misfire aswell and same issue with misfire/cutting out
Kamatari is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:37.


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.