Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General Forum for the S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Auto gearbox question

Views : 236

Replies : 5

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Nov 7th, 2018, 20:22   #1
Anubisxc70
Senior Member
 

Last Online: Yesterday 19:12
Join Date: Aug 2017
Location: Sturminster Newton
Default Auto gearbox question

200 XC70 D5 awd.

Hello everyone.
I consider myself a lucky guy, because when i bought my XC the gearbox service light was on and the oil brown. Now finally is red and its behaving ...well......

My questions...its funny we know our auto gearboxes get naughty if in not good condition after being warm...well mine is wile cold, at low speeds sometimes looks like it doenst know very well between 1 or 2. but after a wile gets it right and works lovely sometimes on descente at low gas preassure looks like it flares between first and second. BUt nothing of clunks or abrute accel. i was told is the point between 1 and 2 that this gearobxes dont know very well, the best way its to press the gas pedal a bit and avoid it....any ideas?

The other thing is ...not always but most of the times...when i stop looks like she is putting 1 and you feel like a small bump like some one hits the back of your car very slightly, i think its when it wants to put 1st, no clunks.

Any ideas?

Many Thanks
Anubisxc70 is offline   Reply With Quote
Old Nov 8th, 2018, 00:57   #2
oragex
Premier Member
 
oragex's Avatar
 

Last Online: Nov 13th, 2018 08:52
Join Date: Jun 2013
Location: Coldnada
Default

Which year again? 2001-2002 have the neutral stop feature which must be removed by the dealer. The cold hesitations may mean the valve body its a bit tired
__________________
2003 2.4i S60 auto transmission 125k miles
DIY Volvo videos https://www.youtube.com/playlist?lis...ECTts0FSVSOT_c
oragex is offline   Reply With Quote
Old Nov 8th, 2018, 21:29   #3
Anubisxc70
Senior Member
 

Last Online: Yesterday 19:12
Join Date: Aug 2017
Location: Sturminster Newton
Default

Quote:
Originally Posted by oragex View Post
Which year again? 2001-2002 have the neutral stop feature which must be removed by the dealer. The cold hesitations may mean the valve body its a bit tired
oops sorry 2004....valve body tired?!!
Anubisxc70 is offline   Reply With Quote
Old Nov 8th, 2018, 22:10   #4
Simmy
Senior Member
 

Last Online: Yesterday 21:11
Join Date: Mar 2017
Location: Manchester
Default

worn solenoids
Simmy is offline   Reply With Quote
Old Nov 9th, 2018, 01:22   #5
Georgeandkira
Premier Member
 

Last Online: Today 00:35
Join Date: Feb 2009
Location: Hackensack
Default

Sure could be worn solenoids as Simmy says

Just one question. You got an '04 with dark fluid which you improved to red. Congrats.

You appreciate "gettin' on it" to make shifts happen....if I read you right.

First off...how many miles? For God's sake man, don't leave us in the dark!

Suggestion from experience anyone? Get a bottle of LubeGard (red bottle) and dose your transmission.

It's a good way to lube its inwards and is the cheapest and smartest next step.

Cheers, We're going to a wedding at a winery tomorrow.

ps I just put 1,000 miles on my '07V70 this week and while the fluid was OK when I bought it (used with 70K) the refreshments I've done with LubeGard (red) let me think about everything except my transmission. Get some.
Georgeandkira is offline   Reply With Quote
Old Nov 9th, 2018, 08:56   #6
Anubisxc70
Senior Member
 

Last Online: Yesterday 19:12
Join Date: Aug 2017
Location: Sturminster Newton
Default

Once again im sorry.

Its a 2004 XC70 D5 awd just turn 210.000 miles.

In my task of turning my gearbox oil to red i already used one can and half of trans tune to clean it and one of lubegard and around 17 liters of 3309...and yes and lots of sumps change. Sometimes i think is just durty going around the valve body. But it was strange to me because you guys say, with temp the gearbox with issues will act up. mine is more when its cold.After warm its ok sometimes it will make it but rarely.

It also intrigues me the small bump you feel when you stop. Looks like it's engaging first gear. Sometimes it makes it sometimes it doesn't.

I already went to the dealer and ask if my car was missing any updates. They told me the last update was made in 2007, and none came out.

Many Thanks

Last edited by Anubisxc70; Nov 9th, 2018 at 08:58.
Anubisxc70 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:25.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.