Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > Towing and Caravan Topics

Notices

Towing and Caravan Topics A forum for all towing/caravanning related topics

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Caravan Indicators not working

Views : 1271

Replies : 3

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jan 24th, 2023, 12:32   #1
Roy V70 850
Much too Senior
 

Last Online: Apr 20th, 2024 10:42
Join Date: Jun 2019
Location: Stockport
Default Caravan Indicators not working

Just fitted a tow bar to my 2004 v70 D5. It came off a v70 with a 13 pin socket fitted. I plugged this into the grey connector and tested it using a 13 pin to 9 pin adapter to my light board for the bikes. All the lights worked ok except for the indicators.

I read somewhere that this should show up on the dashboard but I get nothing.

Has anyone any ideas. Have I missed something obvious?.
Thanks
Roy V70 850 is offline   Reply With Quote
Old Jan 24th, 2023, 14:15   #2
XC70Bob
XC70 SE lux D5
 
XC70Bob's Avatar
 

Last Online: Feb 25th, 2024 14:34
Join Date: Jan 2011
Location: Mansfield, notts
Default

You should not need to add anything for the indicators to work is you are talking about connecting the the provided grey towing connector which was provided in the boot space on pre 2005 cars.

sounds like you need to start doing some testing with a volt meter at the various points to see if the indicator voltage is present, starting at the grey plug in the boot area that you connected to.

For ref. indicator wire colours are green and green with white trace in the grey plug pins 9 & 10

Shame your not closer to Mansfield could have provided help with testing.
XC70Bob is offline   Reply With Quote
Old Jan 24th, 2023, 15:40   #3
Roy V70 850
Much too Senior
 

Last Online: Apr 20th, 2024 10:42
Join Date: Jun 2019
Location: Stockport
Default

Thanks Bob, yes it plugged straight into the grey connector. I was just checking to see if it needed a relay or something.

The only other thing was that the previous owner had a 12N socket put in the boot for some reason. I wrote a thread on that last year

https://www.volvoforums.org.uk/showthread.php?t=328446

Maybe they could have messed up the wiring.

I'll have to do some more checking.

Thanks anyway.
Roy V70 850 is offline   Reply With Quote
Old Mar 31st, 2024, 10:17   #4
Roy V70 850
Much too Senior
 

Last Online: Apr 20th, 2024 10:42
Join Date: Jun 2019
Location: Stockport
Default 12N socket wiring update

Just an update on the wiring. I couldn't find out why the indicators wouldn't work and decided it would be too time consuming to track down.

So I decided to use the 12N socket that someone had fitted in the boot and simply cut the wires to the grey plug and fitted a 12N plug instead which now connects to the inside 12N socket. Not ideal, but it works.

I also found out that a TEB7AS smart unit had been attached to the original wiring to accommodate the 12N socket which cleverly detects the signals coming from the original wiring and powers the lamps and indicators directly from the battery power supply, thereby avoiding any warning lamp problems with extra current draw.
Attached Images
File Type: jpg 5N skt by spare wheel.jpg (99.9 KB, 7 views)
File Type: jpg IMG_20240327_154641.jpg (235.8 KB, 11 views)

Last edited by Roy V70 850; Mar 31st, 2024 at 10:19.
Roy V70 850 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:20.


Powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.