Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > XC60 '17> / XC90 '14> / S90 & V90 '16> General > XC60 '17> / XC90 '14> / S90 & V90 '16> Articles
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Ad blue Crystals

Views : 581

Replies : 6

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 31st, 2019, 20:02   #1
Orwelian
New Member
 

Last Online: Aug 15th, 2019 20:04
Join Date: Jan 2008
Location: Felixstowe
Default Ad blue Crystals

Our MY19 XC60 decided to pop the engine management light on the day after it came out of its first service with 8000 miles on the clock. We were away from home so took it into the nearest main dealer to get it checked as we still had a fair distance to go. They were very helpful, put the diagnostics on, the problem turned out to be crystallization of the Adblue on the injector nozzle where it goes into the catalyser, partially blocking the jet.
They had seen 3 others with the same problem and around a similar mileage.
Jet cleaned, a further 1000 miles, same problem again. followed by 3 other recurrences over the following 6 weeks. It has now been back to our regular main dealer who have carried out a complete clean through to remove more crystals and hopefully get rid of the problem completely. I only mention this to the forum as our dealer had only just had one with the same problem just a couple of weeks before ours. It might be an issue that will raise its head with others. Volvo not able to suggest reasons why it happens apparently.
Orwelian is offline   Reply With Quote
The Following User Says Thank You to Orwelian For This Useful Post:
Old Aug 1st, 2019, 06:48   #2
Max HEADVROOM
Senior Member
 

Last Online: Yesterday 19:04
Join Date: Dec 2016
Location: pontefract
Default

dont know if this is any good?

https://medium.com/@newblueureasolut...n-450077bcb365
Max HEADVROOM is offline   Reply With Quote
Old Aug 1st, 2019, 20:05   #3
Orwelian
New Member
 

Last Online: Aug 15th, 2019 20:04
Join Date: Jan 2008
Location: Felixstowe
Default

Interesting read, thank you, gives me food for thought.
Orwelian is offline   Reply With Quote
Old Aug 2nd, 2019, 14:18   #4
PDH67
New Member
 

Last Online: Aug 26th, 2019 18:41
Join Date: Jun 2018
Location: Brigg
Default Same issue

I have the same fault. About to go back for the fourth time!
PDH67 is offline   Reply With Quote
Old Aug 2nd, 2019, 17:50   #5
papalazarou
New Member
 

Last Online: Today 17:53
Join Date: Aug 2006
Location: Willenhall
Default

What engines and models do you guys have? I have a 2.0 D4 MY2018 and I don't use AdBlue.
papalazarou is online now   Reply With Quote
Old Aug 3rd, 2019, 20:46   #6
PDH67
New Member
 

Last Online: Aug 26th, 2019 18:41
Join Date: Jun 2018
Location: Brigg
Default

Mine is an XC90 D5 inscription.
So far it has been back 3 times for the power pulse pipe to be replaced and 4 times for check engine light. I have had the ad blue injector cleaned, software updates and the injector replaced. It is a 40 minute drive to the dealer which wastes 4 hours of my time on each visit. If I get a loan car I have tp pay 7.50 to insure a V40. Not exactly the same as the car I pay a considerable amount of money for. Despite being told that the dealer would always collect and deliver the car if it needed service or repair, it has only happened once!
In frustration I phoned Volvo customer service on Friday lunchtime. I was told they would discuss with the dealer and get back to me. Nothing heard yet. They haven't even contacted the dealer as of lunchtime today. I will chase next week. The dealer has been very helpful, but not at all impressed with Volvo.
PDH67 is offline   Reply With Quote
Old Aug 15th, 2019, 20:01   #7
Orwelian
New Member
 

Last Online: Aug 15th, 2019 20:04
Join Date: Jan 2008
Location: Felixstowe
Default

Ours is a 19 MY D4. The Ad blue system was added after or just before May 18 builds.
Orwelian is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:13.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.