Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S60 '10> / V60 '11> / XC60 '08>'17 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S60 '10> / V60 '11> / XC60 '08>'17 General Forum for the Volvo x60 Series of cars

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

2010 xc60 Desiel transmission 6 speed N->D hard shift

Views : 880

Replies : 9

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Apr 29th, 2018, 01:38   #1
manchev1
New Member
 

Last Online: Aug 21st, 2019 14:55
Join Date: Apr 2018
Location: Melbourne
Default 2010 xc60 Desiel transmission 6 speed N->D hard shift

My 2010 xc60 ( 49km total distance travelled) transmission hard shifts when moving gear lever from Park to Drive, it is all ok until it gets to Neutral to Drive, it makes a very "clunking sound"hard shift.
- When driving all shifts (1>6 or 6->1) are fine no problem.
- Only does it after driving for a while and its hot.
- Transmission oil was change last year as per my request ( It didn't do it for 1.5 years until last week end after towing caravan)
- Never has happen when cold. in the morning.
- Issue disappears when car is turned off and cools down.
- Only link and can find online on EXACT issue is https://www.carsguide.com.au/car-adv...smission-46832
- Car will be getting checked by Volvo dealer now.

I am wondering if somebody else has the XACT SAME issue with this 2010 xc60 6 speed transmission?
manchev1 is offline   Reply With Quote
Old Apr 29th, 2018, 15:58   #2
dhr90
Member
 

Last Online: Today 10:01
Join Date: Jan 2018
Location: Chelmsford
Default

I picked up a 2013 V60 D5 last week that does this. But more so when its cold than warm, also seems to vary depending on where it is parked and the angle it is at.
Like with yours its fine between gears.
However my car hasn't got a tow bar fitted so has never towed. Nor has the fluid been changed (that I have been made aware of)

Its a 6 speed geartronic. I did wonder if it is related to use of the handbrake as well as being in P? Haven't had a chance to experiment with the order I switch stuff...
__________________
2013 V60 SE LUX Nav D5 Auto
dhr90 is offline   Reply With Quote
Old Apr 29th, 2018, 20:34   #3
XCmacca
Junior Member
 
XCmacca's Avatar
 

Last Online: Aug 5th, 2019 19:39
Join Date: Mar 2018
Location: WORLABY
Default

Hi had exactly the same problem, particularly bad in slow moving traffic, I took it into Volvo for trailer module software and mentioned it to them, they checked the software for the geartronic box and informed me of a software update that was available, I agreed the 33, they updated and cleared the adaptions and have not had a problem since.
I was initially thinking gearbox oil or worse, turned out to be a cheap fix
XCmacca is offline   Reply With Quote
Old Apr 30th, 2018, 07:26   #4
manchev1
New Member
 

Last Online: Aug 21st, 2019 14:55
Join Date: Apr 2018
Location: Melbourne
Default Returned from volvo dealer

The car was sent to Melbourne Volvo dealer , they checked and found "No Fault" codes advised software all up to date, carried out adaptions.

-I asked if this was a "permanent fix" for this issue, and was advised it was and it should NOT happen again.

- The service manager said if it is happens again they will have to log an issue incident (contact) with Volvo Sweden for further assistance, but again said it should be resolved now.

- I will have to wait and see what happens from now on...
manchev1 is offline   Reply With Quote
Old Apr 30th, 2018, 07:32   #5
manchev1
New Member
 

Last Online: Aug 21st, 2019 14:55
Join Date: Apr 2018
Location: Melbourne
Default

Updated link address --
https://www.carsguide.com.au/car-adv...smission-46832

Last edited by manchev1; Apr 30th, 2018 at 07:38.
manchev1 is offline   Reply With Quote
Old May 12th, 2018, 19:39   #6
ciprian pop
New Member
 

Last Online: Dec 1st, 2018 05:46
Join Date: Jul 2015
Location: london
Default

Quote:
Originally Posted by manchev1 View Post
My 2010 xc60 ( 49km total distance travelled) transmission hard shifts when moving gear lever from Park to Drive, it is all ok until it gets to Neutral to Drive, it makes a very "clunking sound"hard shift.
- When driving all shifts (1>6 or 6->1) are fine no problem.
- Only does it after driving for a while and its hot.
- Transmission oil was change last year as per my request ( It didn't do it for 1.5 years until last week end after towing caravan)
- Never has happen when cold. in the morning.
- Issue disappears when car is turned off and cools down.
- Only link and can find online on EXACT issue is https://www.carsguide.com.au/car-adv...smission-46832
- Car will be getting checked by Volvo dealer now.

I am wondering if somebody else has the XACT SAME issue with this 2010 xc60 6 speed transmission?
I have the same problem with my XC90 2010. The shift between gears is fine, however when is hot there's a hard shift when reversing. I am thinking to change the oil and the filter in the gearbox first.
ciprian pop is offline   Reply With Quote
Old May 12th, 2018, 21:16   #7
XCmacca
Junior Member
 
XCmacca's Avatar
 

Last Online: Aug 5th, 2019 19:39
Join Date: Mar 2018
Location: WORLABY
Cool

Quote:
Originally Posted by XCmacca View Post
Hi had exactly the same problem, particularly bad in slow moving traffic, I took it into Volvo for trailer module software and mentioned it to them, they checked the software for the geartronic box and informed me of a software update that was available, I agreed the 33, they updated and cleared the adaptions and have not had a problem since.
I was initially thinking gearbox oil or worse, turned out to be a cheap fix
Well after full warm up it has started doing it again.... 104,000 on the clock, will change the gear box oil next and see how we go
XCmacca is offline   Reply With Quote
Old May 13th, 2018, 04:34   #8
volvo for ever
Premier Member
 

Last Online: Yesterday 07:25
Join Date: Apr 2015
Location: uk
Default

i wouldnt waste your money on changing oil seen this before we did sw update ,adaptions and renewed valve body in end up only cure was new box

regards

my advice wpould be take it to automatic transmission company either that new box 3000

Last edited by volvo for ever; May 13th, 2018 at 06:41.
volvo for ever is offline   Reply With Quote
Old Mar 7th, 2019, 23:12   #9
Mbo
New Member
 

Last Online: Sep 4th, 2019 16:36
Join Date: Mar 2019
Location: Glasgow
Default

How did you get on with your hard shift issue?
Mbo is offline   Reply With Quote
Old Aug 21st, 2019, 14:39   #10
manchev1
New Member
 

Last Online: Aug 21st, 2019 14:55
Join Date: Apr 2018
Location: Melbourne
Default

The hard shift happens approx, once or twice a year.
Not sure what else to try:

1. The oil has been changed.
2. Software updated etc.
manchev1 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:23.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.