Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S60 '10> / V60 '11> / XC60 '08>'17 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S60 '10> / V60 '11> / XC60 '08>'17 General Forum for the Volvo x60 Series of cars

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Werid - Unable to Adjust Volume when using bluetooth

Views : 265

Replies : 2

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Aug 12th, 2018, 21:32   #1
AndyJudge
Master Member
 

Last Online: Yesterday 23:05
Join Date: Feb 2012
Location: Hebburn
Default Werid - Unable to Adjust Volume when using bluetooth

Well had a weird issues yesterday has anyone else got the same.

Son was running youtube on his Iphone6 & streaming it via Bluetooth to my Infotainment (2015 MY with HK Sound) & the volume controls on the system were locked out.

Only way to adjust volume was to switch to another input adjust the volume & switch back.

I'm sure it was all working without issue about a month ago.
__________________
Current 2015 XC60 D5 AWD - Caspian Blue
Previous 2012 XC60 D5 AWD - Seashell Metallic
Previous 2005 S60 D5 Geartronic - Gunmetal
Previous 2001 C70 T5 GT Auto Convertible - Saffron
Previous 1999 S40 XS - Silver
AndyJudge is offline   Reply With Quote
Old Aug 15th, 2018, 11:18   #2
Montempeaux
New Member
 

Last Online: Aug 23rd, 2018 15:04
Join Date: Jan 2018
Location: Nr Aberdeen
Default

Same problem here, only started about a week ago. Worked fine before. I found turning sound system off and on again works too (without changing to another input)
Montempeaux is offline   Reply With Quote
Old Aug 15th, 2018, 22:12   #3
AndyJudge
Master Member
 

Last Online: Yesterday 23:05
Join Date: Feb 2012
Location: Hebburn
Default

Quote:
Originally Posted by Montempeaux View Post
Same problem here, only started about a week ago. Worked fine before. I found turning sound system off and on again works too (without changing to another input)
That's good to know at least it's not just me.
__________________
Current 2015 XC60 D5 AWD - Caspian Blue
Previous 2012 XC60 D5 AWD - Seashell Metallic
Previous 2005 S60 D5 Geartronic - Gunmetal
Previous 2001 C70 T5 GT Auto Convertible - Saffron
Previous 1999 S40 XS - Silver
AndyJudge is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 00:51.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.