Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > C30 / S40 & V50 '04-'12 / C70 '06-'13 General

Notices

C30 / S40 & V50 '04-'12 / C70 '06-'13 General Forum for the P1-platform C30 / S40 / V50 / C70 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

T5 rattle on startup

Views : 1690

Replies : 7

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 16th, 2019, 16:46   #1
2.4TSE
Master Member
 

Last Online: Mar 29th, 2024 18:03
Join Date: Dec 2004
Location: Stratford-upon-Avon
Default T5 rattle on startup

2008 Volvo C30 T5 with 145k miles.
Loud noise on cold startup that sounds like a rattly dry bearing that morphs in to sounding like diesel knock.
Fades out after a few seconds.
Appears to be coming from the area of the exhaust camshaft a few centimetres inboard of the drive pulley.
Is not a loose exhaust stud (I've been down this route having found a YouTube video of what appeared to be the same problem)

This leads me to suspect VVT - in which case, solenoid or something else?
Agree?
__________________
2003 V70 2.4T SE | Owned from new | M56 | Bilstein B4 | Nivomats | BSR PPC | Ferrita Exhaust | Poly small bush in lower torque mount

2008 C30 T5 SE Sport R-Design | Dynaudio | BLIS | Winter Pack | Towbar | Parking Control | Keyless | 18" Atreus
2.4TSE is offline   Reply With Quote
Old Jul 16th, 2019, 21:25   #2
kmb
Member
 

Last Online: Apr 18th, 2024 20:38
Join Date: Jul 2015
Location: Suffolk
Default

Don't know much about the T5 engines, but cambelt tensioner can sound like this with other engines...
__________________
1996 850 T5, now 2010 C30 T5 R Design
kmb is offline   Reply With Quote
Old Jul 18th, 2019, 03:01   #3
2.4TSE
Master Member
 

Last Online: Mar 29th, 2024 18:03
Join Date: Dec 2004
Location: Stratford-upon-Avon
Default

Thanks, kmb, but it is not the tensioner; both the wrong location and the tensioner was replaced along with the belt at the correct service interval and the noise persisted either side of change.
__________________
2003 V70 2.4T SE | Owned from new | M56 | Bilstein B4 | Nivomats | BSR PPC | Ferrita Exhaust | Poly small bush in lower torque mount

2008 C30 T5 SE Sport R-Design | Dynaudio | BLIS | Winter Pack | Towbar | Parking Control | Keyless | 18" Atreus
2.4TSE is offline   Reply With Quote
Old Aug 2nd, 2019, 13:38   #4
2.4TSE
Master Member
 

Last Online: Mar 29th, 2024 18:03
Join Date: Dec 2004
Location: Stratford-upon-Avon
Default

Research online indicates that if the VVT pulley is failing, it tends to go quiet when then VVT solenoid electrical feed is unplugged. Mine doesn't; the rattle is the same both with the solenoid connected and disconnected.

What matters is that the engine has stood still and gone cold. If still warm, there is no rattle.

Careful listening with a stethoscope indicates that the rattle is coming from about four inches along the exhaust cam from the pulley end.

My conclusion is a lazy hydraulic lifter bleeding down and then needing to be pumped up again.

Other thoughts?

I have put a video here.

The engine is started ten seconds in.

Ignore the water; I'd just carefully degreased and then rinsed the cylinder head whilst I had the plastic cover off.
__________________
2003 V70 2.4T SE | Owned from new | M56 | Bilstein B4 | Nivomats | BSR PPC | Ferrita Exhaust | Poly small bush in lower torque mount

2008 C30 T5 SE Sport R-Design | Dynaudio | BLIS | Winter Pack | Towbar | Parking Control | Keyless | 18" Atreus
2.4TSE is offline   Reply With Quote
Old Aug 5th, 2019, 11:32   #5
Welton
Premier Member
 

Last Online: Sep 14th, 2021 17:03
Join Date: Feb 2009
Location: Market Harborough
Default

Are you sure that's not an exhaust leak from the manifold bolts? this can very often be confused as a 'tick' sound.

I noticed as the engine started there might have been a small screech which most report as the manifold leaking.

The T5 valve train is normally quiet.
__________________
2005 S40 T5 SE - Manual. Bilstein B4's. (For Sale)
2010 Citroen C4 1.6 HDi (bizarre Gearbox model).
2010 Renault Twingo (refreshingly simple)
2018 Infiniti Q30 1.6T Business Executive (what's this button do?)
Welton is offline   Reply With Quote
Old Aug 10th, 2019, 21:00   #6
2.4TSE
Master Member
 

Last Online: Mar 29th, 2024 18:03
Join Date: Dec 2004
Location: Stratford-upon-Avon
Default

Thanks for the suggestion, Welton, but per my original post this was the first avenue explored. My local garage assures me that all the bolts are tight. I do wonder if it's worth removing the manifold and fitting a new gasket anyway - but this is going to be in 16 months' time as I've just been posted abroad with my work, brought my family with me, and parked up two cars and two motorcycles for our return! They'll each get occasional use, but troubleshooting the T5 startup rattle will now have to wait!
__________________
2003 V70 2.4T SE | Owned from new | M56 | Bilstein B4 | Nivomats | BSR PPC | Ferrita Exhaust | Poly small bush in lower torque mount

2008 C30 T5 SE Sport R-Design | Dynaudio | BLIS | Winter Pack | Towbar | Parking Control | Keyless | 18" Atreus
2.4TSE is offline   Reply With Quote
Old Aug 10th, 2019, 23:22   #7
harveys
Master Member
 
harveys's Avatar
 

Last Online: Feb 10th, 2022 22:33
Join Date: Jul 2007
Location: newton abbot in sunny Devon
Default

Sounds like a sticky Hydraulic valve lifter to me.
when was the last oil change and what oil was used ?.
The motor factors do sell oil treatment to clean out sticky lifters then give it a oil change with quality oil.
__________________
harveys is offline   Reply With Quote
Old Feb 20th, 2024, 21:42   #8
2.4TSE
Master Member
 

Last Online: Mar 29th, 2024 18:03
Join Date: Dec 2004
Location: Stratford-upon-Avon
Default

Closing this thread four and a half years later.

The 'rattle' was indeed a blowing exhaust manifold gasket that leaked on cold startup until temperature caused expansion that closed the gap.

It gradually got worse and worse, eventually taking a good five seconds to go quiet. On replacing the turbo this week and fitting a new exhaust manifold gasket, the 'rattle' is gone.
__________________
2003 V70 2.4T SE | Owned from new | M56 | Bilstein B4 | Nivomats | BSR PPC | Ferrita Exhaust | Poly small bush in lower torque mount

2008 C30 T5 SE Sport R-Design | Dynaudio | BLIS | Winter Pack | Towbar | Parking Control | Keyless | 18" Atreus
2.4TSE is offline   Reply With Quote
The Following User Says Thank You to 2.4TSE For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:16.


Powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.