Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > 140/164 Series General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

140/164 Series General Forum for the Volvo 140 and 164 cars

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

New Owner Queries & Parts

Views : 1040

Replies : 24

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Aug 13th, 2019, 18:29   #21
Halkyon
Junior Member
 

Last Online: Aug 15th, 2019 12:34
Join Date: Feb 2018
Location: Cambridgeshire
Default

Just had a tinker with the ignition system to see if I could get the car to idle more smoothly (see previous mentions of engine wobble).
  • The timing is currently set to about 13 BTDC, which seems a little aggressive to me although I haven't heard any "pinking".
  • There is a mystery box strapped to and wired into the coil.
  • A wire that looks ignition related to me has been cut where it emerges from the loom.
Attached Images
File Type: jpg 20190813_181639_HDR.jpg (286.5 KB, 8 views)
File Type: jpg 20190813_181649_HDR.jpg (275.2 KB, 8 views)
File Type: jpg 20190813_181612_HDR.jpg (324.1 KB, 7 views)
__________________
Volvo 145 (1973)

Last edited by Halkyon; Aug 13th, 2019 at 18:32.
Halkyon is offline   Reply With Quote
Old Aug 13th, 2019, 21:14   #22
Derek UK
VOC Member
 
Derek UK's Avatar
 

Last Online: Today 12:03
Join Date: Jul 2006
Location: Chatham
Default

1. 13 btdc may suit your engine but you can mark the dizzy position and then retard it a fraction. Return to mark if you prefer it.
2. The box is possibly an old school transistorised ignition booster. Some worked OK, but others just got in the way. The ignition leads with the plastic bits in also non-standard. Personally, I would remove the box and change to a good modern set of leads.
3. The cut wire needs to be investigated as it may be one that was cut to fit the ignition box, possible a lead to one of the coil connections. If it is live only when the ignition is on it may be the power wire to the coil.
Derek UK is offline   Reply With Quote
Old Aug 13th, 2019, 22:06   #23
Halkyon
Junior Member
 

Last Online: Aug 15th, 2019 12:34
Join Date: Feb 2018
Location: Cambridgeshire
Default

Thanks Derek.

I'll give it a try at 10 degrees tomorrow. I couldn't get a spark by simply unplugging the extra device and running the LT cable directly from the dizzy to the coil so I'm going to assume you're right about the cut one.

The green cable connected to the coil, do we know what that is?
__________________
Volvo 145 (1973)
Halkyon is offline   Reply With Quote
Old Aug 13th, 2019, 23:01   #24
Derek UK
VOC Member
 
Derek UK's Avatar
 

Last Online: Today 12:03
Join Date: Jul 2006
Location: Chatham
Smile

The green wire might actually be the power in and there would then be another wire on the other connection to the distributor, the LT/Low tension wire, possibly black. There will be rev counter wires in the mix as well. Best to have another 140 owner chime in here but the original wiring is much simpler than what is there now.
Derek UK is offline   Reply With Quote
Old Aug 14th, 2019, 09:14   #25
Triple-S
How Old?
 

Last Online: Today 21:50
Join Date: Oct 2006
Location: redhill
Default

Thanks for waking me, Derek! In the aviation industry all aircraft wiring was white (at least, on what I worked on - commercials and helicopters) and their functions were confirmed by crimped-on labeling - wiring diagrams were by numbers and there were labels at every wire junction/joint/access point, so no confusion.
Unless one has had a car from new and done all ones own maintenance the purpose of every wire could be questioned, regardless of colour. The amateur probably doesn't have all the colour options on his wire rack when a wire needs replacing, thus causing difficulties far later in the vehicle's life.
Neither my 144 or 145 have that black box and I have naff-all knowledge of anything electric (I was a structures engineer and not allowed to touch anything electric), but one observation on slightly newer Volvo models is that it seems the basic loom installed at the point of assembly includes several 'spare' wires. These on 240s must be for optional systems some cars were to have or could be specified-with upon delivery, otherwise these wires just dangled about not connected to anything. Again, on aircraft if left in the loom the ends would be doubled back, sheathed and crimped over so as to avoid possible confusion down the line. Everything had to be completed to the same standard such that any engineer anywhere round the planet can find his way around the systems. So different in our short-life motor trade.....
My conclusion - totally rewire the ignition circuit under the bonnet to your handbooks wiring diagram, and remove that black box.

P
Triple-S is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 21:55.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.