Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General Forum for the S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Volvo V70 strange noise

Views : 483

Replies : 16

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jan 21st, 2019, 18:52   #11
BlueRubber
VOC Member
 
BlueRubber's Avatar
 

Last Online: May 24th, 2019 15:51
Join Date: Jan 2018
Location: Reading, Berks
Default

Quote:
Originally Posted by Georgeandkira View Post
Have you driven the car up on ramps and stuck your head down there to locate that noise? ...or open the bonnet whilst it's making this noise?
Unfortunately I don't have a set of ramps or even a jack. Maybe next xmas/Birthday!
Have opened the bonnet when it's making the noise but it doesn't seem to be coming from there.
(Can see this in the first video in my original post)

Also there are no Vida errors relating to this or an engine warning light.

The sound usually goes away when you rev the engine from idle.
Sometimes it comes back after a few mins, video here:
https://youtu.be/Yy5f1hUGB_Q
( In this case the sound didn't come back )
BlueRubber is offline   Reply With Quote
Old Jan 21st, 2019, 23:24   #12
shezza250
Junior Member
 

Last Online: May 24th, 2019 22:29
Join Date: Nov 2017
Location: southend
Default

could be exhaust issue is my guess. Does it get faster so to speak when pressing throttle?
If so then I'd guess it's a blowing exhaust. Get under the vehicle and listen around until you locate where it's coming from
shezza250 is offline   Reply With Quote
The Following User Says Thank You to shezza250 For This Useful Post:
Old Jan 21st, 2019, 23:25   #13
shezza250
Junior Member
 

Last Online: May 24th, 2019 22:29
Join Date: Nov 2017
Location: southend
Default

sorry just seen the last video you posted. Not exhaust then
shezza250 is offline   Reply With Quote
The Following User Says Thank You to shezza250 For This Useful Post:
Old Jan 21st, 2019, 23:26   #14
shezza250
Junior Member
 

Last Online: May 24th, 2019 22:29
Join Date: Nov 2017
Location: southend
Default

If you don't have ramps or a jack have you thought about taking to your local garage to get them to have a quick look? Just make sure they'll look for free though!
shezza250 is offline   Reply With Quote
The Following User Says Thank You to shezza250 For This Useful Post:
Old Jan 21st, 2019, 23:29   #15
BlueRubber
VOC Member
 
BlueRubber's Avatar
 

Last Online: May 24th, 2019 15:51
Join Date: Jan 2018
Location: Reading, Berks
Default

Quote:
Originally Posted by shezza250 View Post
If you don't have ramps or a jack have you thought about taking to your local garage to get them to have a quick look? Just make sure they'll look for free though!
That is not a bad idea, only slight issue is that the sound is intermittent.

But will try to pop round to a garage and see what they say.
BlueRubber is offline   Reply With Quote
Old Jan 22nd, 2019, 18:54   #16
Fozed
New Member
 

Last Online: May 6th, 2019 20:23
Join Date: Aug 2018
Location: Brighouse
Default

Weird, to me that sounds like a failed injector seal, but would be far more audible under the bonnet. It needs to be on a ramp.
Fozed is offline   Reply With Quote
The Following User Says Thank You to Fozed For This Useful Post:
Old Mar 16th, 2019, 17:25   #17
BlueRubber
VOC Member
 
BlueRubber's Avatar
 

Last Online: May 24th, 2019 15:51
Join Date: Jan 2018
Location: Reading, Berks
Default

Found the cause of the sound.
It was a vacuum line that had broke in half.
Looks like there was a previous repair to this line that has failed.

Does anyone know what this line is used for?
( Photos attached - right hand side of car behind front wheel )
Attached Images
File Type: jpg Vac line 001 .jpg (207.8 KB, 12 views)
File Type: jpg Vac line 002 .jpg (69.4 KB, 14 views)
BlueRubber is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 22:26.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.