Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General Forum for the S40 / V50 '04> / C70 '06> /C30 '07> models.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

New Volvo owner with a fixer upper - seeking pointers

Views : 1005

Replies : 31

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 26th, 2018, 13:30   #21
domhart10
Volvo S40
 
domhart10's Avatar
 

Last Online: Oct 17th, 2018 16:25
Join Date: Mar 2015
Location: Truro
Default

Late to the party, My T5 came with an undertray as well. Nice to see another AWD T5
__________________
-----------------------------------------
Current: 2009 Volvo S40 T5
Progress Thread: https://www.volvoforums.org.uk/showthread.php?t=271945

Previous Volvo: 2008 S40 SE Lux R Design 2.0D

Last edited by domhart10; Jul 26th, 2018 at 13:35.
domhart10 is offline   Reply With Quote
The Following User Says Thank You to domhart10 For This Useful Post:
Old Jul 26th, 2018, 15:57   #22
andy_d
Premier Member
 
andy_d's Avatar
 

Last Online: Today 00:20
Join Date: Aug 2009
Location: birmingham
Default

mine being the 2.4 should have come with an undertray, but didnt not due to volvo but a past owner/mechanic not putting it back on, its on the list of "find a 2nd hand one" as 88 for a new one ,,
__________________

940s - 2l / 92 < gone&missed s401.8 xs auto <gone >V50 2.4SE Geartronic aka "the new money pit"
"skyship007 has now been successfully added to your ignore list. "."
andy_d is offline   Reply With Quote
The Following User Says Thank You to andy_d For This Useful Post:
Old Jul 26th, 2018, 16:13   #23
colnet
Member
 

Last Online: Today 00:06
Join Date: Mar 2017
Location: Aylesford, SarFeast
Default

My v50 t5 came with an undertray it also came with a AUX port behind the waterfall on the passenger side took me nearly a year to notice it.
colnet is offline   Reply With Quote
The Following User Says Thank You to colnet For This Useful Post:
Old Aug 1st, 2018, 20:48   #24
UltE
New Member
 

Last Online: Oct 7th, 2018 19:41
Join Date: Jul 2018
Location: Chertsey, Surrey
Default

Sorry for the slow reply again, work is killing me at the moment. Also got a new issue to deal with! Yay

I had a slight aux belt chuffing noise when I got the car that went after a few seconds. It's gradually reached the point now where is continually chuffing and softly squeaking (chirping?) all the time at lower revs even after warming up.

So I need new belts and tensioners and I'm seeing two belts. I can find the 848 ribbed one on the alternator, but no part number or sale of the other belt on the air con pump (I think?, at a quick glance).

Also while glancing the belts I noticed oil on the sump, and traced it to a leak in the power steering pipeline on a stupid point where a bracket wraps over a bit that's doomed to split. It seems I can't do naff all with that one bit that's split (i took the pic after tying a bit of rubber over the area of the split to reduce spray as i wondered if it was that causing the belt noise). I assume it's the whole pipe line needing replacement. Thus would anyone know if the t5 is specific or if others fit (2.4s, diesel etc).

With the knocking I noticed the front right to be a lot louder when I booted out of a turning. My eyes seem drawn to the large rear bush on the back of the lower wishbone- are these the ones prone to go?

On the audio front, I'm thinking the switch I found is to a radio overide type box. I haven't time yet to pull it all out but I snapped a pic of the switch location, wires it uses and roughly where they are heading. Also a pic of what I'm guessing is an amp in the boot behind the left side panel in the boot?

So any ideas on the belts, bushes, and power steering pipe it would be much appreciated, again. Oh and my compression tester and plugs arrived today so I'll so I'll do that asap.

rsz_20180801_103706.jpg

20180721_165953.jpg

20180721_170449_001.jpg

20180721_170504.jpg

20180721_175519.jpg

Last edited by UltE; Aug 1st, 2018 at 20:52.
UltE is offline   Reply With Quote
Old Aug 1st, 2018, 21:38   #25
andy_d
Premier Member
 
andy_d's Avatar
 

Last Online: Today 00:20
Join Date: Aug 2009
Location: birmingham
Default

i know others like 3rd party belts
me i prefer volvo for kinda important bits like these, it is worth doing the tensioners at the same time imho ,
recently took mine off to change the alternator,
r/h front wheel , off, arch liner out = aha T50 into the adjusters and Lean on it, belts pop off easy,, its a LOT easier to put the alternator belt in from the top , Onto the alternator pully, Then down/round and tweak the tensioner then fit to the lower pulleys

bushes "pass" there a "todo" if/when mine needs (but i might just lob a full set of powerflex polycarbs in,if/when needed)


leaky pipe ,, er not a clue

you might do well to condsider a Dice/vida setup for you , its got All the info in , inc how to get that "AHEMBUGGERING" thing off And the part numbers for the replacments
__________________

940s - 2l / 92 < gone&missed s401.8 xs auto <gone >V50 2.4SE Geartronic aka "the new money pit"
"skyship007 has now been successfully added to your ignore list. "."
andy_d is offline   Reply With Quote
The Following User Says Thank You to andy_d For This Useful Post:
Old Aug 1st, 2018, 21:43   #26
Tannaton
Premier Member
 
Tannaton's Avatar
 

Last Online: Yesterday 23:43
Join Date: Aug 2014
Location: Beverley, East Yorks
Default

Copy that - on the Volvo (5 cylinder) engines the Volvo kits are the best way to go for belts. Some dealers sell the kits cheap/trade on e-bay.
__________________
2008 XC70 D5 SE Sport NAV, 2007 V50 2.0D SE, 2003 XC90 D5 SE, 2009 Ford Ranger SC, 1997 Land Rover Discovery 300Tdi (special extra rusty edition), 1977 Triumph Spitfire 1500
Tannaton is offline   Reply With Quote
The Following User Says Thank You to Tannaton For This Useful Post:
Old Aug 2nd, 2018, 11:48   #27
UltE
New Member
 

Last Online: Oct 7th, 2018 19:41
Join Date: Jul 2018
Location: Chertsey, Surrey
Default

Still struggling to find the second belt (on the left) and I'm going to take a lame guess the reason for the chirping at low rpms is a tensioner issue rather than the belt perhaps.

rsz_20180802_091810.jpg
UltE is offline   Reply With Quote
Old Aug 2nd, 2018, 11:52   #28
Welton
Premier Member
 

Last Online: Oct 18th, 2018 08:17
Join Date: Feb 2009
Location: Market Harborough
Default

That little switch is interesting and looks to have been professionally installed, it may be something to do with the cars history, maybe used in public service or something being an AWD.

The standard suspension is rubbish quite frankly, well it's basically Ford Focus, crashing over bumps and poor damping is fairly standard. This improves with Bilstein Dampers I've found but by far the most common weak point is those large rear lower wishbone bushings.

Keep us updated with the miss-fire, it is true that the Volvo Spark Plugs suit the car best.
__________________
2005 S40 T5 - Manual. Bilstein B4's. IPD Rear Anti-Roll Bar, OE front strut brace.
2010 Citroen C4 1.6 HDi (keep changing that oil)
2010 Renault Twingo (refreshingly simple)
Welton is offline   Reply With Quote
The Following User Says Thank You to Welton For This Useful Post:
Old Aug 7th, 2018, 11:21   #29
LizardOfBodom
Premier Member
 
LizardOfBodom's Avatar
 

Last Online: Yesterday 17:23
Join Date: May 2016
Location: Dublin/Meath
Default

Quote:
Originally Posted by UltE View Post
Still struggling to find the second belt (on the left) and I'm going to take a lame guess the reason for the chirping at low rpms is a tensioner issue rather than the belt perhaps.

Attachment 114610
I really hope the "chirping " is the belt and not the exhaust manifold issue that those cars have and is a PITA to fix (and yes it does sound like chirps from one of the belts).

numbers for aux belts:

Contitech
5PK890
5PK847

OEM volvo
30777530
30777531

unless someone confirms that T5 may have different belts between versions (doubt it)... ?
__________________
2005 V50 T5AWD M66, Stage1 Hilton tune
E-focus torque mount, E46 bi-xenon retrofit v2 , DTSC fully-off mod, Black Diamond braided b.l.+Brembo discs+ATE ceramic pads
LizardOfBodom is offline   Reply With Quote
Old Sep 19th, 2018, 18:03   #30
UltE
New Member
 

Last Online: Oct 7th, 2018 19:41
Join Date: Jul 2018
Location: Chertsey, Surrey
Default

Sorry it's been ages. Thought I'd update and pose a new question

Starting with the latter, I need the lower rear bush on the front drivers side and my V50 being 2005 there is confusion on the part number as apparently there are variants? Anyone know the OE number or anything or otherwise a pointer to save me buying the wrong one?

MOT is due, I know the bush is long gone as is the tyre along with it. Chirping is definitely the aux belts. Still dripping oil a bit by the breather housing however I have an odd suspicion that the dip stick isn't original and too long and it's been overfilled with oil, hence the smoke when first bought and the over oily air filter and leak (maybe).

Did a compression test on all cylinders which all read the same across all 5 cylinders (sorry I've forgotten the reading, 165psi?) No coolant loss and no smoke. New plugs in (trying Bosch for now), engine seems okay for 138k miles.

Only issues I am having now other than the bush is that little oil leak, chirpy belt and when the clutch gets hot the gears won't engage (and release baring starts chuffing). Running wise it was still a tiny bit lumpy on start up and I had major power loss over 3k rpm for weeks, but after being parked up unused for a week at the beginning of the month it starts and runs steady and is pulling beautifully. Absolutely no idea as the battery didn't drain or anything, it just had a period of lumpy cold start and a power drop (almost like no turbo boost plus half the engine capacity), now it feels 2.5 and boosted again and no issues since.

Anyway that's all my joyness to date. Ended my work contract early and needing to take the v50 for test and feeling anxious of course
UltE is offline   Reply With Quote
The Following User Says Thank You to UltE For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:16.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.