Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General Forum for the S40 / V50 '04> / C70 '06> /C30 '07> models.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

T5 only 0.3 bar boost and poor throttle response

Views : 479

Replies : 20

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jan 28th, 2019, 09:23   #1
Welton
Premier Member
 

Last Online: Aug 19th, 2019 15:49
Join Date: Feb 2009
Location: Market Harborough
Default T5 only 0.3 bar boost and poor throttle response

My lovely T5 has suddenly become lazy and I can't figure out why.

In July 2017 I changed the Turbo Control Valve (TCV) just for maintenance sake and replaced it for an OE Pierburg unit so that should be ok, the Vacuum lines all 'look' ok no real signs of chafing/splits. I've changed the little 'one way' breather valve on the turbo a few months ago. I've changed the Fuel Pressure Sensor couple of years ago. Air filter is good, loads of oil changes with top-spec stuff.

Throttle is kind of 'dead' and the car even sounds a bit quiet, no check engine light and only achieving 0.3 bar on my Torque Pro app.

One definite change is that I used to be able to hear the Compressor Bypass Valve (l think this is Volvo's equivalent of a Dump Valve?) sort of 'chatter' when maneuvering at low speeds and a 'whishhhh' sound between fast gear changes, this sound has gone so I'm wondering if the Turbo is not generating full boost because the bypass/wastegate is partially open.

Any suggestions please I'm sort of stumped and I hate the car feeling like this, I'm almost praying for the engine light to come on to give some clues.
__________________
2005 S40 T5 SE - Manual. Bilstein B4's. IPD Rear Anti-Roll Bar. OE front strut brace. Braided Lines.
2010 Citroen C4 1.6 HDi (keep changing that oil)
2010 Renault Twingo (refreshingly simple)
Welton is offline   Reply With Quote
Old Jan 28th, 2019, 10:35   #2
FunkyMelon
Master Member
 

Last Online: Yesterday 15:44
Join Date: Apr 2017
Location: South
Default

Did this happen directly after changing something? I expect you have a boost leak somewhere....

They can be a real pain to find, could even be a split that is only obvious once you reach a certain level of boost before it opens up.

If you can't find one by eye take it to a garage that can do a smoke test on it, that'll point to the leak pretty quickly
__________________
2006 Volvo S40 T5 SE Sport
FunkyMelon is offline   Reply With Quote
Old Jan 28th, 2019, 10:42   #3
Welton
Premier Member
 

Last Online: Aug 19th, 2019 15:49
Join Date: Feb 2009
Location: Market Harborough
Default

Thanks Funky, no nothing has been changed at all, I can't hear any leaks, there's no oil leaks from the Intercooler or piping but yes I did think about a smoke test, luckily I have a good garage I use right next door at work.

Changed the oil on Saturday so that gave me a good view of all the hoses and pipes. I even gave the wastegate actuator rod a wiggle and it felt nice and springy.

This might sound silly but it's almost like the exhaust is blocked and like I have a different fuel map on the car although if boost is down by 50% I guess it's never going to be right. Having driven this car every day for 10 years I'm sensitive to even the smallest changes.
__________________
2005 S40 T5 SE - Manual. Bilstein B4's. IPD Rear Anti-Roll Bar. OE front strut brace. Braided Lines.
2010 Citroen C4 1.6 HDi (keep changing that oil)
2010 Renault Twingo (refreshingly simple)
Welton is offline   Reply With Quote
Old Jan 28th, 2019, 11:38   #4
LizardOfBodom
WowIcanwriteAnythingHere!
 
LizardOfBodom's Avatar
 

Last Online: Aug 23rd, 2019 16:54
Join Date: May 2016
Location: Dublin/Meath
Default

Thats a bummer, looking for boost leak is PITA, went trough it myself :/
If you have a chance to do smoke test - go for it, I would do it first thing but couldnt find garage with that equipment.
Regardless, few ideas from me:
- do you have vida? there is some parameters you can show on screen and drive when recording them, I usually check TCV duty cycle and boost with some other parameters to check it that operates correctly. Basically there is "commanded boost" vs actual boost ratio and it kinda shows you if the car wants to boost fully but you have physical leak or it just simply doesnt allow boost to build up. If for example your IC is clogged and intake temp is dangerously high, ECU will throttle the boost to prevent damaging engine etc.
- I had a case of damaged valves on vacuum lines - the one-way valve and venturi valve were not working correctly, had a post about it few months ago. It shouldnt affect boost as much as in your case, but worth checking
- wastegate may not close properly (spring issue, seized or whatnot) and that would also explain the odd noises you hear.
not sure what else to recommend, would be really good to pinpoint the issue to either electronical or pure mechanical...
__________________
2005 V50 T5AWD M66, Stage1 Hilton tune
E-focus torque mount, E46 bi-xenon retrofit v2 , (also available in PDF form), DTSC fully-off mod, Brembo discs+ATE ceramic pads
LizardOfBodom is offline   Reply With Quote
Old Jan 28th, 2019, 12:52   #5
Welton
Premier Member
 

Last Online: Aug 19th, 2019 15:49
Join Date: Feb 2009
Location: Market Harborough
Default

Thanks Lizard, I know it's going to be a PITA, I can't find much in the way of common faults with the turbo itself (including its built in bypass/blow off) I can hear the turbo spinning and it sounds really sweet as always but it won't generate boost.

Going to give the car to my garage next door at work and he can keep it for a bit, he's well respected with diagnostics and will keep delving into things he just needs the time to do it. I don't know if he can read Volvo/VIDA though.

I bet if I took it to Volvo they'd say I need a new Turbo! urgh....
__________________
2005 S40 T5 SE - Manual. Bilstein B4's. IPD Rear Anti-Roll Bar. OE front strut brace. Braided Lines.
2010 Citroen C4 1.6 HDi (keep changing that oil)
2010 Renault Twingo (refreshingly simple)
Welton is offline   Reply With Quote
Old Jan 28th, 2019, 13:03   #6
T5R92011
FcW Auto Service
 
T5R92011's Avatar
 

Last Online: Today 09:26
Join Date: Feb 2015
Location: Gloucester
Default

Worth putting the old TCV back on as a test if you still have it?
__________________

https://www.fcw-autoservice.com
Weekend servicing with Home Collection from 150 (full service)
VOC Forum members (in Gloucester) get a 15% discount when booking a service online. Use discount code VOC2019.
T5R92011 is offline   Reply With Quote
Old Jan 28th, 2019, 13:09   #7
LizardOfBodom
WowIcanwriteAnythingHere!
 
LizardOfBodom's Avatar
 

Last Online: Aug 23rd, 2019 16:54
Join Date: May 2016
Location: Dublin/Meath
Default

Quote:
Originally Posted by Welton View Post
Thanks Lizard, I know it's going to be a PITA, I can't find much in the way of common faults with the turbo itself (including its built in bypass/blow off) I can hear the turbo spinning and it sounds really sweet as always but it won't generate boost.

Going to give the car to my garage next door at work and he can keep it for a bit, he's well respected with diagnostics and will keep delving into things he just needs the time to do it. I don't know if he can read Volvo/VIDA though.

I bet if I took it to Volvo they'd say I need a new Turbo! urgh....
Nah, to my knowledge - turbo either works or doesnt, if it was seized or damaged you wouldnt get any boost. If your boost is less than it should be its usually a actual boost leak (hose/valve etc) or you have electronical problem with car throttling turbo trough TCV command for some another reason.
I take it you dont have vida, so generic reader wont give you tcv duty cycle, but torque may give you intake temp info, it may give you some extra info for troubleshooting.
__________________
2005 V50 T5AWD M66, Stage1 Hilton tune
E-focus torque mount, E46 bi-xenon retrofit v2 , (also available in PDF form), DTSC fully-off mod, Brembo discs+ATE ceramic pads
LizardOfBodom is offline   Reply With Quote
Old Jan 28th, 2019, 13:49   #8
Welton
Premier Member
 

Last Online: Aug 19th, 2019 15:49
Join Date: Feb 2009
Location: Market Harborough
Default

T5R92011 - I have got the old TCV still and nearly swapped it on Saturday but thought "why would the new unit be faulty" and they are a royal PITA to change. I'll give it a go though thanks.

Lizard - thanks, no I don't have VIDA but thinking about getting something sorted now (not had any issues needing it until now) - typical!
__________________
2005 S40 T5 SE - Manual. Bilstein B4's. IPD Rear Anti-Roll Bar. OE front strut brace. Braided Lines.
2010 Citroen C4 1.6 HDi (keep changing that oil)
2010 Renault Twingo (refreshingly simple)
Welton is offline   Reply With Quote
Old Jan 28th, 2019, 14:05   #9
FunkyMelon
Master Member
 

Last Online: Yesterday 15:44
Join Date: Apr 2017
Location: South
Default

Have you noticed any hissing or additional noise when the engine is running? A small crack in the exhaust manifold or any bolts that have come loose will be enough to reduce the flow into the turbo and give poor performance.
__________________
2006 Volvo S40 T5 SE Sport
FunkyMelon is offline   Reply With Quote
Old Jan 28th, 2019, 17:40   #10
Welton
Premier Member
 

Last Online: Aug 19th, 2019 15:49
Join Date: Feb 2009
Location: Market Harborough
Default

No noises like that no, I listen out for the 'leaky manifold' because although lots of people have reported it here I've never had it with mine. The noise on cold start is supposed to be a kinda 'screech' ??

You have a good point though and it's always possible there's a leak there. I guess if the inlet tract was smoke tested it is feasible for smoke to exit the exhaust manifold via the head so that might be worth looking out for.
__________________
2005 S40 T5 SE - Manual. Bilstein B4's. IPD Rear Anti-Roll Bar. OE front strut brace. Braided Lines.
2010 Citroen C4 1.6 HDi (keep changing that oil)
2010 Renault Twingo (refreshingly simple)
Welton is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:11.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.