Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > XC90 '02'15 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

XC90 '02'15 General Forum for the Volvo XC90 Phase 1 Series

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Had the XC90 for a week - issues so far

Views : 585

Replies : 12

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Nov 14th, 2017, 14:49   #11
Friendly
New Member
 

Last Online: Yesterday 20:52
Join Date: Jul 2017
Location: Halifax
Default

It's booked in with Volvo next week, so I'll see how the brake compares after that. At least I know what it should be like.
Friendly is offline   Reply With Quote
Old Yesterday, 20:28   #12
Friendly
New Member
 

Last Online: Yesterday 20:52
Join Date: Jul 2017
Location: Halifax
Default

Had a decent drive this weekend and haven't noticed any bad behaviour from the gearbox.

One thing I have noticed though is a bit of vibration at about 1600-1800rpm in any gear. The key ring rattles and I can feel a very slight vibration through the steering wheel. It it just a bit more than outside this rev range. is this just another XC90ism or should I get the dealer to investigate whilst they have it on Tuesday?
Friendly is offline   Reply With Quote
Old Yesterday, 20:39   #13
laundryman
The Engineer
 

Last Online: Yesterday 20:44
Join Date: Dec 2010
Location: Alton
Default

Get them to investigate. maybe usual culprit of engine mounts...
laundryman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:09.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.