Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S60 & V60 '18> / XC60 '17> / S90 & V90 '16> / XC90 '15> General

Notices

S60 & V60 '18> / XC60 '17> / S90 & V90 '16> / XC90 '15> General Forum for the SPA-platform 60- and 90-series models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Issues with Software Update + Lag

Views : 2368

Replies : 27

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 8th, 2021, 14:52   #1
Sphinx2000
Member
 

Last Online: Nov 8th, 2021 13:27
Join Date: Feb 2019
Location: West Midlands
Default Issues with Software Update + Lag

Hi,

I had my XC60 serviced yesterday and the latest software was applied.

The car now feels sluggish, and there is a approx 1 sec lag when pulling out of roundabouts.

I remember when the Nov 2019 Gearbox update was applied at the last service and this issue was resolved, so i am not sure why it has reverted back, especially as I have Polestar on the car.

Anyone experience more laggyness after a software update? Be keen to hear your experiences.

Thanks.
__________________
XC60 T5 R-Design Pro - MY18 - AWD/P* with all the extra trimmings.
Sphinx2000 is offline   Reply With Quote
Old Jul 8th, 2021, 15:23   #2
weemark
Member
 

Last Online: Aug 23rd, 2021 10:34
Join Date: Jan 2018
Location: Mid-Wales
Default

Quote:
Originally Posted by Sphinx2000 View Post
Hi,

I had my XC60 serviced yesterday and the latest software was applied.

The car now feels sluggish, and there is a approx 1 sec lag when pulling out of roundabouts.

I remember when the Nov 2019 Gearbox update was applied at the last service and this issue was resolved, so i am not sure why it has reverted back, especially as I have Polestar on the car.

Anyone experience more laggyness after a software update? Be keen to hear your experiences.

Thanks.

Haven't overwritten/deactivated/deinstalled P* have they?
__________________
XC90 Inscription Pro D5 MY17 Luminous Sand, Xenium, Winter, Air, Privacy etc
weemark is offline   Reply With Quote
Old Jul 8th, 2021, 15:46   #3
Rocinante
Senior Member
 

Last Online: Yesterday 15:32
Join Date: Sep 2010
Location: Mystery Location
Default

I have a vague recollection of someone on here having a software update at a service, but the service dept., neglecting the fact that he had Polestar, and so effectively overwriting the polestar upgrade.

Wouldn't swear my recollection was accurate, though, might not even be possible to do that. Not sure how you would check either.
Rocinante is offline   Reply With Quote
Old Jul 8th, 2021, 17:42   #4
Tresco85
Member
 

Last Online: Yesterday 23:35
Join Date: Mar 2011
Location: Thatcham
Default

We had a software update done on Monday as someone said on the forum that the latest update helped with the gearbox lag but I don’t think it has improved it or made it worse. The last update on the was done on the service in October.
There is a new icon appearing on start up now of a small car where the temperature is.
__________________
XC60 Inscription Pro, MY18 Electric Silver.
Tresco85 is offline   Reply With Quote
Old Jul 9th, 2021, 01:10   #5
VOLVOL0VER
Master Member
 
VOLVOL0VER's Avatar
 

Last Online: Yesterday 23:58
Join Date: Jan 2019
Location: Lisboa
Default

Quote:
Originally Posted by Tresco85 View Post
We had a software update done on Monday as someone said on the forum that the latest update helped with the gearbox lag but I don’t think it has improved it or made it worse. The last update on the was done on the service in October.
There is a new icon appearing on start up now of a small car where the temperature is.
Can you take a photo?
__________________
MY19 XC60 D4 R-DESIGN P☆
VOLVOL0VER is offline   Reply With Quote
Old Jul 9th, 2021, 07:53   #6
Chudy85
Senior Member
 
Chudy85's Avatar
 

Last Online: Yesterday 17:15
Join Date: Apr 2021
Location: Peterborough
Default

Quote:
Originally Posted by Tresco85 View Post
We had a software update done on Monday as someone said on the forum that the latest update helped with the gearbox lag but I don’t think it has improved it or made it worse. The last update on the was done on the service in October.
There is a new icon appearing on start up now of a small car where the temperature is.
Really sad to hear that ;(
I said on forum that they solved my transmission lag during June update. Opposite to you i really have huge lag before update but after new software was loaded my gearbox behaves much better.

I haven't noticed that icon on my display

Please update picture with it
__________________
MY20 V90 Inscription Plus D4, Mussel Blue, Tinted Windows, Towbar
----------------------------------------------------------------------------
Chudy85 is offline   Reply With Quote
Old Jul 9th, 2021, 08:32   #7
Tresco85
Member
 

Last Online: Yesterday 23:35
Join Date: Mar 2011
Location: Thatcham
Default

Quote:
Originally Posted by VOLVOL0VER View Post
Can you take a photo?
I will take a photo hopefully later but now on 1st startup where the temperature readout is above the dials a little car appears and shows a dot on the seats that are in use and then disappears after a few minutes and goes back to the temperature display.
__________________
XC60 Inscription Pro, MY18 Electric Silver.
Tresco85 is offline   Reply With Quote
The Following 2 Users Say Thank You to Tresco85 For This Useful Post:
Old Jul 9th, 2021, 15:45   #8
volvo s60 2001
Senior Member
 
volvo s60 2001's Avatar
 

Last Online: Today 03:56
Join Date: Dec 2006
Location: London
Default

Quote:
Originally Posted by VOLVOL0VER View Post
Can you take a photo?


Here it is ⬇️
Attached Images
File Type: jpg PXL_20210709_142308477.MP_exported_1166.jpg (116.5 KB, 171 views)
volvo s60 2001 is offline   Reply With Quote
The Following User Says Thank You to volvo s60 2001 For This Useful Post:
Old Jul 9th, 2021, 15:55   #9
js90
VOC Member
 

Last Online: Sep 25th, 2021 12:21
Join Date: Mar 2021
Location: Gloucester
Default

Quote:
Originally Posted by volvo s60 2001 View Post
Here it is ⬇️
So... that replaces the outside temp for a while after starting the car? How annoying. What was wrong with the previous message in the middle of the display that you could just dismiss with the steering wheel button?

I don't like change
__________________
MY20 S60 T5 Auto R-Design Polestar Onyx Black
MY04 S80 D5 Manual Grey Pearl

--Previous MY08 S40 2.0D Manual Barents Blue / MY16 XC60 D5 Manual Osmium Grey
js90 is offline   Reply With Quote
Old Jul 9th, 2021, 16:06   #10
volvo s60 2001
Senior Member
 
volvo s60 2001's Avatar
 

Last Online: Today 03:56
Join Date: Dec 2006
Location: London
Default

Quote:
Originally Posted by js90 View Post
So... that replaces the outside temp for a while after starting the car? How annoying. What was wrong with the previous message in the middle of the display that you could just dismiss with the steering wheel button?

I don't like change


Well it stays for about a minute and then the temperature takes its place. Not annoying IMO.

There is one more new future for the cars which have Park assist. On the sensus under the message when to stop or to put in either reverse or forward, there is a line of many blue bars, which reduces with the maneuver and it is actually trying to tell for how long the maneuver will be before you need to press the brakes.
volvo s60 2001 is offline   Reply With Quote
The Following User Says Thank You to volvo s60 2001 For This Useful Post:
Reply

Tags
gearbox, lag, software, update


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:36.


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.