Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General Forum for the S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

S80 Faq

Views : 39033

Replies : 16

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jun 9th, 2009, 15:38   #11
Bopo
New Member
 
Bopo's Avatar
 

Last Online: Jun 9th, 2009 15:42
Join Date: May 2009
Location: Burnely
Default

Very useful FAQ, I actually either lost of didn't receive by handbook for my S80, It would be a good idea to get it back, I'll use that ISBN and see what I can find, cheers .
__________________
Best Volvo ever! - Vovlo S80
Bopo is offline   Reply With Quote
Old May 1st, 2010, 02:02   #12
MMRT
New Member
 

Last Online: May 1st, 2010 12:12
Join Date: May 2010
Location: Columbia
Blog Entries: 1
Unhappy Code p0011 2001 S 80

I have a s80 2001 I have code p0011 camshaft position A timing over advanced or system performance bank 1, I need to replace camshaft position solenoid. If I replace this part will it make my car stop surging while I drive or while I am in idle? Or do I have another problem
MMRT is offline   Reply With Quote
Old Mar 17th, 2011, 10:23   #13
Des O'Brien
~S80 2.0T owner
 

Last Online: Sep 4th, 2016 20:21
Join Date: Sep 2010
Location: Dungarvan
Default

not sure if thiw will be of assistance but when I changed the timing belt (y00 S80 B5204T5) I got an intermittent camshaft sensor fault. I chaanged the cam sensor to no effect......code came back after around 5 engine cycles. I had set the VVT incorrectly and this was the problem. Main Symptom was a rought idle.
Des O'Brien is offline   Reply With Quote
Old Jun 27th, 2011, 18:28   #14
richards80
Member
 
richards80's Avatar
 

Last Online: Sep 26th, 2011 08:41
Join Date: Jun 2011
Location: sheffield
Default

hi all, new to this but my s80 also fails to start when less than quater of a tank but ive noticed if the nose of the car is facing up hill it starts all the time even with the light on but where i live in sheffield the road camber can also affect it starting
richards80 is offline   Reply With Quote
Old Apr 16th, 2012, 14:04   #15
Colin Yarker
New Member
 

Last Online: Apr 16th, 2012 23:29
Join Date: Dec 2009
Location: Hertford
Default

Quote:
Originally Posted by drewsha View Post
Hi Joe,
Am new to this forum, I just got the S8O 2.4SE .The emission light came on just after refueling and has been on for about a week now. What are the possible cause of this. I am new to volvo. Thanks

Andrew.
Hi Andrew
My service garage discovered that a cylinder ignition coli was faulty and replacing it cured the problem. Engine analysis should highlight the problem if this is the source. I had a similar occurance in the past with the same cure.
Colin
Colin Yarker is offline   Reply With Quote
Old Aug 3rd, 2013, 19:11   #16
GriffinBoy
New Member
 

Last Online: Aug 27th, 2013 18:20
Join Date: Aug 2013
Location: Devizes
Default

Wrong Place to Post - Sorry

Last edited by GriffinBoy; Aug 3rd, 2013 at 19:12. Reason: Wrong Place to Post
GriffinBoy is offline   Reply With Quote
Old Apr 22nd, 2017, 02:00   #17
S80 Washington
New Member
 

Last Online: Apr 22nd, 2017 02:07
Join Date: Apr 2017
Location: Yelm
Default 1999 S80 T6 Transmission Issue.

Hey guys.

I traded a wood-stove for my Volvo S80 T6, the car was no expense to me, however the individual I received it from provided me these details.

Two car owner with 165,000 miles.
Timing belt changed at 120,000.

He was driving home from work one day and he stopped at a red light, all the sudden the car/transmission went into LIMP MODE, so he decided to sell the car.

I ran the codes and I received:
P0751 performance OFF
P0756 Performance OFF
P0013 Exhaust camshaft position actuator circuit

The transmission will not shift from 2nd to 3rd or 3rd to 4th.
I've checked to fluid via dipstick and it doesn't smell burnt, but
I haven't drained the fluid to inspect the pan, so I haven't determined if the fluid is burnt.

Is it worth my time and energy to change the shift solenoids or shall I consider selling the volvo, or should I purchase a refurbished transmission?
S80 Washington is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:40.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.