Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > 700/900 Series General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

700/900 Series General Forum for the Volvo 740, 760, 780, 940, 960 & S/V90 cars

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

700 Series FAQ

Views : 53570

Replies : 25

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Aug 27th, 2005, 07:55   #11
iftach
Guest
 
Tournaments Won: 2

Location:
Default RE: 700 Series FAQ

I own VOLVO 720 GL model 1992.
I hear "rings" from the engine during acceleration.
I put K44 in fuel tank - no help.
I made a direct infusoin of K44 to the sunction vacuum injuction ( to clean carbon ) - no help.
What could be the problem ?
  Reply With Quote
Old Aug 27th, 2005, 11:24   #12
Bob
Club Director
 
Bob's Avatar
 

Last Online: Yesterday 20:57
Join Date: Nov 1999
Location: From Neath, now London
Default RE: 700 Series FAQ

You have put this in the wrong place. Start a new post for this topic.
_____________________________
Robert Isaac
Volvo Owners Club
Director and Web Admin
Bob is offline   Reply With Quote
Old Oct 26th, 2005, 23:21   #13
ancient_art
Junior Member
 

Last Online: Jul 21st, 2014 13:20
Join Date: Oct 2004
Location: cardiff
Default RE: 700 Series FAQ

Hi Bob

I would like to remind you my wrong post situated in the 700 car for sale, was call "knock from the basement" you asked were it was to remove it and put in this section but so far still there.
And if you can help me please to understand better how to navigate in here? For start where l get support to write a post like this one, knowing that you offer help so I deduce that you are the one who does all that.
Thank you

Gerry












ancient_art is offline   Reply With Quote
Old Oct 27th, 2005, 16:20   #14
Bob
Club Director
 
Bob's Avatar
 

Last Online: Yesterday 20:57
Join Date: Nov 1999
Location: From Neath, now London
Default RE: 700 Series FAQ

Go to the forum you want this post to appear in and copy/paste the text to the new message box. I can't move a message, only a complete thread.

Bob
_____________________________
Robert Isaac
Volvo Owners Club
Director and Web Admin
Bob is offline   Reply With Quote
Old Apr 5th, 2006, 21:37   #15
Jonathan_angelo
Jono
 
Jonathan_angelo's Avatar
 

Last Online: Feb 4th, 2017 20:51
Join Date: Apr 2006
Location: Norwich
Default 760 Electric Seat operation problems.

I have today finally had my electric seat switch repaired. The switch which raises the front of the seat where your knees go would never raise, and so i removed the seat and gave it to a friend of mine who found that a dry solder had corroded and had broken the circuit. He simply cleaned this up (on the circuit board) and resoldered it - it works perfectly now.

just thought i would raise this with you all incase u have had similiar problems!

thanks

jono
Jonathan_angelo is offline   Reply With Quote
Old Oct 15th, 2006, 20:11   #16
jimirl
Guest
 
Tournaments Won: 2

Location:
Default Lights flash and starter does not engage

I am new to the Volvo Community. I own an "89 740 GL wagon. It has had some issues that were worked around by a previous owner.
I replaced the distributor cap and rotar button. After reconnecting the negative battery cable I find the following set of circumstances:
When I open the door, the sidemarkers flash, a light on the dash flashes, the dome light flashes.
I put the key in the ignition and turn it to on and all of the warning icons come on.
The starter does not engage.
Can one of you relate to this experience and point me to a resolution, please?
thanks,
jim
  Reply With Quote
Old Dec 21st, 2006, 19:59   #17
Peter Milnes
Register Keeper
 

Last Online: Apr 10th, 2014 00:01
Join Date: Feb 2002
Location: Tonyrefail
Default

Your engineering enquiry should really have been posted in the area below as it has no bearing on the FAQs. However have you ensured that the gear lever is in P or N when trying to start your car? There is a start inhibitor switch (coupled with reverse light switch), attached to the gear lever under the centre console tray (from ashtray to handbrake. often a short term cure can be managed by waggling the lever fore and aft to ensure that the P and N engagement is right. If the car still will not start then you may be in for a replacement switch unit. It is held in place by two screws (through the switch body) near the base of the lever and is wired through a 6-8 inch long lead (4 wires) ending in a connector. When replacing make sure that it aligns correctly in P and N positions and that the reverse light works in position R.

All the best, Peter.
Peter Milnes is offline   Reply With Quote
Old Jun 4th, 2007, 07:19   #18
Bob
Club Director
 
Bob's Avatar
 

Last Online: Yesterday 20:57
Join Date: Nov 1999
Location: From Neath, now London
Default

This FAQ was updated on Sunday 3rd June 2007.

Bob
__________________
Robert Isaac
VOC Director

This post supports the environment. It uses 100% recycled electrons.
Bob is offline   Reply With Quote
Old Jul 13th, 2007, 18:25   #19
Grazer
Volvo Newbie
 
Grazer's Avatar
 

Last Online: Sep 18th, 2007 18:38
Join Date: Mar 2007
Location: Paisley
Default

The link in the original post no longer works. Seems to be missing an s (as in shtml)!

www.volvoclub.org.uk/faq/FAQSummary1.shtml
Grazer is offline   Reply With Quote
Old Oct 6th, 2009, 09:51   #20
captain sensible
Bitty?
 

Last Online: Jan 3rd, 2017 07:05
Join Date: Jan 2009
Location: earth a blue/green planet
Default

Awesome, I have just bought an 740 1989 saloon, it has some issues but nothing compared to the 850 series ive owned, this faq is just what I need!

Thank you
__________________
used to own:95&96 850 t5,Sumex Cone, Bailey DV, Reverse IC, IPD top mount, Ferrita cat back, forge blanking plate, strut brace, drilled/groovy disks, 350cc@3 bar blue tops, lowered, bilstein HD's front and rear.AlanM rear strut brace
captain sensible is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 19:39.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.