Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > V40/XC '12>17 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

V40 headlight washers not working

Views : 376

Replies : 6

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jun 11th, 2019, 16:15   #1
tomweston
Member
 

Last Online: Yesterday 19:45
Join Date: Aug 2014
Location: Knutsford
Default V40 headlight washers not working

I have noticed over the past few days that when washing the windscreen that my headlight washers are not working, I used to see the blast of mist coming up over the bonnet.
Any ideas?
tomweston is offline   Reply With Quote
Old Jun 11th, 2019, 16:22   #2
gray 3
Junior Member
 

Last Online: Jul 9th, 2019 22:26
Join Date: Feb 2012
Location: leighton buzzard
Default Headlights washers

Hi tom Weston
Have you had a look to see if you have enough water in the washer bottle.
As if not it stops spraying on the lights. And only on to the windscreen To save water.
Gray 3
gray 3 is offline   Reply With Quote
Old Jun 11th, 2019, 19:53   #3
v40tompointer
New Member
 

Last Online: Jun 11th, 2019 20:12
Join Date: Jan 2017
Location: coventry
Default

I do not have my v40 anymore to cross check,but i recall it only sprayed the headlights once every 3 or 4 times the windscreen washers were activated and i think only with the headlights on.
Hope this helps.
v40tompointer is offline   Reply With Quote
Old Jun 13th, 2019, 09:02   #4
tomweston
Member
 

Last Online: Yesterday 19:45
Join Date: Aug 2014
Location: Knutsford
Default

I have filled the water bottle and checked the 20Amp fuse which looks OK, no volt meter with me at the moment to confirm OK. There is a relay which I will check later.
tomweston is offline   Reply With Quote
Old Jun 13th, 2019, 16:16   #5
Tannaton
Premier Member
 
Tannaton's Avatar
 

Last Online: Today 12:59
Join Date: Aug 2014
Location: Beverley, East Yorks
Default

As said if the washer bottle gets below a certain level (but not empty) - the headlamp washers stop working.

Also as has been suggested they only work 1 in every 5 times that the windscreen washers are operated and only when the headlight switch is in position II (or Auto and the headlights are full on).

I *think* they also wont work if the car is stationary also (to prevent you soaking cyclists at traffic lights) though I don't recall where I read that.

Some people do disable them by pulling the fuse as they can use a lot of water, but in many circumstances this is an MOT fail now.
__________________
2012 V40 D3 SE, 2003 XC90 D5 SE, 2009 Ford Ranger SC, 1977 Triumph Spitfire 1500
Tannaton is offline   Reply With Quote
Old Jun 19th, 2019, 19:15   #6
tomweston
Member
 

Last Online: Yesterday 19:45
Join Date: Aug 2014
Location: Knutsford
Default

All sorted.
They only work if car is moving, the headlights are on and the screen wash has been sprayed 5 times. I never noticed the 5 times bit before, must be getting old.

Thanks for your help.

Tom
tomweston is offline   Reply With Quote
Old Jun 20th, 2019, 22:30   #7
Tannaton
Premier Member
 
Tannaton's Avatar
 

Last Online: Today 12:59
Join Date: Aug 2014
Location: Beverley, East Yorks
Default

****Back of the net!!****
__________________
2012 V40 D3 SE, 2003 XC90 D5 SE, 2009 Ford Ranger SC, 1977 Triumph Spitfire 1500
Tannaton is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 19:49.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.