Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General Forum for the S40 / V50 '04> / C70 '06> /C30 '07> models.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Won't start after flat battery

Views : 115

Replies : 3

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jun 22nd, 2019, 18:54   #1
Jimmyg148
New Member
 

Last Online: Jul 10th, 2019 11:37
Join Date: Jun 2019
Location: Aberdeen
Default Won't start after flat battery

Hiya everyone new to the fourm I have a 2009 v50 2.0d won't start after flat battery comes up with imobaliser fault try again have run a diagnostic and comes up with codes ecm c326 communication control module faulty signal ecm0625 genarator signal to low can any one help been ready up all day but can't seem to get a definitive answer

Last edited by Jimmyg148; Jun 22nd, 2019 at 19:33.
Jimmyg148 is offline   Reply With Quote
Old Jun 22nd, 2019, 20:19   #2
Clan
Experienced Member
 
Clan's Avatar
 

Last Online: Yesterday 14:44
Join Date: Jun 2007
Location: L/H side
Default

Quote:
Originally Posted by Jimmyg148 View Post
Hiya everyone new to the fourm I have a 2009 v50 2.0d won't start after flat battery comes up with imobaliser fault try again have run a diagnostic and comes up with codes ecm c326 communication control module faulty signal ecm0625 genarator signal to low can any one help been ready up all day but can't seem to get a definitive answer
You will have to get it towed to a volvo dealer who will have to reload the Engine Control unit with the original software . This is an odd engine which can loose part of it's memory if the battery has been flat for a couple of days or more .
__________________
My comments are only based on my opinions and vast experience .
Clan is offline   Reply With Quote
The Following 3 Users Say Thank You to Clan For This Useful Post:
Old Jun 22nd, 2019, 20:34   #3
CJL
Master Member
 

Last Online: Yesterday 22:04
Join Date: Dec 2003
Location: London
Default

Quote:
Originally Posted by Jimmyg148 View Post
can any one help been ready up all day but can't seem to get a definitive answer
.... Clan gives you a definitive answer in under an hour and a half. OUTSTANDING.
CJL is offline   Reply With Quote
Old Jun 22nd, 2019, 23:00   #4
Jimmyg148
New Member
 

Last Online: Jul 10th, 2019 11:37
Join Date: Jun 2019
Location: Aberdeen
Default

Than you clan for your help that's what I was beginning to think seen lots of your posts before keep up the good work
Jimmyg148 is offline   Reply With Quote
The Following User Says Thank You to Jimmyg148 For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:52.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.