Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > LPG, CNG & LNG - General Info and Issues
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

LPG, CNG & LNG - General Info and Issues Share experiences and problems

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

FAQ Faults & Tips for factory Volvo Bifuel LPG / CNG

Views : 8859

Replies : 31

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Feb 7th, 2019, 15:32   #31
Keanoo
New Member
 

Last Online: Feb 9th, 2019 23:08
Join Date: Feb 2019
Location: Sofia
Default Q about CNG leakege and poor start?

Quote:
Originally Posted by CNGBiFuel View Post
Here’s an FAQ for factory Bifuel Volvos and after-market conversions running LPG / CNG.[/B

3) Poor starting on Petrol is often a worn regulator diaphragm.
There’s is a bubble test. Details later.

That’s enough for today. I’ll do more faults later. Please put you queries to another post

WORK IN PROGRESS

Hi, there! Sorry that i write you here but I'm new here and not oriented where to ask.
I have CNG leakage from some time and not always. Usualy happens when i fillup my car on the max. Yesterday my neighbour knock on my door and said that there is a strange noise from my car. When I open the engine tray there was a leakage (shown on pic) from the regulator and the noise like relay or valve which is switching on and off quickly. The other problem is that my car loosing cooling fluid and often poor starts. Sometimes very easy sometimes after 5-10 seconds. Is there any relation betwen these things?
Do you have any idea what can I do?
Thantks in advance
Attached Images
File Type: jpg regulator.jpg (130.3 KB, 6 views)
Keanoo is offline   Reply With Quote
Old Feb 12th, 2019, 00:37   #32
CNGBiFuel
Classic P80 1999 BiFuel
 

Last Online: Yesterday 04:28
Join Date: Aug 2012
Location: 48mph Middle Lane M4
Default

Please don't clog this thread. Will do at some point. I've not time to write a post on regulator set-ups now.
__________________
Bifuel V70 Classic 1999 [The Old Grumpy in the Corner, "When I was a lad... blah, bl**dy blah."]
CNGBiFuel is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:31.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.