Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > Diesel Engines
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

Diesel Engines A forum dedicated to diesel engines fitted to Volvo cars. See the first post in this forum for a list of the diesel engines.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

V40 D4 2015 engine cutting out

Views : 937

Replies : 6

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Apr 26th, 2017, 10:14   #1
LF1991
New Member
 
LF1991's Avatar
 

Last Online: Jul 13th, 2018 13:23
Join Date: Apr 2016
Location: .
Default V40 D4 2015 engine cutting out

I have a V40 with the 190bhp D4 engine and when starting off it sometimes misses a few beats, almost stalls, then goes again.
I have had it in to my dealer, but cant find any error messages???
anybody else had the same thing?
__________________
2015 S60 D4 SE Lux, Inscription White, Driver Support Pack, Security Pack, Winter Pack, Titania wheels, Active 4C chassis, Cream Leather, Power driver + passenger seats, rear boot spoiler, bodykit, polestar + K&N filter.
LF1991 is offline   Reply With Quote
Old Jun 14th, 2017, 15:51   #2
volvo for ever
Premier Member
 

Last Online: Today 07:22
Join Date: Apr 2015
Location: uk
Default

Egr/cooler
volvo for ever is offline   Reply With Quote
Old Sep 18th, 2018, 14:41   #3
mbrain
New Member
 

Last Online: Today 08:01
Join Date: Nov 2008
Location: Kings Sutton
Default

Did you ever find out the issue with the stalling? My D4 181 is doing a similar thing in my XC60.

Thanks.
mbrain is offline   Reply With Quote
Old Dec 2nd, 2018, 20:59   #4
mbrain
New Member
 

Last Online: Today 08:01
Join Date: Nov 2008
Location: Kings Sutton
Default

My D4 VEA 2014 XC60 would stall occasionally when it was around 1/4 water temperature. Never at any other other temperature. It was like it was over or under-fuelling when setting off. No fault codes were stalled.

After a couple of unsuccessful dealer visits (it is under Volvo Selekt), I did some investigation myself. The car has had 4 services, all by Volvo, and was last serviced on sale to me by Marshall's of Peterborough.

I checked the service history and rang the Basingstoke dealer who serviced it the first 3 times. Apparently, the fuel filter should be changed every even service - 2nd/4th/6th etc. When I asked Marshall's what they changed at the 4th service they said the fuel filter wasn't changed - no idea why as it is part of the schedule. But they are very poor overall.

I then contacted Volvo Uk (who have been excellent), and they got my local dealer in Solihull to change the fuel filter FOC. This was 9000 miles later than it should have been. It's been 23 days since it was changed, and the stalling hasn't re-appeared. If it is ok into the new year, I will assume it is now fixed....

Only time will tell
mbrain is offline   Reply With Quote
Old Dec 5th, 2018, 21:03   #5
SeaShell
New Member
 

Last Online: Dec 10th, 2018 13:54
Join Date: Feb 2018
Location: Belfast
Default

I have a 2015 '64 plate V60 D4. If I drive a short distance from a cold start for example to the local shop the car will splutter and stall when I try to increase the revs when restarted.

Once started again its fine.

Also sometimes notice the odd jump/hesitation during the warm up cycle when cruising gently at around 40-50mph.

Will get the fuel filter changed at next service to see if it helps.
SeaShell is offline   Reply With Quote
Old Dec 5th, 2018, 21:45   #6
mbrain
New Member
 

Last Online: Today 08:01
Join Date: Nov 2008
Location: Kings Sutton
Default

That does sound familiar. It's been 4 weeks now with mine, and it's still ok. I really hope the filter was the issue.

When was the fuel filter last changed on yours?
mbrain is offline   Reply With Quote
Old Dec 6th, 2018, 18:11   #7
SeaShell
New Member
 

Last Online: Dec 10th, 2018 13:54
Join Date: Feb 2018
Location: Belfast
Default

I'm not sure when it was done. I got the car Feb '18 so it's due a service in January.

It has had the EGR fix, so hopefully it's not that.
SeaShell is offline   Reply With Quote
Reply

Tags
d4vea, engine cutout, v40


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:38.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.