Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S60 '10> / V60 '11> / XC60 '08>'17 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S60 '10> / V60 '11> / XC60 '08>'17 General Forum for the Volvo x60 Series of cars

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Problem with navigation/dashboard lightning V60 , sept 2011

Views : 96

Replies : 2

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 12th, 2019, 10:37   #1
Guusac
New Member
 

Last Online: Yesterday 18:57
Join Date: Jul 2019
Location: Dalfsen
Default Problem with navigation/dashboard lightning V60 , sept 2011

Navigation: in Map options > map colors the setting is : Automatic
Since a couple of weeks the dashboard lightning and navigaion suddenly switch to Night during daytime. So it switch from bright to nightsetting. Navigation is total unreadable. Sometimes it switch back to bright, but after some time switch back to Night again. I can not find any sytem for the switch.
To overcome i have set the map color to Day, but the dashboard lightning and navigation are not bright. The same thing happens as in Automatic. Sometimes bright, sometimes not.

Any help is most welcome!
Guusac is offline   Reply With Quote
Old Jul 12th, 2019, 11:58   #2
dgunthor
Senior Member
 

Last Online: Yesterday 08:51
Join Date: Nov 2009
Location: Caerphilly
Default

is your clock set ok? maybe your timezone is incorrect? the da/night may be controlled in this way

if (more likely) the day/night settings are controlled by a light sensor then maybe it has dirt on it or has failed?

if you have auto lights, are these working ok?
__________________
2002 V70 2.5T
[1999 V70 2.5 140 - scrapped]
dgunthor is offline   Reply With Quote
Old Yesterday, 18:55   #3
Guusac
New Member
 

Last Online: Yesterday 18:57
Join Date: Jul 2019
Location: Dalfsen
Default

Clock setting is OK and as far as i know should not have any influence on day/night setting of navigation. The sensor is not dirty or covered. Since the dashboard/navigation is switching to and from bright, i hardly can imagine that it is the sensor. Auto lights are working fine. Can it be a software issue?
Guusac is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:03.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.