Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > 700/900 Series General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

700/900 Series General Forum for the Volvo 740, 760, 780, 940, 960 & S/V90 cars

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Trigger the 940lpt

Views : 3327

Replies : 136

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Nov 12th, 2018, 10:50   #11
griston64
Premier Member
 
griston64's Avatar
 

Last Online: Today 11:41
Join Date: Jul 2012
Location: Lenzie
Default Quick update

New front pads and discs all fitted. Front brakes are now tickety boo

Delay has been caused due to having to wait for the new handbrake cable which just arrived this morning when i popped into the garage

Going to get them to put fresh oil in and fit filter that Stuart ( previous owner ) very kindly left for me

I'm going bung on new tyres all round as well seeing as winter is on its way

Pics of her back on the road very soon hopefully
__________________
V70 D5 SE Geartronic 215bhp Saville Grey 2012MY
940 LPT Manual 1996
griston64 is offline   Reply With Quote
The Following User Says Thank You to griston64 For This Useful Post:
Old Nov 15th, 2018, 12:13   #12
griston64
Premier Member
 
griston64's Avatar
 

Last Online: Today 11:41
Join Date: Jul 2012
Location: Lenzie
Default Little goodies for Trigger

Some goodies arrived for Trigger today Goodies.JPG

Getting new tyres fitted today

Hoping to get him back from garage tomorrow
__________________
V70 D5 SE Geartronic 215bhp Saville Grey 2012MY
940 LPT Manual 1996
griston64 is offline   Reply With Quote
The Following User Says Thank You to griston64 For This Useful Post:
Old Nov 15th, 2018, 14:47   #13
griston64
Premier Member
 
griston64's Avatar
 

Last Online: Today 11:41
Join Date: Jul 2012
Location: Lenzie
Default Possible turn for the worst

All was going well when I went round to garage to see about tyre fitting.

They then told me when the changed oil it was emulsified. The car hasn't really moved much in the last 6 years so it could just be from standing.......on the other hand it could be the dreaded HG

They said the car is driving really well but i'm a bit worried now !

He is going to put trade plates on and take her for a good run to see what happens

Fingers crossed
__________________
V70 D5 SE Geartronic 215bhp Saville Grey 2012MY
940 LPT Manual 1996
griston64 is offline   Reply With Quote
Old Nov 15th, 2018, 15:50   #14
Foggys940
Senior Member
 

Last Online: Today 03:11
Join Date: Jan 2012
Location: Birmingham
Default

Youll more than likely find it because it's been sat for so long. Do an oil Filter and oil change, the oil that's been sat for a while might have lost some of it's properties.

If it was the H/G I'd have thought you would loose coolant or it would pressure the water system. If it's doing neither of these you'll more than likely find it's time to do an oil swap.
Foggys940 is offline   Reply With Quote
The Following 2 Users Say Thank You to Foggys940 For This Useful Post:
Old Nov 15th, 2018, 16:08   #15
griston64
Premier Member
 
griston64's Avatar
 

Last Online: Today 11:41
Join Date: Jul 2012
Location: Lenzie
Default

Quote:
Originally Posted by Foggys940 View Post
Youll more than likely find it because it's been sat for so long. Do an oil Filter and oil change, the oil that's been sat for a while might have lost some of it's properties.

If it was the H/G I'd have thought you would loose coolant or it would pressure the water system. If it's doing neither of these you'll more than likely find it's time to do an oil swap.

I'm praying that's what it is. He has changed oil and put new filter in.

They are going to take the car for a longish run to get everything up to temp to see what happens
__________________
V70 D5 SE Geartronic 215bhp Saville Grey 2012MY
940 LPT Manual 1996
griston64 is offline   Reply With Quote
Old Nov 15th, 2018, 16:42   #16
N59ESR
New Member
 

Last Online: Feb 16th, 2019 13:09
Join Date: Apr 2017
Location: Catrine
Default

Hi Mark
That is a bit worrying, but at the same time puzzling. I changed the oil and filter last summer and the old stuff was fine. The car hasn't been driven as such since then of course, but has been started and warmed up and moved back and forth from time to time. I haven't religiously checked the oil since I changed it, but did check it with the dipstick a few weeks back (at the time I made up my mind to let her go), and didn't notice anything untoward.
Let me know how it goes would you, please?
Cheers
Stuart
N59ESR is offline   Reply With Quote
Old Nov 15th, 2018, 16:47   #17
griston64
Premier Member
 
griston64's Avatar
 

Last Online: Today 11:41
Join Date: Jul 2012
Location: Lenzie
Default

Quote:
Originally Posted by N59ESR View Post
Hi Mark
That is a bit worrying, but at the same time puzzling. I changed the oil and filter last summer and the old stuff was fine. The car hasn't been driven as such since then of course, but has been started and warmed up and moved back and forth from time to time. I haven't religiously checked the oil since I changed it, but did check it with the dipstick a few weeks back (at the time I made up my mind to let her go), and didn't notice anything untoward.
Let me know how it goes would you, please?
Cheers
Stuart
Good to know Stuart. I'll tell the mechanic. Could be lack of use that's caused it

Poss starting and not driving could make that worse ? ( hopes for someone to chip in who knows better than me ?? )

Thanks for letting me know

Cheers, Mark
__________________
V70 D5 SE Geartronic 215bhp Saville Grey 2012MY
940 LPT Manual 1996
griston64 is offline   Reply With Quote
The Following User Says Thank You to griston64 For This Useful Post:
Old Nov 15th, 2018, 17:40   #18
griston64
Premier Member
 
griston64's Avatar
 

Last Online: Today 11:41
Join Date: Jul 2012
Location: Lenzie
Default

I'm going to pop down to garage on my way home tonight to see whats happening

I'll update later

Fingers crossed
__________________
V70 D5 SE Geartronic 215bhp Saville Grey 2012MY
940 LPT Manual 1996
griston64 is offline   Reply With Quote
Old Nov 15th, 2018, 19:34   #19
griston64
Premier Member
 
griston64's Avatar
 

Last Online: Today 11:41
Join Date: Jul 2012
Location: Lenzie
Default Update

Popped into garage tonight and explained cars lack of use in the last few years and also that the oil was changed last year and not really driven the last 15 months ( just started every so often )

He seems to think that's caused lots of condensation which has caused the problem.

He said he put fresh oil in and took the car for a long drive ( with trade plates ) and it seemed fine. White smoke to start obviously and then drove perfectly. No overheating or water loss so all seems fine ! phew ! Wonder if it might be worth doing another oil change and filter to give it a good clear out ??

He went on to say he is amazed at how well the car drives/feels for a 22 year old vehicle !

I was quite worried today as I've become quite attached to this car in the very short space of time I've had her. Slightly weird as I haven't even driven her yet ???

Anyways fingers crossed that after new tyres go on ( I've put on Goodyear all seasons if anyone has any reviews ) that she will be good to go
__________________
V70 D5 SE Geartronic 215bhp Saville Grey 2012MY
940 LPT Manual 1996
griston64 is offline   Reply With Quote
Old Nov 15th, 2018, 22:26   #20
N59ESR
New Member
 

Last Online: Feb 16th, 2019 13:09
Join Date: Apr 2017
Location: Catrine
Default

Glad you've gotten to the bottom of the oil issue, and all seems ok. Hope you're back on the road before much longer, and enjoy your first drive.
Yeah, you're right, she's a friendly old thing and very easy to get fond of (which is why she sat in my garage for so long.....).
N59ESR is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:59.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.