Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General Forum for the S40 / V50 '04> / C70 '06> /C30 '07> models.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Oil spray??

Views : 191

Replies : 6

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Mar 30th, 2019, 14:31   #1
F10pst3r
Junior Member
 

Last Online: Jun 28th, 2019 19:55
Join Date: Sep 2018
Location: Basingstoke
Default Oil spray??

Noticed oil spray on the top of the bonnet. Opened it to find the below pictures. Anyone know what could be causing it? (S40 1.6D)
Attached Images
File Type: jpg 7CF4F775-0879-4898-A895-E339006FE45A.jpg (56.3 KB, 33 views)
F10pst3r is offline   Reply With Quote
Old Mar 30th, 2019, 14:44   #2
richard
Senior Member
 

Last Online: Aug 19th, 2019 15:17
Join Date: Jul 2008
Location: DARLINGTON
Default

Leaking intercooler hose

Edit: theres a common pipe that fails on the 1.6
richard is offline   Reply With Quote
Old Mar 30th, 2019, 15:04   #3
F10pst3r
Junior Member
 

Last Online: Jun 28th, 2019 19:55
Join Date: Sep 2018
Location: Basingstoke
Default

Quote:
Originally Posted by richard View Post
Leaking intercooler hose

Edit: theres a common pipe that fails on the 1.6
Any idea which hose it is?
It seems to be leaking around the engine intake area. Just above the AUX belt
F10pst3r is offline   Reply With Quote
Old Mar 31st, 2019, 11:59   #4
emy
Junior Member
 
emy's Avatar
 

Last Online: Yesterday 17:59
Join Date: Sep 2016
Location: Dublin
Default

I had it cracked due to the age of it, if is the same in your case. Usually I check the engine every two/three days, so no much dirt of oil, I noticed the cause and located it easily. I tried to tape it, using pipe tape, also put some kind of glue and wrapped it, did not last, the pressure was too high and failed again. I bought one from Amazon for £16. I removed the top plastic part and replaced it in one piece. It was not easy job, removal of bumper is a must. Its been six months since, no problems with the replaced one.
https://www.amazon.co.uk/gp/product/...?ie=UTF8&psc=1

I would get the sorter version of the hose, removing the top plastic part is very, very difficult. I end up removing in pieces.
Attached Images
File Type: jpg Capture.JPG (25.5 KB, 18 views)
File Type: jpg Capture_1.JPG (60.1 KB, 17 views)
File Type: jpg Capture_2.JPG (48.3 KB, 17 views)
__________________
2007 V50 1.6D SE in Black - DPF off & Remap

Last edited by emy; Mar 31st, 2019 at 12:05.
emy is offline   Reply With Quote
Old Mar 31st, 2019, 14:13   #5
ksmi
Senior Member
 

Last Online: Today 09:17
Join Date: Jan 2016
Location: high ham somerset
Cool

Quote:
Originally Posted by F10pst3r View Post
Noticed oil spray on the top of the bonnet. Opened it to find the below pictures. Anyone know what could be causing it? (S40 1.6D)
Are 'THEY' Fracking in Basingstoke?

K.
__________________
855 tdi auto.Now gone to new home in Wales.
Short Four.
ksmi is offline   Reply With Quote
Old Mar 31st, 2019, 15:49   #6
F10pst3r
Junior Member
 

Last Online: Jun 28th, 2019 19:55
Join Date: Sep 2018
Location: Basingstoke
Default

Quote:
Originally Posted by emy View Post
I had it cracked due to the age of it, if is the same in your case. Usually I check the engine every two/three days, so no much dirt of oil, I noticed the cause and located it easily. I tried to tape it, using pipe tape, also put some kind of glue and wrapped it, did not last, the pressure was too high and failed again. I bought one from Amazon for £16. I removed the top plastic part and replaced it in one piece. It was not easy job, removal of bumper is a must. Its been six months since, no problems with the replaced one.
https://www.amazon.co.uk/gp/product/...?ie=UTF8&psc=1

I would get the sorter version of the hose, removing the top plastic part is very, very difficult. I end up removing in pieces.
Thanks for this!!
Is this hose the drivers side intake hose? (Cold side of the inter cooler) going up to the MAP sensor?

That’s the one I have a hole in, found it yesterday and used some heavy duty self bonding tape for the mean time. If this part is the right one I’ll go ahead and order it!
F10pst3r is offline   Reply With Quote
Old Mar 31st, 2019, 15:49   #7
F10pst3r
Junior Member
 

Last Online: Jun 28th, 2019 19:55
Join Date: Sep 2018
Location: Basingstoke
Default

Quote:
Originally Posted by ksmi View Post
Are 'THEY' Fracking in Basingstoke?

K.
Might as well be with the state of my bonnet 😜
F10pst3r is offline   Reply With Quote
The Following User Says Thank You to F10pst3r For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:08.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.