Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General Forum for the S40 / V50 '04> / C70 '06> /C30 '07> models.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

T5 (0-60mph) with approx 140,000 miles.

Views : 340

Replies : 10

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Apr 18th, 2019, 17:12   #11
T5R92011
FcW Auto Service
 
T5R92011's Avatar
 

Last Online: Today 17:28
Join Date: Feb 2015
Location: Gloucester
Default

Quote:
Originally Posted by LizardOfBodom View Post
Was that only after cleaning MAP or also after tcv/cbv replacemebnt combined? Damn, if map cleaning itself could do that, I can see myself doing it asap :P


vid - cool, looks like it pulls like a train Im always astounded how FWD cars are geared compared to mine, you are on Manual tranny right? I can barely reach 85Mph before redline where it doesnt want to pull anymore.

edit - technical question, how did you manage to stabilise the screen so much? GoPro or some phone holder? all my tries with phone looks like Im driving over potholes :P

I cleaned MAP sensor weeks after doing all the other stuff, so would have been a combination of everything just being held back by the dirty MAP sensor. I think I'll still replace it anyway.

with regards to the camera, I'm just using a Go pro style camera (cant remember which brand!) which came with a stick-on mount. I guess the camera automatically reduces any shaking. I haven't made any setup/config changes to it!
__________________

https://www.fcw-autoservice.com
Weekend servicing with Home Collection from 150 (full service)
VOC Forum members (in Gloucester) get a 15% discount when booking a service online. Use discount code VOC2019.
T5R92011 is offline   Reply With Quote
The Following User Says Thank You to T5R92011 For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 19:21.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.