Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > XC90 '02–'15 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

XC90 '02–'15 General Forum for the Volvo XC90 Phase 1 Series

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

how many of you have suffered AWD system issues?

Views : 68650

Replies : 323

Users Viewing This Thread :  

View Poll Results: HAVE YOU EXPERIENCED ANY AWD ISSUES
YES I HAVE HAD AWD ISSUES 216 53.87%
NO I HAVE NOT HAD AWD ISSUES 185 46.13%
Voters: 401. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old Jan 29th, 2018, 22:14   #311
Ciaran
Junior Member
 

Last Online: Feb 1st, 2019 16:34
Join Date: Jan 2011
Location: Belfast
Default

Would anyone have the part number for the filter and oil please - it's a 2012 model 2.4.

Thanks
Ciaran is offline   Reply With Quote
Old Mar 18th, 2018, 17:19   #312
Pejo
Member
 

Last Online: Nov 4th, 2019 22:30
Join Date: Oct 2012
Location: Bristol
Default

mine still working AWD. year 03, 195k miles, scorpion tyre all around.
__________________
V70 T5 Manual '01
134xxx miles
Pejo is offline   Reply With Quote
Old Mar 19th, 2018, 15:34   #313
john langrick
Senior Member
 

Last Online: Today 11:53
Join Date: Dec 2016
Location: Southend on sea
Default

Mine is MY 2003, 160k. Had it 18 months before realising AWD had failed. Tried to get away with just the spline kit (£136) but had stripped spline on transfer box.
Second hand transfer box £375 inc with 1 year warranty).
Labour, oil, (local Distie) £250.
Not sure when it failed but noticed in recent snow.

John l
john langrick is offline   Reply With Quote
Old Nov 23rd, 2018, 12:19   #314
Alberto
New Member
 

Last Online: Aug 30th, 2019 23:01
Join Date: Mar 2006
Location: Madrid
Default Had Pump and Pressure/Temp sensor faults

Had a pump failure on the Haldex 3 where the pump was rebuilt (Pump 30783079 (8689664)).
Then the pressure Sensor posted a status, and it was replaced by a new one (30759668).

Now working fine.

XC70 AWD D5 Auto 2006
Alberto is offline   Reply With Quote
Old Nov 26th, 2018, 22:05   #315
scottnye2015
Junior Member
 

Last Online: Jun 18th, 2019 13:08
Join Date: Nov 2015
Location: Meppershall
Default

DEM pump went 8 months into warranty period. Replaced, works fine now. MY12 XC60 D5 AWD SE Lux Nav 65000 miles
scottnye2015 is offline   Reply With Quote
Old May 9th, 2019, 16:57   #316
exodont
New Member
 

Last Online: Yesterday 22:48
Join Date: Sep 2015
Location: paris
Default

Mine is MY 2004 T6, the famous !

150000 kms Haldex seems to failure on wet and snow road.
After 2000 euros repair in France, on holiday in Austria, the mechanic
confirms the Haldex failure is still present because the Haldex sensor is a XC70 model: 200 Euros repair and work from now on.

Now 300000 kms, I flush oil and change Haldex filter, preventively

Car still runs (gearbox was changed at 170000 kms). I hope for a while ...
exodont is offline   Reply With Quote
Old Aug 16th, 2019, 12:23   #317
Oscar22
New Member
 

Last Online: Sep 15th, 2019 20:43
Join Date: Jun 2010
Location: cheltenham
Default

Yep. 52k miles and Haldex failed.
Oscar22 is offline   Reply With Quote
Old Sep 18th, 2019, 20:43   #318
Dastardly Diesel
Tank Commander
 

Last Online: Sep 20th, 2019 22:59
Join Date: Jul 2019
Location: Northampton
Default

Unless you count periodic routine fluid and filter, the car has AWD has been fault free on mine since new.
__________________
I spend my time preparing, not complaining.
Dastardly Diesel is offline   Reply With Quote
Old Oct 12th, 2019, 17:35   #319
SwissXC90
Premier Member
 

Last Online: Today 18:07
Join Date: Jan 2016
Location: Cross Country
Default

137000 kms (85000 miles), 10 years old, no problems whatsoever with AWD.
__________________
XC90 R-Design MY2009, Black Sapphire Metallic. HP-Sound, RSE, Nav, Tel, ParkingCam, BLIS, ParkingHeater, RestHeat, Removable Towbar, Summer: CRATUS 20x8 on Pirelli Scorpion Zeros 255/45, Winter: NEPTUNE 17x7 on Continental WinterContact 4x4 235/65.
SwissXC90 is online now   Reply With Quote
Old Oct 12th, 2019, 19:30   #320
S60D5-185
Me ? Surely Not!
 
S60D5-185's Avatar
 

Last Online: Today 17:55
Join Date: Jul 2010
Location: South of Hadrians Wall
Default

How many " Think" their's is fine but have never properly checked it.

Remember, more often that not, no warning messages appear
__________________
“Never argue with an idiot. They will only bring you down to their level and beat you with experience.”

Last edited by S60D5-185; Oct 12th, 2019 at 19:35.
S60D5-185 is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:17.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.