Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > XC90 '02'15 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

XC90 '02'15 General Forum for the Volvo XC90 Phase 1 Series

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Anti Skid service light on

Views : 47020

Replies : 12

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 19th, 2011, 15:23   #11
lesk
Member
 

Last Online: May 4th, 2013 19:03
Join Date: Oct 2002
Location: newport
Default

hi had this on 54 plate earlier in the year and it was diagnosed as fried CEM due to water ingress this was changed, fault still present fault then diagnosed as REM (killed when CEM died!!!) this was chenged and fault cleared, total cost in the region of 1500

les
lesk is offline   Reply With Quote
Old Jul 19th, 2011, 20:49   #12
hancym
Master Member
 

Last Online: Today 01:17
Join Date: Jan 2011
Location: Norwich
Default

Where are these two devices located to have water damage?
hancym is offline   Reply With Quote
Old Aug 8th, 2014, 21:58   #13
uans03
New Member
 

Last Online: Jul 8th, 2016 09:27
Join Date: Aug 2014
Location: Birmingham
Default Check Tyre pressure

Just to you all know, i was getting the Anti Skid and Brake Assist Message. But I had a rear tyre with a slow puncture and when the pressure is low it sets of the sensors. I guess it's because as the pressure decreases the size of the wheel changes and it then confuses the system because its running at different speed to the other wheels. I think it then presumes the sensor is faulty.
Message no longer appeared when tyre fixed. i also noticed it was at high speeds it detected the error. I presume it was because the descprency increased with the speed of the vehicle
uans03 is offline   Reply With Quote
The Following 2 Users Say Thank You to uans03 For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:36.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.