Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > 300/66 Series General

Notices

300/66 Series General Forum for the Volvo 340, 360 and 66 cars

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

help my engine is making a lot of noise!

Views : 14431

Replies : 26

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Aug 21st, 2008, 17:47   #1
spike4073
Member
 
spike4073's Avatar
 

Last Online: Nov 26th, 2011 12:12
Join Date: Aug 2008
Location: sheffield
Unhappy help my engine is making a lot of noise!

i recently bought a volvo 340 dl automatic because i was impressed with the cvt....it only has 57000 on the clock and was running fine for about 2 weeks now all of a sudden the engine is making loads of noise....sounds like its reving its nuts off whenever i go over 15 mph....i first thought that the low gear hold was stuck on but closer inspection revealed that this was not the case......has anyone heard of or come across a simlar thing before any ideas??
please help!
spike4073 is offline   Reply With Quote
Old Aug 21st, 2008, 18:08   #2
pete-d
pete-d
 

Last Online: Sep 20th, 2020 19:22
Join Date: Aug 2007
Location: West Yorkshire
Default

Hi there Spike,

Hopefully someone will be along here shortly with some useful advice but it's probably worth trying the good folks on www.volvo300mania.com too. These Volvo forums are great but there's a different specialist 300 people there - some of us use both forums too.

Pete
__________________
Pete Denton

XC90 V8 SE Lux 2006 (2007 MY)
XC70 D5 SE Lux 2004 (2005 MY)
pete-d is offline   Reply With Quote
Old Aug 21st, 2008, 18:48   #3
Clan
Experienced Member
 
Clan's Avatar
 

Last Online: Oct 27th, 2020 11:39
Join Date: Jun 2007
Location: L/H side
Default

There could be a number of things causing the same problem . Once you get up to 50 mph it should change up with the aid of the centrifugal weights in the primary unit and rpm reduce is this the case?

The cases with probability first assuming it was working properly before this fault developed ..
1 . Broken air valve head in Vacuum 4 way valve , There are two rubber valves in this , one at each end , if you dismantle and find one broken it can be superglued back on and you will get another year or two of extra useful service from it ..
2 , Accelerator kickdown switch on cabe faulty ..
3 , brake switch stuck on , on master cylinder .
4, Vacuum pipe seals where the 2 pipes enter the centre of the primary unit drum
5 , Primary unit diaphragm hole
6 Tachometric relay faulty near brake servo
7 , Have you had some welding done ? Melted front to rear vacuum pipes inside inner chassis members ..

This is really a specialist job , if there are any people left who can remember how they work ! A DAF specialist would be a good first stop ..
__________________
My comments are only based on my opinions and vast experience .
Clan is offline   Reply With Quote
Old Aug 21st, 2008, 19:21   #4
spike4073
Member
 
spike4073's Avatar
 

Last Online: Nov 26th, 2011 12:12
Join Date: Aug 2008
Location: sheffield
Unhappy

i dont know what it will do if i take it to 50mph....40 is as high as i have had it since this problem started anything above that and it is screaming its head off ...hard to describe the sound...i would say it dosent sound so much like theres something wrong with it as much as it just sounds like it is going a hell of a lot faster than it is....if you know what i mean....allso i have noticed that since this began too happen i have been unable to start the engine without using the choke...
spike4073 is offline   Reply With Quote
Old Aug 21st, 2008, 19:51   #5
Clan
Experienced Member
 
Clan's Avatar
 

Last Online: Oct 27th, 2020 11:39
Join Date: Jun 2007
Location: L/H side
Default

ahh have a look at vacuum pipes coming from the inlet manifold one could have perished or cracked which would upset the idle of the engine too . Whatever happens to the vacuum overdrive upchange mechanism the revs should go down with mechanical action over 50 mph ...
__________________
My comments are only based on my opinions and vast experience .
Clan is offline   Reply With Quote
Old Aug 22nd, 2008, 13:47   #6
shimon340
Senior Member
 

Last Online: Feb 25th, 2020 23:59
Join Date: May 2006
Location: Manchester
Default

hi there

are you anywhere near manchester? I've just met a chap who used to work for Daf and then for volvo and used to train volvo dealers how to service Daf vehicles. Im sure he'll be happy to help!

alternatively, there are some CVT experts on volvo300mania.com but most of those guys frequent these forums too.

Clan, you're based at a volvo dealer so you're in the CVT expert team too!
shimon340 is offline   Reply With Quote
Old Aug 23rd, 2008, 23:09   #7
GEORGEROV
GEORGEROV
 

Last Online: Jun 29th, 2014 00:54
Join Date: Aug 2006
Location: Archiestown
Cool

Wasn't it the case that the drive band was only good for about 20000 miles at the most and needed to be replaced regularly. And as it did wear out then the engine would scream its head off before the transmission caught up?. Just what I'm trying to remember through the mists of time but I may be completely wrong!.
GEORGEROV is offline   Reply With Quote
Old Aug 23rd, 2008, 23:15   #8
Clan
Experienced Member
 
Clan's Avatar
 

Last Online: Oct 27th, 2020 11:39
Join Date: Jun 2007
Location: L/H side
Default

Yes the belts ( a pair working in tandem to spread the load ) lasted from 25000 to 35000 miles normaly but never affected the gearing , you would get a vibration when they were near the end as chunks of tooth came off , but you have them checked at service and changed before this happened of course when the cracks were more than 60% through ...
__________________
My comments are only based on my opinions and vast experience .
Clan is offline   Reply With Quote
Old Aug 25th, 2008, 16:36   #9
spike4073
Member
 
spike4073's Avatar
 

Last Online: Nov 26th, 2011 12:12
Join Date: Aug 2008
Location: sheffield
Unhappy

hmm...nothing wrong with the vacuum pipes and the ideling of the engime is fine.....just seems to be that whenever i go over 15-20mph it starts making loads of noise and i have just noticed some increase in vibration when this happens.....beats me.....may have to resort to going to a mechanic
spike4073 is offline   Reply With Quote
Old Aug 27th, 2008, 18:05   #10
spike4073
Member
 
spike4073's Avatar
 

Last Online: Nov 26th, 2011 12:12
Join Date: Aug 2008
Location: sheffield
Red face

okay ...tried talking my 340 dl to a mechanic and without even looking at the car he told me it needs a new gearbox.......not trusting him i checked under the car....and there seems to be a slow leak from the transmission.....does anyone know if this could be the cause of the car sounding too loud?.....if so could someone could let me know how to rectify this that would be much apreciated as i know exactly zilch about cars....
spike4073 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:22.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.