Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S60 '10> / V60 '11> / XC60 '08>'17 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S60 '10> / V60 '11> / XC60 '08>'17 General Forum for the Volvo x60 Series of cars

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

P0299 code, low bust problem.

Views : 134

Replies : 1

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jun 27th, 2020, 23:22   #1
ENVER
New Member
 

Last Online: Jun 27th, 2020 23:56
Join Date: Jun 2020
Location: PG
Default P0299 code, low bust problem.

Hi everybody.
I have a 2010 XC60 2.4 D5 with 227000 km. A couple of days ago the car got into limp mode and the engine symbol showed up with a message visit workshop. I did a scan and the code was P0299. I did reset the code but it kept coming.

I did an oil change, replaced all the filters, cleaned the pipes and the EGR, removed the intake and cleaned all the carbon and gunk...checked all the hoses and clamps and they are all tight, no leaks. The MAP sensor was absolutely clogged up and I cleaned it. Now it still gives me the code P0299.

Those are the parameters:




What I'm missing here? Do you have any advice? Thanks.
ENVER is offline   Reply With Quote
Old Jun 30th, 2020, 21:49   #2
JeffCooper63
New Member
 

Last Online: Jul 2nd, 2020 11:08
Join Date: Jan 2017
Location: Alford
Default

I think, looking at your title, that your car bra needs extra support - sorry I know that's no help, but I couldn't resist !
JeffCooper63 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:14.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.