Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "General Topics" > General Volvo and Motoring Discussions
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

General Volvo and Motoring Discussions This forum is for messages of a general nature about Volvos that are not covered by other forums and other motoring related matters of interest. Users will need to register to post/reply.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

No start and strange knocking sound

Views : 211

Replies : 5

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jan 12th, 2019, 20:20   #1
dieselderv
Senior Member
 

Last Online: Jun 24th, 2019 20:59
Join Date: Apr 2016
Location: Derby
Default No start and strange knocking sound

Hi sorry I didn't know where to put this being non Volvo related I have a mondeo 1.8 petrol as a spare car but it will not start..it turns over fine but it has a knocking sound from the engine cam chain is fine and belts are intact any ideas thanks
dieselderv is offline   Reply With Quote
Old Jan 12th, 2019, 22:48   #2
Dippydog
Master Member
 

Last Online: Jul 15th, 2019 18:01
Join Date: Jun 2016
Location: S****horpe
Default

For the no start I'd go with the basics first,so check for spark at plugs and whether fuel is being delivered-a guy who lives near where I rent my garage has a 1.8 Mondeo which failed to start and his fault was the fuel pump.Where does it seem to be knocking from? i.e. top of engine,bottom,near side,off side?Is there something you can liken the knock to-such as say the exhaust hitting against body work-to give an idea of the sound it's making?Is it knocking in time with the engine spinning over?
Dippydog is offline   Reply With Quote
Old Jan 12th, 2019, 22:56   #3
The Thong
VOC Member
 
The Thong's Avatar
 

Last Online: Yesterday 16:00
Join Date: Jun 2012
Location: The Independent Republic of Leamington Spa
Default

How old is it? Does it have a dual mass clutch?
__________________
Where’s Roy Castle and Norris McWhirter when you need them?

The Thong is offline   Reply With Quote
Old Jan 13th, 2019, 07:12   #4
MDS40
Junior Member
 

Last Online: Yesterday 07:32
Join Date: Sep 2017
Location: Berkshire
Default

Check the fuel pump fuse.
The focus had problems with the pump seizing and blowing the fuse.
You can bridge it at your own risk to restart the car but you will need a new pump very soon if this is the issue.
__________________
2006 S40 2.4 SE Auto. Ruby Red. 83K Miles

Some previous cars include: Jaguar x type: Mazda 6 : Mazda 626: Ford Sierra 2.0: Toyota Celica ST 1600 : Hillman Avenger: Triumph Spitfire:
Oh and a Volvo 340 GL 1984 company car from new.
MDS40 is offline   Reply With Quote
Old Jan 13th, 2019, 12:41   #5
The Thong
VOC Member
 
The Thong's Avatar
 

Last Online: Yesterday 16:00
Join Date: Jun 2012
Location: The Independent Republic of Leamington Spa
Default

Quote:
Originally Posted by The Thong View Post
How old is it? Does it have a dual mass clutch?
Disregard this comment, I didn’t notice the no start bit. Hope you find a solution

TT
__________________
Where’s Roy Castle and Norris McWhirter when you need them?

The Thong is offline   Reply With Quote
Old Jan 13th, 2019, 13:09   #6
37 RUBY
Member
 
37 RUBY's Avatar
 

Last Online: Jul 18th, 2019 22:08
Join Date: Jun 2017
Location: Chesterfield
Default

The 1.8 duratec is not immune from a severely worn cam chain tensioner.

I know you say the chain is ok but is that solely from looking from the valve train/rocker cover end?
Have you checked all your timing marks line up?

If not I would do so and don't crank over with the starter anymore until it is confirmed that they do line up.
I've got in my head that the 1.8 is an interference fit engine & it's not beyond the realms for a slack chain to allow the chain to slip a few teeth which would coincide with non starting and knocking as the valve train slaps the top of the pistons.

In contradiction to my thought pattern of don't crank it until timing marks are confirmed, if your struggling to locate timing marks a quick compression check will show up valves running out of time.

Let us know how you get on.
__________________
2015 XC70 SE NAV LUX D5 AWD
37 RUBY is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:11.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.