Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "General Topics" > General Volvo and Motoring Discussions
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

General Volvo and Motoring Discussions This forum is for messages of a general nature about Volvos that are not covered by other forums and other motoring related matters of interest. Users will need to register to post/reply.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Vida

Views : 447

Replies : 21

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 22nd, 2019, 06:24   #1
WhatNext?
Member
 

Last Online: Today 20:09
Join Date: Jul 2018
Location: Lalaland
Default Vida

Does the battery needs to be above a certain threshold to run VIDA.

Is there any other diagnostics Volvo use?

Thanks
__________________
A Volvo
WhatNext? is online now   Reply With Quote
Old Jul 22nd, 2019, 09:32   #2
Clan
Experienced Member
 
Clan's Avatar
 

Last Online: Today 20:35
Join Date: Jun 2007
Location: L/H side
Default

Quote:
Originally Posted by Bloke69 View Post
Does the battery needs to be above a certain threshold to run VIDA.

Is there any other diagnostics Volvo use?

Thanks
yes it does you must have a 13.8 volt power supply connected to the battery whilst using it .
__________________
My comments are only based on my opinions and vast experience .
Clan is online now   Reply With Quote
Old Jul 23rd, 2019, 00:24   #3
winther611
Junior Member
 

Last Online: Oct 19th, 2019 17:42
Join Date: Sep 2012
Location: holstebro
Smile Greetings from Denmark

Hi Clan. I have tried to sent you a message, but when I press the send button, it says: "Sorry, you can only send messages to the Administrators group until you have 30 posts."

What can a man do?
winther611 is offline   Reply With Quote
Old Jul 23rd, 2019, 07:40   #4
reggit
Premier Member
 

Last Online: Today 17:51
Join Date: Feb 2012
Location: Preston
Default

Quote:
Originally Posted by winther611 View Post
"Sorry, you can only send messages to the Administrators group until you have 30 posts."

What can a man do?
You could always post here and ask for the nice mods to increase your post count to enable messages.
https://www.volvoforums.org.uk/showt...99800&page=191
__________________
2003 Volvo V70 D5 - 207,000miles

1996 Honda CB1000
1982 Yamaha RD350LC
2002 Honda CB1300 SC40
reggit is offline   Reply With Quote
Old Jul 23rd, 2019, 09:44   #5
morsing
Premier Member
 

Last Online: Yesterday 11:25
Join Date: Dec 2001
Location: Aylesbury
Default

Quote:
Originally Posted by Clan View Post
yes it does you must have a 13.8 volt power supply connected to the battery whilst using it .
Where do you have that information from? What happens if you don't, as mine usually show around 11.5V when I use it?

Thanks
__________________
Henrik Morsing

'89 Volvo 240GLT B230E/AW70
'14 Volvo V70 SE D4/M66 FWD
'70 Chevrolet Chevelle Malibu 350/TH350
morsing is offline   Reply With Quote
Old Jul 23rd, 2019, 09:57   #6
Clan
Experienced Member
 
Clan's Avatar
 

Last Online: Today 20:35
Join Date: Jun 2007
Location: L/H side
Default

Quote:
Originally Posted by morsing View Post
Where do you have that information from? What happens if you don't, as mine usually show around 11.5V when I use it?

Thanks
It is important to have a 13.8v power supply when using vida as the heavy load with the ignition on draws the voltage down quickly , The systems will not work properly at 11.5v
where do I get the Information? Err it's in VIDA !
__________________
My comments are only based on my opinions and vast experience .
Clan is online now   Reply With Quote
Old Jul 23rd, 2019, 10:11   #7
morsing
Premier Member
 

Last Online: Yesterday 11:25
Join Date: Dec 2001
Location: Aylesbury
Default

Quote:
Originally Posted by Clan View Post
It is important to have a 13.8v power supply when using vida as the heavy load with the ignition on draws the voltage down quickly , The systems will not work properly at 11.5v
where do I get the Information? Err it's in VIDA !
It might be "in VIDA' but it doesn't do anything to actively tell me this.
__________________
Henrik Morsing

'89 Volvo 240GLT B230E/AW70
'14 Volvo V70 SE D4/M66 FWD
'70 Chevrolet Chevelle Malibu 350/TH350
morsing is offline   Reply With Quote
Old Jul 23rd, 2019, 10:16   #8
Clan
Experienced Member
 
Clan's Avatar
 

Last Online: Today 20:35
Join Date: Jun 2007
Location: L/H side
Default

Quote:
Originally Posted by morsing View Post
It might be "in VIDA' but it doesn't do anything to actively tell me this.
Well you will just have to trust me , someone who has been using it and it's predecessor VADIS since 1999 ...
__________________
My comments are only based on my opinions and vast experience .
Clan is online now   Reply With Quote
Old Jul 23rd, 2019, 10:37   #9
morsing
Premier Member
 

Last Online: Yesterday 11:25
Join Date: Dec 2001
Location: Aylesbury
Default

Quote:
Originally Posted by Clan View Post
Well you will just have to trust me , someone who has been using it and it's predecessor VADIS since 1999 ...
That's not what I'm saying...
__________________
Henrik Morsing

'89 Volvo 240GLT B230E/AW70
'14 Volvo V70 SE D4/M66 FWD
'70 Chevrolet Chevelle Malibu 350/TH350
morsing is offline   Reply With Quote
Old Jul 23rd, 2019, 19:19   #10
WhatNext?
Member
 

Last Online: Today 20:09
Join Date: Jul 2018
Location: Lalaland
Default

How long does it take to run VIDA?

My was on overnight charge at the dealers and then returned to me this AM, the car leaving the dealer at 08h45 this am (according to VOC). I doubt they ran a proper diagnostic and washed and vacuumed it this morning. (They claim to)

I know they did do any work on it yesterday (from dash cam footage).
__________________
A Volvo

Last edited by WhatNext?; Jul 23rd, 2019 at 19:33.
WhatNext? is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:55.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.