Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General Forum for the S40 / V50 '04> / C70 '06> /C30 '07> models.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

c30 basic stereo amplifier location?

Views : 131

Replies : 3

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Oct 21st, 2019, 18:16   #1
lockstock
Member
 

Last Online: Yesterday 19:19
Join Date: Jul 2019
Location: london
Default c30 basic stereo amplifier location?

Hi, ive searched extensively but no difinitive answer.


I want to add an underseat sub. This will run of the rear speaker level signal.

I would like to tap off the amplifer directly if possible.

So, question. Does the basic system (6 speaker) have an external amp, and if so, where is it located? i read it might be behid right rear speaker panel?

Secondly, where can I tap a remote signal wire from so the active under seat sub switches on/off with the stereo HU?


2011/12 C30 r design. UK right hand drive
cheers
Jake
lockstock is offline   Reply With Quote
Old Oct 23rd, 2019, 19:44   #2
M4ss4
Junior Member
 
M4ss4's Avatar
 

Last Online: Nov 17th, 2019 12:57
Join Date: Jan 2015
Location: Sheffield
Default

Hi Jake,

I have also spent time researching this and I have also drawn a blank.

Everything I found pointed to adding a RCA line output converter or similar to allow for the addition of an amp.

I have bought a Vibe version which includes a remote out to trigger the amp power. Unfortunately I had a little mishap when trying to wire it in as I realised that the wiring diagram was incorrect.

I am yet to revisit it but will do so as I really want my amp working..
__________________
Current:
2009 XC60 2.4d SE Lux Premium, 2011 C30 D2 R Design
Past:
2005 V50 1.8 s, winter pack, led conversation. 1998 S40 1.8se winter pack. My first Volvo love.
M4ss4 is offline   Reply With Quote
Old Oct 23rd, 2019, 20:06   #3
lockstock
Member
 

Last Online: Yesterday 19:19
Join Date: Jul 2019
Location: london
Default

Quote:
Originally Posted by M4ss4 View Post
Hi Jake,

I have also spent time researching this and I have also drawn a blank.

Everything I found pointed to adding a RCA line output converter or similar to allow for the addition of an amp.

I have bought a Vibe version which includes a remote out to trigger the amp power. Unfortunately I had a little mishap when trying to wire it in as I realised that the wiring diagram was incorrect.

I am yet to revisit it but will do so as I really want my amp working..
So you would run the line out converter off a switched live somewhere in the fusebox and tap a speaker level input from the front speakers? This all becomes a great deal of hassle... :-(. Did you check behind the rear speakerz? Ive read the amp is there but dont want to start taking car apart and find nothing... for a simple active sub I don't need the added benefit of a line level converter really... :-/ if you have any luck post back for sure
lockstock is offline   Reply With Quote
Old Oct 23rd, 2019, 20:17   #4
M4ss4
Junior Member
 
M4ss4's Avatar
 

Last Online: Nov 17th, 2019 12:57
Join Date: Jan 2015
Location: Sheffield
Default

Yes, wire into the radio loom which is pretty accessible. I agree though re effort. Tbh it took me so long to run the 12v from the battery, when i ran into issues when wiring the unit in, I had to call it quits.

You are right re the factory amp if it exists? I am not so certain that the basic set up has an amp at all? Iirc from taking my standard unit out it only had two wire clusters but no cd changer / amp input. My XC60 unit does have this i think, and that is a basic sound system. It does have nav though so could be why?

I will definitely be revisiting the amp over the next few weeks if i get the weather..
__________________
Current:
2009 XC60 2.4d SE Lux Premium, 2011 C30 D2 R Design
Past:
2005 V50 1.8 s, winter pack, led conversation. 1998 S40 1.8se winter pack. My first Volvo love.
M4ss4 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 00:26.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.