Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General Forum for the S40 / V50 '04> / C70 '06> /C30 '07> models.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

V50 alarm problem

Views : 140

Replies : 3

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 14th, 2018, 08:31   #1
smokedmackerel
smokedmackerel
 
Tournaments Won: 3

Last Online: Jul 16th, 2018 08:06
Join Date: Apr 2006
Location: wallington surrey
Default V50 alarm problem

Just under 2 years ago we had a problem with the alarm going off all the time so we had to take to main dealer and they fitted a new siren and alarm system and far as we know it's own built in battery.
And now we have the same situation ,lock the car with the fob ( i know I've accidentally pressed the panic button and have he alarm goes off) and within minutes the alarm goes off ,I tried sitting in the car and locking it with the fob and it was ok for5 mins or so but locking from outside doesn't make any difference ,it cost a load of money to have it fixed before .
We have now locked it by using the key and pressing the locks in the rest of the car but the boot won't lock and we have the car backed up to a very close tree
Anyone got an idea how to resolve this please
smokedmackerel is offline   Reply With Quote
Old Jul 14th, 2018, 11:16   #2
FunkyMelon
Member
 

Last Online: Yesterday 15:29
Join Date: Apr 2017
Location: South
Default

Have you replaced the battery on the fob? Flat battery can cause confusion if the signal doesn't quite get there.
__________________
2006 Volvo S40 T5 SE Sport
FunkyMelon is offline   Reply With Quote
Old Jul 16th, 2018, 08:06   #3
smokedmackerel
smokedmackerel
 
Tournaments Won: 3

Last Online: Jul 16th, 2018 08:06
Join Date: Apr 2006
Location: wallington surrey
Default

Thanks but the fob works fine and locks and unlocks the car ,it's when I walked away from the and after 5 mins or so it went off ,very infuriating
smokedmackerel is offline   Reply With Quote
Old Jul 16th, 2018, 18:28   #4
iainmd
Member
 
iainmd's Avatar
 

Last Online: Jul 19th, 2018 07:14
Join Date: Nov 2004
Location: Dalgety Bay
Default

If it has recently had a new siren unit fitted then this shouldn't be occurring. Try vacuuming the sensors in the roof panel in case an unwanted arachnid has sought refuge there. Also, if you have a sunroof make sure the drains run freely and that no water is leaking out in the direction of the sensors.

Beyond that it's VIDA hookup time to see what fault codes are logged.
__________________
Present: 2009 Volvo V50 1.6D DRIVe SE, Saville Grey.

Past: 2004 Volvo S40 T5 SE, Metallic Silver, Winter Pack, Sunroof, Volvo Bodykit, Jetex Exhaust.
iainmd is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:18.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.