Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > 700/900 Series General > 700/900 Series Sales
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

1993 Volvo 940 Estate Turbo Diesel SE

Views : 650

Replies : 14

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Feb 10th, 2020, 09:28   #11
ian2000t
Premier Member
 
ian2000t's Avatar
 

Last Online: Today 20:57
Join Date: Dec 2008
Location: Halesowen
Default

Quote:
Originally Posted by tofufi View Post
Did it run before laying up?

It might just need the fuel priming if it's been stood a long time.
Don't forget the cambelt if it's been stood...
__________________

1990 Volvo 760 GLE D24TIC ZF22 - 16psi, more fuel, Monark 293 nozzles, 40mm lower, Bilstein TCs, 24/19 ARBs, full Polybushed front, H&R spacers, 17" Titans. Running Veg oil/petrol mix.
Past: 1988 Volvo 740 B230E M46, 1991 Volvo 940 B230FB M47
ian2000t is offline   Reply With Quote
Old Feb 15th, 2020, 17:55   #12
jpliddy
VOC Member
 

Last Online: May 25th, 2020 18:42
Join Date: Dec 2006
Location: stoke on trent
Default dash unit compatibility

hi i have the 1995 version of this car just asking what condition the dash unit as my electrics playing up on these models if you are selling the parts is the dash working ok ie temperature gauge .i can send a photos of the fitting of my dash my email is jimliddy1@gmail.com if you can send me your email
regards jim
jpliddy is offline   Reply With Quote
Old Feb 15th, 2020, 23:51   #13
TomW
Member
 

Last Online: May 21st, 2020 11:42
Join Date: Jan 1970
Location: ipswich
Default

A tricky one and you're miles away too. She may well be a non runner as not started for three years. I could connect up jump leads and see what happens.
TomW is offline   Reply With Quote
Old Feb 16th, 2020, 08:35   #14
360beast
I'm addicted to my 360
 
360beast's Avatar
 

Last Online: Today 22:06
Join Date: Feb 2012
Location: UK
Default

Quote:
Originally Posted by TomW View Post
A tricky one and you're miles away too. She may well be a non runner as not started for three years. I could connect up jump leads and see what happens.
I wouldn't risk it on an old cambelt especially when it's not a red block and you could scrap the engine in seconds.
360beast is offline   Reply With Quote
Old Feb 17th, 2020, 20:37   #15
TomW
Member
 

Last Online: May 21st, 2020 11:42
Join Date: Jan 1970
Location: ipswich
Default

I put jump leads on her today and ran her for 15 seconds and switched off. She's lying behind several bits and pieces which have to be moved before I can drive her out into the open.
TomW is offline   Reply With Quote
The Following User Says Thank You to TomW For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 23:51.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.