Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V40 '96-'04 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V40 '96-'04 General Forum for the Volvo S40 and V40 (Classic) Series from 1995-2004.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Topmounts replacement....!!!!!..😭😭😭

Views : 578

Replies : 11

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Sep 3rd, 2017, 15:46   #1
irollv40
New Member
 

Last Online: Nov 17th, 2017 19:22
Join Date: Apr 2016
Location: eastbourne
Default Topmounts replacement....!!!!!..😭😭😭

Howdo to all...well my v40 is still running sweet,,we'll OK it still going...,,in the mist of doing the top mounts,,,,☺😕😬😡😤😤😤😤....!!!!!,,,,complete strut assembly out of car but can not get the bolt on top undun as shaft keeps turning,,,,,ave tryed moe grips,,nojoy....so ave been looking for a post on ere I think by gatos,,on the removal of and dismantle of the complete strut assembly with pictures,,so if anybody can point me or add the page to this thread,,a big thanks...j
irollv40 is offline   Reply With Quote
Old Sep 3rd, 2017, 16:20   #2
ITSv40
Premier Member
 

Last Online: Today 15:04
Join Date: Mar 2008
Location: northampton
Default

The easiest way to loosen the top nut is with a rattle gun before removing the strut from the car.

The next best way: is to compress the spring to take the pressure off the top mount and then carefully cut with a hacksaw vertically down the nut alongside the strut threads - taking care not to damage the threads. The remains of the nut will then twist off with a spanner on the remaining flats. If the nut is too far down in the top mount dish, you could use an angle grinder with a 1mm cutting blade - but there is a greater risk of damaging the strut threads or cut away the top mount with the angle grinder and then hacksaw the nut. The top mount is scrap anyway, but you need to salvage the strut if still in good order.
__________________
2001 V40 2.0lt Sport lux - Daily Driver. 133k miles.
2003 C70 2.4 GT Convertible - Garage Queen. 57k miles.
ITSv40 is offline   Reply With Quote
The Following User Says Thank You to ITSv40 For This Useful Post:
Old Sep 3rd, 2017, 17:30   #3
Jebus
VOC Member
 

Last Online: Today 02:51
Join Date: Aug 2016
Location: Aberdeen
Default

Impact guns are helpful, but deep offset spanners are more in the price range for home use. I have a set of vortex sockets for this type of job, the ratchet hold the outside of the socket so you can stick something through them to hold the stut.
__________________
2002 S40 T4 Sport Lux on 147k and all seems well

1992 2.0 SE Turbo Wentworth, somewere north of 186k, it has a few issues...
Jebus is offline   Reply With Quote
The Following User Says Thank You to Jebus For This Useful Post:
Old Sep 4th, 2017, 15:09   #4
irollv40
New Member
 

Last Online: Nov 17th, 2017 19:22
Join Date: Apr 2016
Location: eastbourne
Default

So thanks 4 ur replies,,, but all change now,,,!!!!... as wen I started to clean up the front suspension struts found one was leaking, the other one was we'll Rusty,,,, so ave to get new ones and am going for these,,, 2 bilstein b4 and 2 droplink from PFS for £140,,,which seem OK...am still looking 4 that post of taking the struts out taking apart and putting back together with pic,,as I need to no more about alinement wen putting the struts back in car...,,,but can not find it..!!,,,,,+++ I've got a laptop with winXP and volvodice on it and was wonder wot cable I need to connect laptop to car if anybody no's,can u provide a link,,if poss,,,,my car is a 2001 v40 1.9tdi..
manythank...j
irollv40 is offline   Reply With Quote
Old Sep 15th, 2017, 19:10   #5
baldmosher
moshmobile driver
 
baldmosher's Avatar
 

Last Online: Nov 23rd, 2017 15:00
Join Date: Nov 2010
Location: Warrington
Default

You need the specific DICE for the diesel engine (or a genuine Volvo unit). There was a guy in Latvia selling them through eBay. I could get in touch with him if you like, but if it's listed as working with the diesel, then it should be OK... And you can just get a refund if the seller is lying.
__________________
baldmosher™

Drives: 53 V40 SLux 1.9D 290K Kill List: 52 V40 S 1.9D 152K (sold,2014) 99V VW T4 (sold,2016), 52 LDV Pilot (con,2013) 94M Golf GL 1.9TD (age,2009) 99T Saxo 1.1i (CatC,2007) 91G Fiesta 1.0 Pop (3 engines:99,00,01)
baldmosher is offline   Reply With Quote
Old Sep 24th, 2017, 00:19   #6
canis
Non Fragile
 
canis's Avatar
 

Last Online: Today 07:42
Join Date: Apr 2010
Location: Chadderton, Oldham
Default

Quote:
Originally Posted by irollv40 View Post
...am still looking 4 that post of taking the struts out taking apart and putting back together with pic,,as I need to no more about alinement wen putting the struts back in car...,,,but can not find it..!!,,,,,
Here is an exploded diagram with part numbers. Not quite what you were looking for, but might be some help to you.
canis is offline   Reply With Quote
The Following User Says Thank You to canis For This Useful Post:
Old Sep 26th, 2017, 02:01   #7
druid
V40 Owner
 
druid's Avatar
 

Last Online: Today 14:55
Join Date: Aug 2006
Location: Tonyrefail, Souh Wales.
Default

B4 is what I got all round, lovely shocks bit a bit firmer than stock/old ones.
__________________

An MS Warior living one day at a time
"Neville" 202,000 so far. Water use 0 - oil negligible....
druid is offline   Reply With Quote
The Following User Says Thank You to druid For This Useful Post:
Old Oct 12th, 2017, 17:37   #8
irollv40
New Member
 

Last Online: Nov 17th, 2017 19:22
Join Date: Apr 2016
Location: eastbourne
Default

Howdo all,,,,1st,,,, big thanks to replays and help...all dun,,,,,, front suspension + topmounts on,£180 for the lot,,put on by myself,,,the right side took 2+hr to do,,the left side took under 1hr to do,,for alignment I took pic of the process,, so put the new ones back on from the pics,,,,and the car drives sweet + it just went though the MOT with nowt wrong with it...so am happy as pie,,,,,,,we'll I was,,,,got £20 to my name so with all the above dun,,I'll go to my sisters to wash the car +hover,,,,,so went to get 10 of fuel,,walking back to car,,,,,!!!!!!..... its ****ed it self big time,,,,,all my coolant all over the floor,,, had a quick look under and it looks like its coming out of bottom of engine block as I could not see any pipes split......fcuk,fcuk,fcukedy,fcuk.....so if it is my water pump..!!&%@#...So if anybod no's of like them sticky notes as to how to do this job with pics,,,,it would be much appreciated...1.9 tdi ,v40,,D4192T3.,,,2001.,......thanks j.,,,,😯😯😯...
irollv40 is offline   Reply With Quote
The Following User Says Thank You to irollv40 For This Useful Post:
Old Oct 12th, 2017, 20:02   #9
druid
V40 Owner
 
druid's Avatar
 

Last Online: Today 14:55
Join Date: Aug 2006
Location: Tonyrefail, Souh Wales.
Default

Don't loose heart - at least till someone says it's knackered. I know what you say but it's hard to see bottom rad clip. It's the number one cause of dumping the water.
__________________

An MS Warior living one day at a time
"Neville" 202,000 so far. Water use 0 - oil negligible....
druid is offline   Reply With Quote
The Following User Says Thank You to druid For This Useful Post:
Old Oct 12th, 2017, 20:33   #10
ITSv40
Premier Member
 

Last Online: Today 15:04
Join Date: Mar 2008
Location: northampton
Default

Are you sure it is coming out of the block. Most likely cause is a split hose somewhere. Bottom hose clip on the radiator rusts an eventually gives way - not good if you are in the outside lane of a motorway when that happens. If not a hose could be the waterpump but these do not normally go all of a sudden. If it is the waterpump fairly straightforward to do, you will need a new timing belt though as that has to come off to get to the pump. At least it appears the problem started when the engine was only ticking over or gently cruising, so no lasting harm should be done.

It is a Fcuk it feeling though, but most likely it could be worse than it actually is.
__________________
2001 V40 2.0lt Sport lux - Daily Driver. 133k miles.
2003 C70 2.4 GT Convertible - Garage Queen. 57k miles.
ITSv40 is offline   Reply With Quote
The Following 2 Users Say Thank You to ITSv40 For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:05.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.