Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '06> / V70 '07> / XC70 '07> General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S80 '06> / V70 '07> / XC70 '07> General Forum for the Volvo S80 '06> / V70 '07> XC70 '07> models (V70 Generation 3)

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

VIDA Eventually

Views : 326

Replies : 9

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Nov 7th, 2018, 18:58   #1
stevepen
Junior Member
 
stevepen's Avatar
 

Last Online: Yesterday 18:24
Join Date: Oct 2018
Location: Stockport
Default VIDA Eventually

Eventually got VIDA working today. Thatís 4 hours of my life Iíll never get back! Put it on an old Windows 7 Home 64-bit laptop. After reading through all the forums found out I had to upgrade to Pro, then downgrade.net. The hardest bit was getting the update patch installed. This took 2 hours on its own to get right. If not done right you keep getting login errors. Had a quick play with it today and all looked good. First proper job will be to retract the electronic rear brakes when I change the disks and pads.

Got the cheapest china one off eBay. Well worth £64 as Iím sure it will get well used.
__________________
2008 S80 SE Sport D5
stevepen is offline   Reply With Quote
Old Nov 7th, 2018, 19:12   #2
cheshired5
Premier Member
 

Last Online: Yesterday 19:48
Join Date: Dec 2013
Location: Crewe
Default

The video instructions I supply to my Dice buyers show how Vida works no problem with the latest .net Framework (4.7?) and IE11 and I also supply the updated patch with a 2049 expiry which you install in less than a minute.

There are Dice sellers and there are, well other Dice sellers.
__________________
2002 S60 SE D5 Manual
203000 miles
cheshired5 is offline   Reply With Quote
The Following 2 Users Say Thank You to cheshired5 For This Useful Post:
Old Nov 7th, 2018, 22:25   #3
stevepen
Junior Member
 
stevepen's Avatar
 

Last Online: Yesterday 18:24
Join Date: Oct 2018
Location: Stockport
Default

The Chinese are rubbish when it comes to instructions. If they would have just explained it better then it would of taken no time. Works with IE11 ok. Sorry, didnít spot you sold them.
__________________
2008 S80 SE Sport D5
stevepen is offline   Reply With Quote
Old Nov 8th, 2018, 11:16   #4
Tatsfield
Master Member
 
Tatsfield's Avatar
 

Last Online: Yesterday 13:48
Join Date: Nov 2015
Location: Poole
Default

Several years after buying my DiCE I am still no nearer to installing VIDA. @stevepen, you couldn't PM me idiot instructions, and I mean real idiot instructions, on exactly what you did to install what elements that got the thing to work. I still have login errors. The sad thing is that I bought, installed and used a Peugeot/Citroen Planet/Lexia and managed to identify the installation problems and overcome them but VIDA has, so far, defeated me.
__________________
2012 XC70 SE Lux 215 bhp D5 Auto Oyster Grey
Tatsfield is offline   Reply With Quote
Old Nov 8th, 2018, 15:50   #5
stevepen
Junior Member
 
stevepen's Avatar
 

Last Online: Yesterday 18:24
Join Date: Oct 2018
Location: Stockport
Default

Quote:
Originally Posted by Tatsfield View Post
Several years after buying my DiCE I am still no nearer to installing VIDA. @stevepen, you couldn't PM me idiot instructions, and I mean real idiot instructions, on exactly what you did to install what elements that got the thing to work. I still have login errors. The sad thing is that I bought, installed and used a Peugeot/Citroen Planet/Lexia and managed to identify the installation problems and overcome them but VIDA has, so far, defeated me.
Sounds like you got exactly to where I did, then hit the login problems. I eventually found out that it's the expiry date of the software that causes the login problems. The patch you install after the initial install has a new date of 2099 but I realised after a bit that patch wasn't installing properly. It's hard to tell as it just flashes a few screens very briefly. In the end after trolling the internet and trying bits from different sites I found this to work - Right click on the patch and run as administrator, ignoring first error that pops up. Make sure you have 3 files (filldb, sql something and licence) in the c:\vida\patch folder. Then right click and run as administrator in the filldb file. Then restart you PC. This worked for me and hope you get the same results
__________________
2008 S80 SE Sport D5
stevepen is offline   Reply With Quote
Old Nov 8th, 2018, 21:43   #6
Tatsfield
Master Member
 
Tatsfield's Avatar
 

Last Online: Yesterday 13:48
Join Date: Nov 2015
Location: Poole
Default

Thanks. I'll have another go using your instructions.
__________________
2012 XC70 SE Lux 215 bhp D5 Auto Oyster Grey
Tatsfield is offline   Reply With Quote
Old Nov 9th, 2018, 13:08   #7
Tatsfield
Master Member
 
Tatsfield's Avatar
 

Last Online: Yesterday 13:48
Join Date: Nov 2015
Location: Poole
Default

Left everything as it was and visited the Patch directory in C:\ and followed the instructions. At first I thought nothing had happened. Couldn't load using the Admin icon on the desktop but just tried a plain VIDA icon in the task bar and whoopee! It loaded and runs under username "1" Now to plug it into the car. Thanks for the simple but vital instructions.
__________________
2012 XC70 SE Lux 215 bhp D5 Auto Oyster Grey

Last edited by Tatsfield; Nov 9th, 2018 at 13:16.
Tatsfield is offline   Reply With Quote
Old Nov 9th, 2018, 15:10   #8
stevepen
Junior Member
 
stevepen's Avatar
 

Last Online: Yesterday 18:24
Join Date: Oct 2018
Location: Stockport
Default

Quote:
Originally Posted by Tatsfield View Post
Left everything as it was and visited the Patch directory in C:\ and followed the instructions. At first I thought nothing had happened. Couldn't load using the Admin icon on the desktop but just tried a plain VIDA icon in the task bar and whoopee! It loaded and runs under username "1" Now to plug it into the car. Thanks for the simple but vital instructions.
Great news! Glad it's worked out ok.
__________________
2008 S80 SE Sport D5
stevepen is offline   Reply With Quote
Old Nov 9th, 2018, 17:20   #9
V70Zig
Master Member
 

Last Online: Dec 8th, 2018 15:34
Join Date: Sep 2012
Location: Loughborough
Wink

Quote:
Originally Posted by Tatsfield View Post
Left everything as it was and visited the Patch directory in C:\ and followed the instructions. At first I thought nothing had happened. Couldn't load using the Admin icon on the desktop but just tried a plain VIDA icon in the task bar and whoopee! It loaded and runs under username "1" Now to plug it into the car. Thanks for the simple but vital instructions.
Hi Tats

It's all about installing the patch.........don't use the admin icon....try the VIDA All-In-One icon.....
__________________
2008 V70 SE D5 Auto 185 ...now 205......106k Just run in.........

Passed away - 1999 V70 2.5tdi Auto 340632 miles, RIP.
V70Zig is offline   Reply With Quote
Old Nov 10th, 2018, 11:46   #10
Tatsfield
Master Member
 
Tatsfield's Avatar
 

Last Online: Yesterday 13:48
Join Date: Nov 2015
Location: Poole
Default

Quote:
try the VIDA All-In-One icon
Yes that was the one! I hope anyone out there not wanting to own up to being as foxed by the VIDA installation as I was will benefit from these point which the VIDA competent might have thought were obvious but were not to me.
__________________
2012 XC70 SE Lux 215 bhp D5 Auto Oyster Grey
Tatsfield is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:57.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.