Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General

Notices

S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General Forum for the S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Starting issue still.

Views : 485

Replies : 40

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Nov 25th, 2020, 08:42   #41
Laird Scooby
Premier Member
 
Laird Scooby's Avatar
 

Last Online: Today 09:49
Join Date: May 2012
Location: Lakenheath
Default

Quote:
Originally Posted by Bashy View Post
Thats prob why it needs the 90AH 800a cold start (SAE)

I didn't try the glow plug idea this morning as it was 8C, I did, however, put it in N and waited the 10+ seconds for the pump to finish, whilst cranking was quicker, it still took about 6 cranks and ya can feel the slight misfire.

I have bought another injector, also have the glow plugs coming, although the ones I did get before hadn't even got a slight blemish on them, looked like they'd never been used. Im gonna hold off on the starter motor for now but will see what the cables look like when I go under the bonnet sods law its gonna get colder now, single figures, may even see a wee flurry around the 7th
Batteries for diseasels are typically larger than their petrol counterparts for that exact reason.

I think you're right about the snow coming, the other day i noticed a strange pinky-yellowy tinge to the clouds that usually precedes snow or very cold weather at least, generally by about 2-3 weeks so would tie in with the 7tth as you suggest.

I keep threatening to sort the fuel pump priming on mine, for quite a while now i've flicked the starter so the pumps prime then turned the key again to start it which it is does "first pot over the top" - if i don't flick the starter then it cranks for several seconds before catching.

Shame you didn't try the second preheat this morning, 8C is still cold enough to need glow plugs normally. Might have given an extra clue.
__________________
Cheers

Dave

Next Door to Top-Gun with a Rover 827 Sterling and a 765 GLEa V6!
Laird Scooby is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:08.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.