Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > XC60 '17> / XC90 '14> / S90 & V90 '16> General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

XC60 '17> / XC90 '14> / S90 & V90 '16> General Forum for all vehicles post 2014 based on Volvos new Scalable Platform Architecture or SPA

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

"Wiper fault service required"

Views : 2643

Replies : 28

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Feb 20th, 2017, 23:36   #21
shortword
Member
 

Last Online: Feb 8th, 2019 22:13
Join Date: Apr 2016
Location: Carlow
Default

One day last week I had this every 30 seconds. So annoying and it just wouldn't go away. Obviously after turning the car off for a few hours it's gone. But I got all the latest updates in January when the car was in for it's ERAD replacement.

I don't want to bother with my local dealer as they're solid useless. I can't see my every getting another Volvo due to all the issues. Shame really, bloody nice car.
__________________
Current: MY18 XC90 T8 R-design in bursting blue, Xenium, Winter and Family packs, Polestar
Previous: MY17 XC90 T8 R-design in bursting blue, Xenium, Winter and Family packs + Carplay, Polestar
shortword is offline   Reply With Quote
Old Feb 21st, 2017, 09:10   #22
Murph7355
Member
 

Last Online: Aug 23rd, 2019 22:49
Join Date: Oct 2011
Location: Wethersfield
Default

OH did our car's first long journey last week...and this popped up once.

Will be keeping an eye on it.

I wonder if it could be the sensor for the auto function - our screen had become pretty dirty.
Murph7355 is offline   Reply With Quote
Old Feb 21st, 2017, 11:49   #23
exbmw
Junior Member
 

Last Online: Sep 17th, 2018 12:24
Join Date: Oct 2016
Location: Durham
Default

This alert has started in the last couple of days on my nearly 6 months old T8, doesn't seem to be anything wrong so will monitor for a few days before back to dealer.

If I end up going this will be the third return (previously satnav had the car in the North Sea and phone tethering issues) - with one 3 series and three 5 series beamers over the last 13 years only ever went in for a jammed 6 CD changer on the 3 series, changer had to be sent to Germany to extract the CDs and I didn't expect to see them again, within a week they were returned beautifully wrapped!
exbmw is offline   Reply With Quote
Old Feb 21st, 2017, 15:24   #24
Philip Fisher
Premier Member
 
Philip Fisher's Avatar
 

Last Online: Yesterday 22:37
Join Date: Dec 2002
Location: Sheffield
Default

Quote:
Originally Posted by shortword View Post
One day last week I had this every 30 seconds. So annoying and it just wouldn't go away. Obviously after turning the car off for a few hours it's gone. But I got all the latest updates in January when the car was in for it's ERAD replacement.

I don't want to bother with my local dealer as they're solid useless. I can't see my every getting another Volvo due to all the issues. Shame really, bloody nice car.
If it keeps popping up then just wash the screen, this seems to settle it down for a while.....
__________________
Past:-'97 V70 T5 exPolice; '05 V50 2.0D; '13 XC70 D5
Now:- '16 XC90 T8 Momentum, Amber Nappa, Tint+Lam, Family + Illumination, Intellisafe, Magic Blue, T-bar, Winter + Head up, Xenium
And:- V60 T4 Power Blue, Intellisafe + more
Philip Fisher is offline   Reply With Quote
Old Feb 21st, 2017, 21:29   #25
shortword
Member
 

Last Online: Feb 8th, 2019 22:13
Join Date: Apr 2016
Location: Carlow
Default

Quote:
Originally Posted by Philip Fisher View Post
If it keeps popping up then just wash the screen, this seems to settle it down for a while.....
it seems to happen more when the washer fluid is low believe it or not. It's no coincidence that the two systems are related. So who knows!
__________________
Current: MY18 XC90 T8 R-design in bursting blue, Xenium, Winter and Family packs, Polestar
Previous: MY17 XC90 T8 R-design in bursting blue, Xenium, Winter and Family packs + Carplay, Polestar
shortword is offline   Reply With Quote
Old Mar 16th, 2017, 22:35   #26
shortword
Member
 

Last Online: Feb 8th, 2019 22:13
Join Date: Apr 2016
Location: Carlow
Default

Carlow > Dublin (100KM) yesterday, blistering sun. 14C with wipers set to auto (obviously not turned on).

I got this another 25 or so times in that distance. Have dropped my local dealer and have moved to Finlay Motors near Naas. Car booked into the, for April 6th. It'll be a situation where tech reports will be filled out and sent to Volvo. Volvo will respond with various actions etc. A Volvo tech may actually attend given the notice they've been given.

Mx5 or anyone else that was told it'd be fixed, has it re-occurred?
__________________
Current: MY18 XC90 T8 R-design in bursting blue, Xenium, Winter and Family packs, Polestar
Previous: MY17 XC90 T8 R-design in bursting blue, Xenium, Winter and Family packs + Carplay, Polestar
shortword is offline   Reply With Quote
Old Mar 17th, 2017, 09:14   #27
Philip Fisher
Premier Member
 
Philip Fisher's Avatar
 

Last Online: Yesterday 22:37
Join Date: Dec 2002
Location: Sheffield
Default

Quote:
Originally Posted by shortword View Post
Carlow > Dublin (100KM) yesterday, blistering sun. 14C with wipers set to auto (obviously not turned on).

I got this another 25 or so times in that distance. Have dropped my local dealer and have moved to Finlay Motors near Naas. Car booked into the, for April 6th. It'll be a situation where tech reports will be filled out and sent to Volvo. Volvo will respond with various actions etc. A Volvo tech may actually attend given the notice they've been given.

Mx5 or anyone else that was told it'd be fixed, has it re-occurred?
I was trying to wait for the next service which is in just 5000 miles to get it looked at, but not sure I can wait that long. Drove 45 miles home last night and it went off 58 times, so I was all for booking it in this morning, but did the reverse journey back this morning and it didn't trigger once......
__________________
Past:-'97 V70 T5 exPolice; '05 V50 2.0D; '13 XC70 D5
Now:- '16 XC90 T8 Momentum, Amber Nappa, Tint+Lam, Family + Illumination, Intellisafe, Magic Blue, T-bar, Winter + Head up, Xenium
And:- V60 T4 Power Blue, Intellisafe + more
Philip Fisher is offline   Reply With Quote
Old Mar 17th, 2017, 12:11   #28
Mx5
Junior Member
 

Last Online: Feb 26th, 2019 23:05
Join Date: Dec 2016
Location: Maynooth
Default

Mine has not reappeared since they replaced the wiper stalk. Might be good idea to let them know you suspect the stalk so they can order a new one before you drop your car in.
Mx5 is offline   Reply With Quote
Old Nov 20th, 2017, 09:09   #29
Skep
Member
 
Skep's Avatar
 

Last Online: Yesterday 11:50
Join Date: Jan 2012
Location: Sheffield
Default

Quote:
Originally Posted by Philip Fisher View Post
I was trying to wait for the next service which is in just 5000 miles to get it looked at, but not sure I can wait that long. Drove 45 miles home last night and it went off 58 times, so I was all for booking it in this morning, but did the reverse journey back this morning and it didn't trigger once......
Philip, have you had this resolved? Mine has been doing it for a while now but seems to be getting worse, strangely seems worse with a full tank of diesel...
If it needs a new wiper stalk Iíll get t booked in so they can replace it. Some journeys I donít see the fault then other times itís every 2 minutes, does seem to be an electrical connection issue, normally activated under braking/acceleration/cornering, flat straight roads donít effect it.
__________________
2019 XC90 R Design Pro Polestar Osmium Grey

Last edited by Skep; Nov 20th, 2017 at 09:38.
Skep is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:45.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.