Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > V40/XC '12>17 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

2016 V40 Boot not opening properly

Views : 400

Replies : 3

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Mar 4th, 2020, 22:07   #1
LeeAM
New Member
 

Last Online: Today 10:27
Join Date: Sep 2011
Location: Widnes
Default 2016 V40 Boot not opening properly

My boot will only open from my key fob or the push button at the side of my light switch. The manual press button on the tailgate no longer seems to unlock. Any ideas to fix.

Thanks,

LEE
LeeAM is offline   Reply With Quote
Old Mar 7th, 2020, 17:52   #2
volvo for ever
Premier Member
 

Last Online: Jun 28th, 2020 20:08
Join Date: Apr 2015
Location: uk
Default

broken blue wire behind panel on boot that hold micro switch

remove tail gate panel /wiper arm /4x 10mm nuts possible wiper arm you will see broken wire in there im sure its blue in colour

regards
volvo for ever is offline   Reply With Quote
Old Jun 27th, 2020, 20:48   #3
LeeAM
New Member
 

Last Online: Today 10:27
Join Date: Sep 2011
Location: Widnes
Default

Thanks for your advise, may try this.
LeeAM is offline   Reply With Quote
Old Jun 30th, 2020, 10:34   #4
LeeAM
New Member
 

Last Online: Today 10:27
Join Date: Sep 2011
Location: Widnes
Default

Issue resolved, thanks again.
LeeAM is offline   Reply With Quote
The Following User Says Thank You to LeeAM For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:20.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.