Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V40 '96-'04 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V40 '96-'04 General Forum for the Volvo S40 and V40 (Classic) Series from 1995-2004.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Topmounts replacement....!!!!!..😭😭😭

Views : 532

Replies : 11

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Oct 13th, 2017, 05:37   #11
diggerdude
New Member
 

Last Online: Today 21:53
Join Date: Sep 2017
Location: Phoenix
Default Top bolt on struts

Quote:
Originally Posted by irollv40 View Post
Howdo to all...well my v40 is still running sweet,,we'll OK it still going...,,in the mist of doing the top mounts,,,,☺😕😬😡😤😤😤😤....!!!!!,,,,complete strut assembly out of car but can not get the bolt on top undun as shaft keeps turning,,,,,ave tryed moe grips,,nojoy....so ave been looking for a post on ere I think by gatos,,on the removal of and dismantle of the complete strut assembly with pictures,,so if anybody can point me or add the page to this thread,,a big thanks...j
I had the same issue, took them to Big O Tires they swapped all my new hardware over for $15 each. the only part I reused was the springs. After fighting it for an hour I was happy to pay the $
diggerdude is offline   Reply With Quote
Old Oct 13th, 2017, 18:26   #12
irollv40
New Member
 

Last Online: Oct 13th, 2017 18:35
Join Date: Apr 2016
Location: eastbourne
Default

Howdo,to all,,,we'll had a good look under the car,,and no split hoses,,,!!!!!😬😡😤....but did find this,, pictured,,,and as there is no coolant leak above this point,,it got to be the water pump,,if u look at the middle of the pic u can see a drip of coolant at the bottom of the water pump....so at sum point I will be buying a gates belts + pulleys + water pump set..again thanks for the help,,,,so now the wait begins....😕😕😕😑😑😑😞😞😞..,.
Attached Images
File Type: jpg _20171013_182340.JPG (270.7 KB, 9 views)
irollv40 is offline   Reply With Quote
The Following User Says Thank You to irollv40 For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 23:32.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.