Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > Performance Volvo Cars > T5/R Registers
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

T5/R Registers Forum for the T5, T5R and R model registers.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Interpreting Engine System Service Required

Views : 69132

Replies : 18

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jan 13th, 2015, 11:55   #11
100K+
Premier Member
 

Last Online: Nov 8th, 2018 09:14
Join Date: Aug 2008
Location: Newcastle
Default

Quote:
Originally Posted by Adrian Hillyer View Post
It seems like I might have to scrap the T5!

Volvo specialist now thinks it's a transmission problem as there is play in the drive shafts and differential.
My 2002 T5 is also heading to the scapper in March BUT....

I don't have play in my drive shafts and diff, I have slop....That's what 239000miles does, BUT I have no vibration up to 80 mph - don't go faster.
I do get vibration as the front wheels wear though. Don't know if its a lose of a weight or just uneven wear, but I need at least one re balance per set.

BTW classic MAF fail is uneven idle, which becomes even when you disconnect the MAF. Dremmel/hacksaw a slot in the torqx screw..... simples

Cheers

Bob
100K+ is offline   Reply With Quote
Old Jan 26th, 2015, 10:16   #12
whitek03
New Member
 

Last Online: Jan 26th, 2015 10:16
Join Date: Apr 2013
Location: Peterborough
Default Interpreting Engine System Service Required

Issue went away on its own without any input from me...phew!!
whitek03 is offline   Reply With Quote
Old Apr 20th, 2015, 16:56   #13
DanielHoward
New Member
 
DanielHoward's Avatar
 

Last Online: Jul 24th, 2015 23:51
Join Date: Jan 2011
Location: Newcastle
Blog Entries: 1
Default same issue

I have had the message for some time now. The first time I encountered it I had not changed the oil for ages and the car (a D5 engine diesel S60 2006 with 110k miles) lost power on the motorway. In that case the oil was low and so I topped it up. Then my friend changed the oil for me. Then after some months the message started to come back, at first intermittently, one day yes, another no, etc., it resembled the other message for the angle valve DSTC service required which did the same but that one depended more on humidity and weather. So for the past 3 months the message is now PERMANENT. While driving on M40 past Oxford I had a red message regarding coolant low and "stop safely"!!!. I panicked and stopped the car. I was on a level motorway when the message came on so I found this strange. Also the coolant was OK, it tasted sweet and within limits. When that happened I did check the oil, It was higher than maximum. I realize the engine was warm but still it seemed quite higher than maximum some mm. Regardless I bought a bog standard engine coolant and added a fair bit. Drove down to Brighton and back and the red message never came back although engine service required message is still on.

I will change the oil now and tell the man not to put it too high and let us see. Funny how some Volvo dealer told me "it is probably miscommunication between components" That was the Oxford Volvo claiming to have read the thing but not charging me and telling me to come back so they could read it properly (they never read it).

I only post all this because it seems to me that the message on the coolant is compatible with problems with the oil. Coolant and oil work together. I will post again if after the change of oil and lower level of oil the message should go away.

Last edited by DanielHoward; Apr 20th, 2015 at 17:05.
DanielHoward is offline   Reply With Quote
Old Jan 19th, 2016, 19:31   #14
XC60Craig
New Member
 

Last Online: Jan 19th, 2016 19:34
Join Date: Jan 2016
Location: Bristol
Default Same message but automatic gear box not right

This warning came on today and on the drive home the power through the automatic gearbox wasn't right it isn't shifting properly. It's an xc60 61 plate never had any problems before. My drivers side door did freeze this morning as well so all in all a bad day!
Could the cold effect this or is it just coincidence?
XC60Craig is offline   Reply With Quote
Old Feb 14th, 2016, 14:16   #15
qpr
New Member
 

Last Online: Jul 1st, 2018 21:17
Join Date: Mar 2011
Location: Aylesbury
Default Fuel Filter

The message "Engine System Service Required" appeared for first time about two weeks after I changed my fuel filter last November. I have S60 D5 D5244T over 180 000 miles . I read very carefully all threads here related to this message, and noticed that the message was appearing on the screen immediately and every time after I was reaching 3000 rpm with losing power, no matter how many times I was switching off and on the engine.

So, I went to the garage yesterday and replaced the air and fuel filters (this time I purchased original Volvo filter kit). We switched on and off the engine few times after replacement to check what error codes I get. Two appeared and could not be cleared (see the pics below).

Anyway, after the replacement of air and fuel filters yesterday, my car is running OK again and the annoying message doesn`t appear anymore on the dashboard. I tried many times to accelerate and check the airflow, fuel injection and everything else which could come to my mind after all posts here related to that fault, and so far I do NOT have problems. The problem for my car was the fuel filter. I hope this can be from help to many people and save them a lot of money for trying to replace turbo, swirl arms, injectors, etc. For diagnostics, cleaning the MAF and replacement of air and fuel filters I was charged 30.00 in total.



__________________
S60 D5 (2004) 209300 miles as of 04 Oct`17

Last edited by qpr; Feb 14th, 2016 at 14:33.
qpr is offline   Reply With Quote
Old Mar 4th, 2017, 17:34   #16
kats
New Member
 

Last Online: Apr 5th, 2017 20:54
Join Date: Dec 2015
Location: Kabwe
Default

I have the samexperience message on my dashboard. It just appeared when I was on the high today. I have a volvo s40 1.6 2007 model.
kats is offline   Reply With Quote
Old Apr 5th, 2017, 20:54   #17
kats
New Member
 

Last Online: Apr 5th, 2017 20:54
Join Date: Dec 2015
Location: Kabwe
Default

I just changed the oil filter, air filter and spark plugs and the message has disappeared permanently.
kats is offline   Reply With Quote
Old Nov 2nd, 2017, 17:19   #18
Densdorisv70
New Member
 

Last Online: Nov 2nd, 2017 17:57
Join Date: Sep 2017
Location: Oldham
Talking Engine service system required reduced engine performance

Can any one help please I have done full service on my t5 2002 v70 plugs oil filters and lambda sensors now it's coming up with engine service system required and reduced engine performance I am running out of ideas why it's doing this can any one please help me out
Densdorisv70 is offline   Reply With Quote
Old Nov 3rd, 2017, 18:05   #19
Simmy
Senior Member
 

Last Online: Yesterday 21:41
Join Date: Mar 2017
Location: Manchester
Default

Quote:
Originally Posted by Densdorisv70 View Post
Can any one help please I have done full service on my t5 2002 v70 plugs oil filters and lambda sensors now it's coming up with engine service system required and reduced engine performance I am running out of ideas why it's doing this can any one please help me out
T5 engine is very fussy did u use genuine parts . buy cheap buy twice ifell in to this problem with spurios parts
Simmy is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 17:01.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.