Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General Forum for the S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Maintenance light, several errors

Views : 65

Replies : 1

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Sep 16th, 2018, 19:07   #1
Bassius
Junior Member
 

Last Online: Yesterday 15:59
Join Date: Sep 2015
Location: Awesomestadt
Default Maintenance light, several errors

Hi everyone,

My V70 D5 from '04 is having some intermittent starting issues. I can't really tell since when this started happening, but during this hot summer there was one day where my CEM was overheated causing the well known problems (AC not working, dashboard not working, etc. etc.).

I recently pulled the injectors because of an oil leak and noticed that #1 and #3 were leaking quite a bit. According to VIDA these two injectors also have a (much) lower output than the other 3. I am well aware that this could very well be the cause of the starting issues and I will pull the injectors again this week to see what type I have to I can replace them.

There are however several errors according to VIDA and I am wondering if these could be related to the CEM overheating this summer and if it might be damaged. I have also read that the '04 D5's doesn't have a fan or heatsinks on it and thus makes it prone to overheating.

These are the errors:

Red:

CCM-0021 (Air quality sensor internal fault)
ECM-1200 IAT Temperature too high
ECM-9210 Cruise Control - Faulty Signal (afaik CC isnt enabled on my car)

Yellow:
CEM-6A01 Door unlocked, left rear signal too high
CEM-6C48 Transponder type faulty signal
BCM-0136 Brake pressure sensors 1&2 signal outside permitted range
CEM-5B01 Left heater pad faulty signal
REM-1A05 Relay 15i supply signal too low
REM-8F63 Relay, rear windshield defroster signal missing
UED-003D Luggage compartment lighting signal faulty

Could it be that most of these are related to the CEM overheating?
If so, can it be repaired?

ps - regarding the transponder signal, I have tried it with the other key and the starting problem is still there.
Bassius is offline   Reply With Quote
Old Sep 16th, 2018, 22:57   #2
Joe Harding
Premier Member
 

Last Online: Yesterday 20:34
Join Date: Oct 2010
Location: Bristol
Default

None of those look really bad. Reset the lot and see what comes back. No point doing anything until you know which are hard faults.
__________________
"The more people I meet the more I like my God."
Joe Harding is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:26.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.