Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > LPG, CNG & LNG - General Info and Issues
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

LPG, CNG & LNG - General Info and Issues Share experiences and problems

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Welcome to the new LPG section!

Views : 32423

Replies : 31

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Mar 27th, 2017, 19:24   #31
ian lake
New Member
 

Last Online: May 5th, 2017 23:17
Join Date: Mar 2017
Location: doncaster
Smile volvo s60 2002 2.4 t

can somone help me my car was running fine then i notice it started getting hot i found out it had water leak on radiater so mended it and now i start up car and wen it changes to lpg it runs for about half a mile bleeps and wont go on lpg and does this every time cananyone help im new to the forum thanks
ian lake is offline   Reply With Quote
Old Mar 27th, 2017, 22:07   #32
classicswede
Trader Volvo in my veins
 
classicswede's Avatar
 

Last Online: Yesterday 21:43
Join Date: Dec 2004
Location: Anglesey
Default

Quote:
Originally Posted by ian lake View Post
can somone help me my car was running fine then i notice it started getting hot i found out it had water leak on radiater so mended it and now i start up car and wen it changes to lpg it runs for about half a mile bleeps and wont go on lpg and does this every time cananyone help im new to the forum thanks
Hi Ian,

you most likely have an air lock in the water system. You will need to bleed the system through
__________________
www.classicswede.co.uk
classicswede is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:35.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.