Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '06-'16 / V70 & XC70 '07-'16 General

Notices

S80 '06-'16 / V70 & XC70 '07-'16 General Forum for the P3-platform S80 and 70-series models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Adding Factory HID headlights

Views : 292

Replies : 21

Users Viewing This Thread : dingov70, robv70rdesign

Reply
 
Thread Tools Display Modes
Old Yesterday, 16:38   #21
apersson850
Premier Member
 

Last Online: Yesterday 16:38
Join Date: Jul 2011
Location: Traryd
Default

Quote:
Originally Posted by Tannaton View Post
There was an update where the ABL function was disabled when the headlight position was at "0" but the headlights were on as they were the DRL'.
Yes, that's what I got, but neither me nor the Volvo workshop knew about that. There were already a setup at two different places in the menu system for this, but somebody at Volvo thought they needed a third.
Since the ABL never runs at daylight anyway, regardless of any setting, there was no purpose of that change at all.

They reverted back to the original style again later.
apersson850 is offline   Reply With Quote
Old Yesterday, 18:14   #22
ferg55
Senior Member
 

Last Online: Yesterday 22:22
Join Date: Feb 2013
Location: oxford
Default

Quote:
Originally Posted by apersson850 View Post
Since the ABL never runs at daylight anyway, regardless of any setting, there was no purpose of that change at all.
Yes that's correct, ABL is only active in the dark. It must use a light sensor. People may not realise that.
ferg55 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 3 (2 members and 1 guests)
dingov70, robv70rdesign
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:42.


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.