Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 General Forum for the S80 '98-'06 / S60 '00-'09 / V70 & XC70 '00-'07 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Fixed Multiple Issues But Still Blowing Cold Air?

Views : 251

Replies : 12

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Dec 3rd, 2019, 17:53   #11
petrohl34d
Senior Member
 

Last Online: Today 11:15
Join Date: Jan 2016
Location: Enniskillen
Default

Is it common for the flaps to become disconnected from the motors?
__________________
1998 Volvo V70 2.5 TDi - Dead @ 326,000 miles
1999 Volvo V70 2.5 TDi - Dead @ 250,000 miles
2005 Volvo XC70 2.4 D5 - Current daily

petrohl34d is offline   Reply With Quote
Old Dec 3rd, 2019, 21:22   #12
VOLVOBOY
Member
 

Last Online: Today 22:02
Join Date: Mar 2007
Location: HORLEY
Default

It`s a possibility that something may be broken or disconnected.
As a check it costs nothing but time.
Try the back flushing first .Hopefully, that`ll fix it.
VOLVOBOY is online now   Reply With Quote
Old Yesterday, 16:42   #13
Paul240480
Ovlovnut
 
Paul240480's Avatar
 

Last Online: Yesterday 17:03
Join Date: May 2006
Location: Nivillac
Default

Just a thought, have you looked under the removable mat in the passenger foot well?
Mentioning as mine has be blowing only Luke warm just. I removed the mat and found the under carpet soaked with AF.
So mine is leaking.
Hoping it’s just the seals. They are on order. Went for the clips too, as they are easy to bend on removal.
Good luck.
__________________
1999 V70 T5 SE Auto
2004 V70 2.4SE Auto 'The Welshmobile’
2002 Laika Ecovip 400i ( Motorhome on an Iveco 2.8TD)
http://www.gitessouthbrittany.com/Car.htm
http://moncopainmonchien.jimdo.com/
Paul240480 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 22:31.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.