Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > XC60 '17> / XC90 '14> / S90 & V90 '16> General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

XC60 '17> / XC90 '14> / S90 & V90 '16> General Forum for all vehicles post 2014 based on Volvos new Scalable Platform Architecture or SPA

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Pre-conditioning, Parking Climate, Remote Start - Confused!

Views : 10570

Replies : 93

Users Viewing This Thread : Owee, Whiterdesign

Reply
 
Thread Tools Display Modes
Old Oct 6th, 2018, 20:07   #81
Philip Fisher
Premier Member
 
Philip Fisher's Avatar
 

Last Online: Today 15:52
Join Date: Dec 2002
Location: Sheffield
Default

Quote:
Originally Posted by Director76 View Post
That’s interesting!

Curious but interesting! As most cars (including the D5 and T6 which can be optioned with the parking heater) don’t have a massive lithium battery and make do with a 12v one which is presumably man enough to run the pumps.

I suppose the T8 may have a marginally larger cooling / heating circuit to heat the battery pack, but still?

Does the D5/T6 with parking heater have twin 12v batteries, as can often be the case on complex SUVs?

D76
Suprised me too. I thought it would run off the 12v but it definitely consumes 400v range. Unless of course the 400v battery is keeping the 12v battery topped up which is a theory I have had for a while.

As for D5s with the aux heater the only one I know is Lexman's car. Perhaps he can let us know if he has a higher capacity battery than normal? (btw it is my understanding that all D5s have 2 batteries, a regular one and a small one to assist with the systems during stop start)
__________________
Past:-'97 V70 T5 exPolice; '05 V50 2.0D; '13 XC70 D5
Now:- '16 XC90 T8 Momentum, Amber Nappa, Tint+Lam, Family + Illumination, Intellisafe, Magic Blue, T-bar, Winter + Head up, Xenium
And:- V60 T4 Power Blue, Intellisafe + more
Philip Fisher is offline   Reply With Quote
Old Oct 6th, 2018, 20:14   #82
Director76
Senior Member
 

Last Online: Yesterday 01:05
Join Date: Oct 2017
Location: Shrewsbury
Default

Quote:
Originally Posted by Philip Fisher View Post
I will start and say:- software update about Feb 18 time and mine heats the cabin no problem when not plugged in.
Think I may have mentioned in an earlier post, mine was supplied 11.01.18, and is running on the ‘original’ software (the startup checklist version)

Preconditioning (heat) works unplugged, but preconditioning (cool) only works plugged in or for about 2 mins unplugged.
__________________
—————————
MY18.5 XC90 T8 R-Design
|Osmium|Xenium|BLIS|Family|Towbar|
Director76 is offline   Reply With Quote
Old Oct 7th, 2018, 09:45   #83
Lexman8
Premier Member
 
Lexman8's Avatar
 

Last Online: Today 11:41
Join Date: Feb 2016
Location: Yorkshire
Default

Quote:
Originally Posted by Director76 View Post
Does the D5/T6 with parking heater have twin 12v batteries, as can often be the case on complex SUVs?
Afaik, all SPA D5/T6 cars have two batteries; the main one in the boot rated at 80Ah and a stop-start support battery under the bonnet at 10Ah.

I think the smaller battery is only used to maintain a constant voltage for some of the electronic systems when the starter motor operates (which would otherwise cause a voltage drop). At 10Ah it's not going to do much else.
__________________
MY17 XC90 D5 Powerpulse Momentum, Osmium Grey, Blond, Walnut, 12" Display, Xenium, BLIS + CTA & RCM, Winter Plus, Auxiliary Heater, Heated Rear Seats, Power Cushion Extensions, Illumination, Tinted Windows
Lexman8 is offline   Reply With Quote
Old Oct 7th, 2018, 11:06   #84
Fortune7
VOC Member
 

Last Online: Yesterday 18:00
Join Date: Aug 2008
Location: Oxford
Default

I posted on this subject last year and (from the T8 ownership point of view) feel a bit less confused once I read the attached 'In house' Volvo publication, which covers the issue from around page 23.
Clearly, with the process of continual software updating the document may not be 100% reliable but it might help!

As for me, I use pre-conditioning (from the VOC app) without being plugged-in, subject to the recognised fuel and battery minimums. ERS (Remote Start) won't work plugged-in, but does un-plugged. As far as I can tell, ERS is the only way to cool the interior with A/C, when circumstances permit. Preconditioning will use fan-cooling only.

<EDIT: Having re-read the doc., it says that Preconditioning will use A/C, which if true, means the A/C compressor on the T8 is electrically driven, not engine driven. TBH, my only recollection when using precon. in hot weather was the fan (only) running, and the interior wasn't as cool as if A/C had been used, but then I've been wrong before....... EDIT>

Hope it helps!

Andy
Attached Files
File Type: pdf P3 Workbook 2017pdf.pdf (1.08 MB, 38 views)
__________________
Collected 6/17: 2018 XC90 T8 Inscription pro, Xenium, HUD, Towbar, tints.
Previously: various V40s and a 2002 V70 2.4.

Last edited by Fortune7; Oct 7th, 2018 at 12:22.
Fortune7 is offline   Reply With Quote
The Following 3 Users Say Thank You to Fortune7 For This Useful Post:
Old Feb 5th, 2019, 20:37   #85
Philip Fisher
Premier Member
 
Philip Fisher's Avatar
 

Last Online: Today 15:52
Join Date: Dec 2002
Location: Sheffield
Default

OK so update from me.

Car went in for service end of November-ish. Spoke to Master tech and he had not heard of this problem but as he could not guarantee 100% that the parking heater would still work when the vehicle was unplugged, he did not install the software at the service. I took the car back with the old software version and he did some more digging into the subject.

Went back for it's MOT yesterday. Master Tech had done his digging and was confident that the latest software would not cause the problem described here. The latest software was installed at the MOT yesterday.

This morning I triggered the heating from the App via Google voice assistant. The car was not plugged in. It heated up fine.

All is well.
__________________
Past:-'97 V70 T5 exPolice; '05 V50 2.0D; '13 XC70 D5
Now:- '16 XC90 T8 Momentum, Amber Nappa, Tint+Lam, Family + Illumination, Intellisafe, Magic Blue, T-bar, Winter + Head up, Xenium
And:- V60 T4 Power Blue, Intellisafe + more
Philip Fisher is offline   Reply With Quote
The Following 2 Users Say Thank You to Philip Fisher For This Useful Post:
Old Feb 6th, 2019, 01:02   #86
SpaceBoy42
Junior Member
 

Last Online: Nov 9th, 2019 01:35
Join Date: Feb 2017
Location: Hampshire
Default

Quote:
Originally Posted by Philip Fisher View Post
OK so update from me.

Car went in for service end of November-ish. Spoke to Master tech and he had not heard of this problem but as he could not guarantee 100% that the parking heater would still work when the vehicle was unplugged, he did not install the software at the service. I took the car back with the old software version and he did some more digging into the subject.

Went back for it's MOT yesterday. Master Tech had done his digging and was confident that the latest software would not cause the problem described here. The latest software was installed at the MOT yesterday.

This morning I triggered the heating from the App via Google voice assistant. The car was not plugged in. It heated up fine.

All is well.
So the big question is, can you hit the "Start" button now in the VOC parking climate menu and have the heated seats (and heated steering wheel if you have that option) come on if the tick boxes are enabled in the car? I have a "full software upgrade about two weeks ago and mine wasn't fixed then but maybe your master tech actually knows what he's doing.
__________________
MY17 XC90 T8 Inscription, Magic Blue/Blond + Plenty of options.
Prev: MY12 XC60 D5 AWD
SpaceBoy42 is offline   Reply With Quote
Old Dec 3rd, 2019, 18:59   #87
Don Ho
New Member
 

Last Online: Yesterday 17:36
Join Date: Dec 2019
Location: Edmonton
Default Remote start and warming up interior

I have a 2019 XC90 T6 without the auxiliary heater. I reside in Canada and the temperatures are currently under 0 degrees centigrade. I want to remotely start the vehicle, let the engine warm up and heat the cabin so it is warm when I get into the vehicle 10-15 minutes later.....yes I am aware of environmental impacts. I have the steering wheel and seat heat setting turned on. I thought this was a simple ask as every other vehicle I have owned in my 60 years + would do this and the vehicle interior heater would kick in when the engine warmed up. The heater controls in all those previous vehicles would function as they were set when the engine was shut off. I'm now rolling into my second winter with my XC90 and I have yet to get into a warmed interior. I start the vehicle remotely, let it run for 10-15 minutes, and when I get into the interior temperature equals the outside temperature. I do get warm air from the interior heater as set when I turned of the vehicle once I disengage the remote start. What pray tell am I missing?
Don Ho is offline   Reply With Quote
Old Dec 3rd, 2019, 19:54   #88
nu11eaf
Premier Member
 
nu11eaf's Avatar
 

Last Online: Today 16:37
Join Date: Mar 2013
Location: Yorkshire man living in County Durham
Default

Quote:
Originally Posted by Don Ho View Post
I have a 2019 XC90 T6 without the auxiliary heater. I reside in Canada and the temperatures are currently under 0 degrees centigrade. I want to remotely start the vehicle, let the engine warm up and heat the cabin so it is warm when I get into the vehicle 10-15 minutes later.....yes I am aware of environmental impacts. I have the steering wheel and seat heat setting turned on. I thought this was a simple ask as every other vehicle I have owned in my 60 years + would do this and the vehicle interior heater would kick in when the engine warmed up. The heater controls in all those previous vehicles would function as they were set when the engine was shut off. I'm now rolling into my second winter with my XC90 and I have yet to get into a warmed interior. I start the vehicle remotely, let it run for 10-15 minutes, and when I get into the interior temperature equals the outside temperature. I do get warm air from the interior heater as set when I turned of the vehicle once I disengage the remote start. What pray tell am I missing?
Nothing that's how it works, it does not run long enough to heat up, it will just heat up a bit quicker when on the go, the seats and steering wheel should be warm and screens clear but that's about it.
__________________
XC90 Inscription D5 Power pulse, 2017 MY, Savile grey, Blond Nappa, Leather dash/door tops, Walnut inlays, Dark tinted windows, Air suspension, Bliss/Cross traffic alert, Xenium/7 seat comfort/Family/Winter packs, 4 zone climate, Heated rear seats.
nu11eaf is offline   Reply With Quote
Old Dec 3rd, 2019, 20:53   #89
driver99
Junior Member
 

Last Online: Today 10:30
Join Date: Sep 2019
Location: Midlands
Default

My experience of this so far (new MY20 XC90 B5) is that the cabin gets marginally warmer due to the engine not being on long enough to get warm. If I do two remote starts in a row I get 30 min of running time which still isn’t enough to get that warm. The fans don’t blow hard at all, lowest levels it seems, I’d prefer it to blow a bit faster (even mildly warm air is better than the cold outside temp).

Also the heated steering wheel gets sufficiently warm but the drivers seat only comes on at the lowest level, despite what it was set to when it was last running and despite what is set in the Auto On menu settings.

When I remote started the other day it was zero degrees and the heated front windscreen wasn’t on either.
driver99 is offline   Reply With Quote
Old Yesterday, 09:42   #90
square-i's
New Member
 
square-i's's Avatar
 

Last Online: Today 10:46
Join Date: Feb 2007
Location: North Bucks
Default

Quote:
Originally Posted by Philip Fisher View Post
Yes the terminology is confusing. Preconditioning, parking climate etc...

@Anyone else. How long since you had a software update and does your vehicle run cabin heating without being plugged in?
Interesting - my 17 plate T8 Inscription (UK) will only run pre-heat (cab & defrost glassware) if it is NOT plugged in !
That means I have to leave the house, disconnect, then I can use my phone to start from inside the house.
Doesn't seem very practical to me.
Software, I'm told' was updated in October this year.
What am I doing wrong ?
Any ideas ?
square-i's is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 4 (2 members and 2 guests)
Owee, Whiterdesign
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:50.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.